Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

CDrom niet herkent na schone instalatie WinME

koene
3 antwoorden
  • Beste,

    Laats mijn PC helemaal leeg gegooit en wou in Fdisk een partitie aanmaken. Met wat probleempjes allemaal gelukt. Nu heb ik hierna WinME geinstaleerd, omdat ik van WinXP geen Bootdisk heb. WinME geeft alleen onder de scan aan die die als eerste uitvoert voor de instalatie dat er ook een D: is die heb ik naar mijn mening toch echt verwijderd (20x).
    Naja vervolgens gewoon verder gegaan. Instalatie verloopt soepel. Nu start ik WinME op blijkt dat er geen CDrom is… Tenminste WinME geeft hem niet weer in Deze Computer. Ook geeft hij het eerder genoemde D: niet weer. Wie kan mij helpen?
    Alvast bedankt
  • Kijk eens onder "Apparaatbeheer" (R. muisklik op "deze computer", eigenschappen") en ga na of alles in orde is met de "vaste-schijfcontrollers" (primaire en secondaire IDE). 't Zou kunnen zijn dat de 2e IDE controller (waar die CD speler aan hangt, neem ik aan?) niet herkend wordt……
    Groet,
    Ton
  • Hij geeft inderdaad in de 2e ID controler een "?". Heb het verwijderd. Opnieuw opgestart maakt niets uit blijft het niet herken.
    Iemand nog andere Ideeen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.