Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

UDMA-66 werkt als UDMA-33

None
11 antwoorden
  • Ik heb het volgende probleem:

    Ik heb 2 hdd's,
    udma66 van 6.4 Gb als master
    en udma-100 (op 66 ingesteld) van 40 Gb als slave samen op 1 udma-66 controler met 80 pins flatcable.

    Natuurlijk met de laatste drivers voor:
    Bios Moederbord,
    de onboard controler,
    en in windows.

    Werkt verder prima, schone instalatie, geen foutmeldingen alleen wat traag.

    Ik had eerst Win Me met en
    1 udma-66 hdd 6.4 Gb als Master en
    1 udma-33 4.3 Gb Slave
    Op 1 udma-66 controler.

    Dat gaf een beter score (+/-12000) dan de 2 udma-66 hdd's met win 98 se.(+/-7300)

    Ik heb de hdd's op de udma-33 controler
    aangesloten en die gaven dezelfde prestaties als op de udma-66 contoler.

    Ik heb nu alles geprobeerd wat ik zo aan mogelijkheden had, maar kom er niet uit waaraan dit nu kan liggen.

    Wie heeft er nog ideeen ???

    Soyo SY-6BA+ IV Mb
    met onboard HPT366 controller.
    Bios ver. 1.28
    De laatste mb drivers Bios ver. 4.51
    geflahsed door Soyo.
    De laatste drivers voor windows 98 ver. 1.26
    beta.
    Quantum Fireball 6.4 GB Ultra DMA-66 (Master) HDD.
    Seaga Barracuda ATA IV - 40 GB Ultra ATA-100 (Slave) HDD in UDMA-66 Mode.
    Fat 32. 256 MB Ram Viper 550 16 Mb.

  • misschien het volgende:
    [list:11a82fcae1]
    [*:11a82fcae1] heb je je bios wel goed ingesteld?
    [*:11a82fcae1] heb je win me goed ingesteld?
    [/list:u:11a82fcae1]

    meer zou ik zo ook niet weten

  • Ik heb zelf een Abit BE6 met ook onboard de HPT366 controller maar die heeft BIOS version 1.25 als nieuwste en drivers tot 1.26beta.

    Je geeft aan als BIOS versie: 1.28. Volgens mij kan dit niet, als je op highpoint-tech.com kijkt.
    Qua versies klopt er denk ik iets niet.
  • [quote:d0c8824c95]
    Op 2002-01-21 20:27, schreef Eddy van Wuyckhuyse:
    Ik heb zelf een Abit BE6 met ook onboard de HPT366 controller maar die heeft BIOS version 1.25 als nieuwste en drivers tot 1.26beta.

    Je geeft aan als BIOS versie: 1.28. Volgens mij kan dit niet, als je op highpoint-tech.com kijkt.
    Qua versies klopt er denk ik iets niet.

    Ik heb door soyo de bios laten flashen en heb het nu zelf ook weer gedaan met het zelfde resultaat. bios v 1.28.
    Ik kreeg wel met sisoftsandra de melding dat de layency timing te hoog stond.
    Ik kon in de bios niks vinden waar ik dat kon instellen.
    Inmiddels heb ik Windows me weer geinstalleerd en haal nu wel weer 12.000 i.p.v. 7.500.
    Volgens mij moet dit toch nog hoger kunnen omdat ik deze score ook al haalde met een udma-33 schijf er achter ( dezelfde ide poort.)[/quote:d0c8824c95]
  • Ik zat nog even te kijken en ik zag dat je de Barracuda als slave heb aangesloten.
    Kun je deze eens alleen en als master aansluiten op de primaire poort van de HPT366 controller en dan nog eens meten?
    Ik heb ook de Barracuda IV 40 Gb en met SiSoft Sandra 2001Se haal ik 28000 punten. Wellicht kun jij hier mee vergelijken.
    Als dat niet helpt kan het misschien zijn dat in WIN98 de DMA niet aanstaat. Op mijn mobo (Abit BE6) is in WIN98 het vakje voor DMA niet zichtbaar en is dit met een registertruc zichtbaar te maken en ook na te zie of er wel DMA wordt gebruikt. Misschien dat het bij jou hetzelfde het geval is.Ik kan alleen het bestandje even zo snel niet meer vinden waar instond hoe dit moet. Ik ga daar nog even naar op zoek.



  • Ik heb het al. Het komt van http://members.aol.com/axcel216/ en dan uit de registertrucs. Bij mij werkte dit heel goed.

    ENABLE UDMA66/SCSI HARD DISK DMA (My ©trick) [+]



    This tweak applies to Windows 95 B/C OSR 2.x and especially 98/98 SE users who
    own add-on UDMA66 (also called ATA/66) (E)IDE and (most likely, because the
    principle is the same) SCSI hard disk controllers installed into their
    computers.
    FYI: You may not observe any disk access improvement (and you do NOT need to
    alter your Registry) with some UltraDMA66 controllers, like the ones
    manufactured by Promise Technology, because these have the DMA setting enabled
    by default into the drivers. [Thank you Bob DeYoung (am_dew@primenet.com)!]
    I'm not going here into details about the meaning of UDMA66, ATA/66 and SCSI,
    because it is not the purpose of this article. :wink:
    I have tested and am using successfully this Registry workaround ONLY on my
    High Point Technologies UDMA66 IDE hard disk controller (model HPT366):
    http://www.highpoint-tech.com/hpt366.htm
    built into my Abit BE6-II Pentium II/III Slot 1 PCI/AGP motherboard:
    http://www.abit-usa.com/english/product/motherboards/be6r2.htm
    The HPT366 updated drivers [v1.25, current as of 4-19-2000] for Windows 95/98
    can be downloaded from the High Point Tech:
    http://www.highpoint-tech.com/366drivers.htm
    and the Abit [v1.25 driver, current as of 6-2-2000]:
    http://www.abit-usa.com/english/download/drivers/driver-ha66.htm
    support web pages (free).
    Also, all BE6-II AWARD BIOS (flash) updates begining with release UH [175 KB,
    free, 8-16-2000]:
    ftp://ftp.abit.com.tw/pub/bios/be6-II/behuh.exe
    include the current BIOS update (v1.25) for the HPT366 controller:
    http://www.abit-usa.com/english/download/bios%20update/bios-be6r2.htm
    So far so good. But what I didn't quite like is that after properly installing
    the HPT366 drivers (any version!) in Windows 98 SE, the DMA option, usually
    available for all (E)IDE drives (hard disks, CD-ROMs, CD-Rs, CD-RWs, DVDs etc)
    connected to the standard motherboard (E)IDE controller (NOT add-on!), which
    can be enabled in: Control Panel -> System -> Device Manager tab -> Disk
    drives (or CDROM) -> Your "Drive Name + Model Number" here -> Settings tab ->
    DMA toggle check box, was NOT present!
    Not a problem though. I've found a simple way [read Registry tweak :smile:] to
    bring back the DMA setting for both my IBM Deskstar 22GXP UDMA66 (22 GB) EIDE
    hard drives, hooked up to the HPT366 ATA/66 controller.
    Fire up Regedit and go to the add-on disk controller Registry key(s), in this
    case the HPT366 "SCSIAdapter" key(s):
    HKEY_LOCAL_MACHINESystemCurrentControlSetServicesClassSCSIAdapter001
    and:
    HKEY_LOCAL_MACHINESystemCurrentControlSetServicesClassSCSIAdapter002
    which MUST show the respective adapter name on the "DriverDesc" String Value,
    in this case: "Highpoint Technology Inc. HPT366 Ultra DMA 66 Controller".
    There are two keys here because I have two UDMA66 EIDE hard drives connected
    to my add-on adapter. You might have only one key if using only one drive
    [jumpered as master, of course :smile:].
    In the right hand pane of both keys above: right-click -> select New -> Binary
    Value -> name it "IDEDMADRIVE0" (don't type the quotes) -> click OK ->
    double-click on it -> type 01 -> click OK. This will enable the DMA box on the
    master (single or primary in 2 drives setup) hard drive. I have two, so I
    created another Binary Value (by performing same steps) named "IDEDMADRIVE1"
    (secondary or slave in 2 drives setup), and I gave it the same value: 01.
    Then you need to point Regedit to the HKLMEnumPCI and
    HKEY_LOCAL_MACHINEEnumSCSI keys that contain the "incriminated" add-on bus
    adapter and disk subsystem registered vendor serial numbers (refering here to
    the same example above):
    HKEY_LOCAL_MACHINEEnumPCIVEN_1103&DEV_0004&SUBSYS_00000000&REV_01BUS_00&DEV_13&FUNC_01
    and respectively:
    HKEY_LOCAL_MACHINEEnumSCSIIBM-DJNA-372200_________JPCI&VEN_1103&DEV_0004&SUBSYS_00000000&REV_01&BUS_00&DEV_13&FUNC_0000
    which MUST show the respective adapter name on the "DeviceDesc" String Value,
    in this case: "Highpoint Technology Inc. HPT366 Ultra DMA 66 Controller".
    In the right hand pane: right-click -> select New -> Binary Value -> name it
    "DMACurrentlyUsed" (don't type the quotes) -> click OK -> double-click on it
    -> type 01 -> click OK.
    Close Regedit when done and restart Windows.
    Now go to: Control Panel -> System -> Device Manager tab -> Disk drives ->
    Your "Drive Name + Model Number" here -> Settings tab -> DMA box -> left-click
    it once to place a checkmark in it -> click OK/Apply twice. Repeat these steps
    for ALL your drives connected to the add-on adapter -> reboot your system when
    prompted.
    Voila!



    [ Dit Bericht is bewerkt door: Eddy van Wuyckhuyse op 2002-01-23 20:33 ]
  • Kijk hier heb ik wat aan. Tof.
    Ik kreeg nu wel een andere web pagina van highpoint, zonder die 1.28 versie.
    Er staat wel boven ; HighPoint BIOS updates for motherboard IDE controllers must be obtained from the motherboard manufacturer.

    Dus ik heb alleen de award bios geflashed met de gedachte dat daarmee ook de bios van de HighPoint bios werd ge-update.

    Kennelijk is dit niet zo en heb ik gewoon een NT versie (1.28) kijk maar eens naar deze pagina van HighPoint.

    http://www.highpoint-tech.com/366drivers_down.htm

    Hartelijk dank alvast.
    gr. Hank.
  • Je hebt het voor de BIOS update wel goed gedaan zoals je in je post schrijft. Want de BIOS voor de Highpoint komt mee met de BIOS voor je mobo. M.a.w als Highpoint een nieuw BIOS (voor losse controllerkaarten) uitbrengt, dan moet je mobo fabrikant (Soyo) er voor zorgen dat zij een nieuw BIOS maken dat jij kunt installeren. Want bij jouw mobo en mijn mobo is de controller geïntegreerd en wordt aangesproken via het normale Award BIOS.

    Maar dan komt het tweede gedeelte en dat zijn de drivers voor Windows. Windows ziet die controller wel maar heeft drivers nodig en die drivers zijn in het meest ideale geval gelijk aan het versienummer van het BIOS van de Highpoint: 1.25 dus. Die drivers moet je dus wel downloaden van de Highpointsite.

    Als je de PC opstart verschijnt er naast de normale BIOS mededelingen ook een scherm van de Highpoint BIOS (om de apparatuur aan te melden) en daar staat het versie nummer van het BIOS ook bij. Dit moet nu dus 1.25 zijn en gebruik dan ook de 1.25 driverversie. Er is dus alleen nog een 1.26beta maar naast dat het een beta is heb je er geen BIOS voor. Alle hogere versies zijn dus inderdaad voor Windows NT/2000.

    Succes.

  • Je gelooft het niet maar ik heb na het
    flash-en gewoon nog bios versie 1.28.
    terwijl Windows Me drivers van 1.25 geinstaleerd heeft.
    Dit haalde een score van +/- 12000.
    Na instalatie van Norton AntiVirus 2001 en
    ZoneAlarm Pro liep de score weer terug naar
    +/- 6.000.
    Ik had al eerder drivers van de site van
    HighPoint gehaald en geinstalleerd maar dit had niet het gewenste resultaat
    Ik moet nog even nagaan of de settings die je me had gegeven of die nog klopen.
    Al met al vind ik dit wel heel erg vreemd.
    groeten Hank
  • Hmm, na installatie van Antivirus 2001 en Zonealarm loopt de score fors terug. Het lijkt dan of het probleem daar vandaan komt.

    Over de BIOS versie: als je 1.28 hebt gekregen van Soyo dan zal dat wel goed zijn. Maar waarom er dan niet dezelfde drivers beschikbaar zijn voor 98/ME ?

    Maar probeer ook eens met Sisoft Sandra 2001 te testen zoals ik in een eerdere post schreef met win98/Me en dan zo kaal mogelijk om eens de snelheid te kunnen vergelijken.

  • Hallo Eddy.

    De laatste flash is niet zo sucsesvol verlopen en heb mijn bios weer op moeten sturen naar Soyo vandaar dat het even duurde voordat ik je terug kon mailen.
    Ik heb het commentaar maar achter je laatste reactie gezet zodat het een beetje duidelijk is.


    Hmm, na installatie van Antivirus 2001 en Zonealarm loopt de score fors terug. Het lijkt dan of het probleem daar vandaan komt. Ik heb Norton verwijderd en kreeg weer een score van 27.000 met Sisoft sandra. Maar bij herhaaling kreeg ik weer een lagere score, 12.000, ik had niets veranderd en was direckt na de eerste test.
    Nu staat Norton 2002 erop en de score liep meteen terug naar 9.000 en kwam er niet meer boven uit.
    Ook heb ik geprobeerd zonder vcache (system.ini) te werken maar dat had ook geen bevredigend resultaat. Vreemd is ook dat de toegangstijden ca. 38 ms zijn.


    Over de BIOS versie: als je 1.28 hebt gekregen van Soyo dan zal dat wel goed zijn. Maar waarom er dan niet dezelfde drivers beschikbaar zijn voor 98/ME ?
    1.28 is voor Windows NT. en ik heb nu ook in de bios versie 1.25.

    Maar probeer ook eens met Sisoft Sandra 2001 te testen zoals ik in een eerdere post schreef met win98/Me en dan zo kaal mogelijk om eens de snelheid te kunnen vergelijken.
    Ik heb de test resultaten erbij gevoegd.

    Moederbord kapot, instellingen van Partion Magic. ??

    Ik weet het onderhand ook niet meer.

    Groeten Hank.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.