Vraag & Antwoord

Anders (hardware)

Abit KT7-raid en AOpen FSP300-60BT voeding

Anoniem
kvbelzen
2 antwoorden
  • Dit is een meer specifieke beschrijving van een probleem dat ik al eerder heb gepost onder 'moederborden'
    Ik heb een Abit KT7-raid mobo met een AOpen HQ45PRO-P4 kast waarvan de voeding FSP300-60BT (12V)(ATX12V/ATX 2.03)het niet voor elkaar krijgt het systeem te laten draaien..het mobo start even op maar stopt er gelijk weer mee (slaapstand ???)
    Verschillende andere voedingen geven geen probleem.
    De voeding met een ander mobo (AH pc met Athlon 1GHz)werkt wel !!
    Iemand een verklaring (en oplossing)voor dit probleem ???
  • Abit KT7 en KT7A moederborden zijn zeer kritisch wat betreft schommelingen van de voedingsspanning.
    In vergelijking met andere moederborden ligt het stroomverbruik iets hoger, vooral in warme toestand (bv reboot).
    Je hebt echt een voeding nodig die een constante stroom kan leveren onder alle omstandigheden.
    Het "wattage" dat wordt opgegeven is niet altijd van belang, zo kan je systeem feilloos draaien met een 250W PSU, en kuren vertonen met een 400W.
    Let vooral op het aantal "Ampére" dat kan geleverd worden op de 3V en 5V.
    Specificaties kan je steeds terugvinden op de AMD site.

    Eddy


    Wordt vervolgd door BA

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord