Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

pc loopt voortdurend vast op geluid

None
13 antwoorden
  • Hoi!

    Steeds bij het beluisteren van muziek en het afspelen van films, loopt mijn pc vast: de cursor bevriest op het scherm en een harde reset is noodzakelijk.
    Wat heb ik geprobeerd?

    wxppro opnieuw geïnstalleerd
    videokaartdrivers opnieuw geïnstalleerd
    alle video codecs verwijderd & opnieuw geïnstalleerd
    directx 9.0a runtime opnieuw geïnstalleerd
    van winamp 3 teruggegaan naar winamp 2.81

    ehh.
    nu weet ik het ff niet meer.
    iemand ideeën?

    hardware:
    ECS L7VTA
    AMD Athlon 1,533ghz
    768 mb ddr 333mhz (infineon)
    geforce 2mx 400 (pine/xfx)
    5.1 channel geluidskaart (sweex)
    op geluidskaart aangesloten: 2 x 1 audiokabel met standaard jacks voor 2 gewone stereospeakers, 1 x 1 jack voor 2 speakers en een subwoofer
    Dus 7 speakers in totaal.
  • hmmzz zijn er op de site van de fabrikant van de audio/video kaart geen updates van software te vinden?
  • Zijn er geen conflicten met de geluidskaart?

    Kijk ff bij apparaatbeheer.
  • [quote:239e357d1e="CaféMartin"]Hoi!

    Steeds bij het beluisteren van muziek en het afspelen van films, loopt mijn pc vast: de cursor bevriest op het scherm en een harde reset is noodzakelijk.
    Wat heb ik geprobeerd?

    wxppro opnieuw geïnstalleerd
    videokaartdrivers opnieuw geïnstalleerd
    alle video codecs verwijderd & opnieuw geïnstalleerd
    directx 9.0a runtime opnieuw geïnstalleerd
    van winamp 3 teruggegaan naar winamp 2.81

    ehh.
    nu weet ik het ff niet meer.
    iemand ideeën? hardware:
    ECS L7VTA
    AMD Athlon 1,533ghz
    768 mb ddr 333mhz (infineon)
    geforce 2mx 400 (pine/xfx)
    5.1 channel geluidskaart (sweex)
    op geluidskaart aangesloten: 2 x 1 audiokabel met standaard jacks voor 2 gewone stereospeakers, 1 x 1 jack voor 2 speakers en een subwoofer
    Dus 7 speakers in totaal.[/quote:239e357d1e] 4x1 drivers er al op gezet
  • Voor de geluidskaart heb ik de laatste drivers geïnstalleerd.
    De kaart heeft geen conflicten.
    Maar de 4in1 drivers heb ik na de herinstallatie niet opnieuw geïnstalleerd; is dat nodig?

    owja, er zit ook een onboard geluidskaart op het mobo, maar die heb ik gedisabled in de bios. Het lijkt er wel op dat de drivers daarvoor een keer zijn geïnstalleerd geweest, vanwege de vermelding van via sound drivers in de Add/Remove Software list; die drivers heb ik geprobeerd te verwijderen, maar de melding zelf verdwijnt maar niet. In de Program Files-directory blijft een direcory over met een uninst.isu.
  • controleer alle irq's eens. Misschien zijn daar wel conflicten…
  • 'k ga meteen de andere irq's bekijken.
    de hyperion drivers waren het niet. Het duurde langer, maar uiteindelijk loopt 'ie weer vast.



    :edit: Ik heb de irq's bekeken, alleen de usb host controllers delen een adres. De geluidskaart zit op 17. Geen van de apparaten, van 0 tot/m 23, had een conflict. Is er een betere manier om dit te controleren dan via computer managment, device manager?
  • [quote:b626f9f08c="CaféMartin"]alleen de usb host controllers delen een adres. [/quote:b626f9f08c]

    Host-Controller[b:b626f9f08c]s[/b:b626f9f08c]?
  • 'VIA Rev 5 or later USB Universal Host Controller' is zijn volle naam.
    PCI bus 0, device 16, function 0
    PCI bus 0, device 16, function 1
    PCI bus 0, device 16, function 2
  • [quote:94b59b3e26="CaféMartin"]'VIA Rev 5 or later USB Universal Host Controller' is zijn volle naam. Of bedoelde je mv/ev?
    PCI bus 0, device 16, function 0
    PCI bus 0, device 16, function 1
    PCI bus 0, device 16, function 2[/quote:94b59b3e26]

    oh, da was een quote ipv een wijzig.
  • Stop de geluidskaart eens in een ander pci slot. Loopt ie ook vast met het onboard geluid, en de kaart eruit? Misschien moet je het ook in de software zoeken. Ook gekeken naar temperatuursproblemen?
  • hé! 3 dingen die ik nog niet bedacht had. Bedankt, ik ga het proberen.
  • Ja, lateraal denken, daar denkt niet iedereen aan, denk ik zo.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.