Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Hardeschijf of controller stuk??

Anoniem
DeAlfie
3 antwoorden
  • Ik heb het vermoeden dat of mijn harde schijf of de controller op het moederbord stuk is.

    Ik heb een Pentium 1 Ghz met een moederbord met VIA chipset, weet zo niet welk nummer, draaiend met XP.
    Als ik opstart krijg ik een bluescreen en start de pc onmiddelijk weer op. Ik heb partities verwijderd en XP opnieuw geinstalleerd. Alles lijkt goed te gaan en ineens krijg ik bij installeren van programma's de melding dat bestand niet naar de schijf geschreven kan worden.
    Nogmaals proberen en ineens weer een bluescreen en begint het feest opnieuw :evil:

    Heb ook drivers van VIA proberen te installeren, maar kreeg melding dat programma niet naar de schijf kon schrijven….

    Hardeschijf is een Quantum Firreball, de pc is een Packard Bell (ik weet het vragen om moeilijkheden).

    Iemand een idee wat het kan zijn???
  • [quote:ee01889b06="DeAlfie"]Als ik opstart krijg ik een bluescreen en start de pc onmiddelijk weer op. Ik heb partities verwijderd en XP opnieuw geinstalleerd. Alles lijkt goed te gaan en ineens krijg ik bij installeren van programma's de melding dat bestand niet naar de schijf geschreven kan worden.
    Nogmaals proberen en ineens weer een bluescreen en begint het feest opnieuw :evil:[/quote:ee01889b06] Vermoedelijk de harde schijf. Zekerheid krijg je pas als je andere IDE schijf plaatst.
  • 't Lijkt of de HD bij het opstarten niet goed wordt herkend…
    Een oorzaak daarvoor 'kan' zijn dat de stroomaansluiting niet goed is - probeer eens een ander stekkertje in de HD te doen. Kijk voor de zekerheid ook of de HD in de BIOS goed staat vermeld (laat 'm opnieuw detecteren).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.