Vraag & Antwoord

Anders (hardware)

steeds uitvallend systeem

18 antwoorden
  • Mijn computer valt de hele tijd nadat windows is opgestart uit, (na circa 5 min) in dos blijft ie gewoon aan, waaraan kan dit liggen ik kom er iig niet meer. Misschien moet ik de hd eens verwisselen of misschien is de voeding kapot maar ja ik dacht dat ik het maar eens aan experts :lol: moest gaan vragen dus hier staat de vraag dan :P (nou ja hierboven he) ---------------------------------- P3 866Mhz, 300 watt voeding, sb live 5.1, radeon 9000 pro, pioneer dvd, 20 gb harde schijf, en nog een modempje en een netwerkkaartje
  • Lijkt me een warmteprobleem. Kijk eens in de bios naar de temperatuur van processor en moederbord/case.
  • heeft idd de symptonen van een warmte probleem... als je temps boven de 60 graden komen zou ik casefans overwegen
  • zitten idd geen casefans in maar de temperaturen zijn niet erg hoog te noemen. 27 graden voor beide. waar ik wel achter kwam is dat de pc nu ook nog eens vastloopt in het bios :-?
  • [quote:58a25ce8ef="M@D M@N"]heeft idd de symptonen van een warmte probleem... als je temps boven de 60 graden komen zou ik casefans overwegen[/quote:58a25ce8ef] Ik zou het al overwegen tot ten sterkste aanbevelen als de casetemp boven de 40 komt, ongeacht de CPU temp. Als de CPU temp boven de 60 komt, moet je naar een betere CPU koeling gaan kijken als een case fan de temperatuur niet echt verlaagd.
  • maar de temperatuur is maar 27 graden :-?
  • dat kan niet kloppenb met dit weer. het is hier in de huiskamer nu al 27 graden. processor is altijd nog warmer dan de kamer temperatuur.
  • hij staat op mijn slaapkamer waar het redelijk koel is maar ja 27 graden is wel laag ja
  • zet voor de zekerheid even je kast open met een tafelventilator die er vol inblaast (dan kun je warmte problemen iig even uitsluiten)
  • :o 27 graden lijkt me erg onwaarschijnlijk. Waar heb je dat mee getest? Probeer anders een ander progje, of voel zelf even met je hand. Je weet heus wel als iets warm aanvoelt dat het geen 27 graden is. Of heb je waterkoeling, dan zou het al wat beter kunnen.
  • Gebruik je CPUCool, heb je je mobo wel goed aangegeven bij desbetreffend meetprog? Ik kwam gisteren ook hier iets tegen. Spontaan 128 de CPU, verkeerde instelling dus.
  • Ik zit met de kast aan 1 kant open en 3 casefans + de fan op de cpu (AMD 1800) toch nog altijd op een cpu temp van ca. 62 graden :oops: Als het minder warm is en met de kast dicht zit ik zo rond de 57 graden Nu hangt er ook nog een GeForce Ti4600 in en die geeft ook nog wel wat warmte af...
  • ik heb gewoon in het bios gekeken, was de enige oplossing maar oke. Ik zal er nog even een ander programma op zetten om mijn temperatuur te meten.
  • [quote:d2f551c995="mordradead"]ik heb gewoon in het bios gekeken, was de enige oplossing maar oke. Ik zal er nog even een ander programma op zetten om mijn temperatuur te meten.[/quote:d2f551c995] Tja, dat zou wel betrouwbaar moeten zijn. Maarre gelezen bij het aanzetten of na een tijdje bij het uitzetten? Zelf heb ik wel goede ervaringen met Sisoft Sandra (mainboard info). De symtpomen wijzen op een te hoge temperatuur, maar als de CPU of videokaart niet te warm is, dan blijft over een slechte driver of mogelijke defecte hardware. In ieder geval is de computer instabiel. DOS vraagt niet zoveel van de computer, dat blijft dan vaak ook stabiel. Een toepassing die de computer zwaar belast, is een betere test. WIndows is iets dergelijks, hoewel dat niet echt een zware belasting zou mogen zijn. Had je de problemen plotseling? Zo ja, is er iets verandert aan het systeem?
  • Als je alleen op je BIOS vertrouwd, start dan de pc eerst op, voer een paar zware progs uit. Herstart de pc en kijk dan in het BIOS naar de temps. Die zijn dan wel aardig betrouwbaar. Netzoals Hans.Vosman al zij. ALs je de pc net aanzet, zijn de temps natuurlijk niet erg hoog, vrij logisch.
  • mijn buren hadden dit probleem ook, bleek de voeding te zijn. toen die was vervangen was het probleem over. Groeten Jeroen.
  • Ik heb zelf ook het probleem van uitvallen gehad, telkens vanzelf resetten. Heel frustrerend. Eerst dacht ik om hem maar aan een verwarmingsbuis te aarden, misschien een oplossing. Kun je [u:b938917653]niet[/u:b938917653] doen. Bij aansluiten mooi blauw licht, maar toch geen goede optie. Bij het tegelijkertijd vastpakken van de pc-kast en verwarmingsbuis ging alles erg tintelen. Nagemeten: Bleek spanningsverschil van 70 V tussen die twee te staan. Ook na ontladen. Heb ik nagevraagd: Blijkt dat er altijd een bepaalde spanning op de behuizing staat (?!) lijkt me sterk maar goed. Een lange draad uit de keuken naar de studeerkamer gelegd mét randaarde: Probleem opgelost. Blijft een vaag verhaal, maar werkte wel. Doet het nu nooit meer. Misschien helpt het? Succes
  • [quote:23e4426a44="NightVision"]Kun je [u:23e4426a44]niet[/u:23e4426a44] doen. Bij aansluiten mooi blauw licht, maar toch geen goede optie. Bij het tegelijkertijd vastpakken van de pc-kast en verwarmingsbuis ging alles erg tintelen. Nagemeten: Bleek spanningsverschil van 70 V tussen die twee te staan. Ook na ontladen.[/quote:23e4426a44] In het algemeen is het een echte spanning, meestal veroorzaakt door een ontstoringsfilter. Nu moet je sowieso niet aarden aan een verwarmingsbuis of waterleiding. En dan probeer ik me nog niet eens in te denken dat er misschien per ongeluk ooit 220V op zou kunnen staan.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.