Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

nieuwe hardware gevonden??

Rex mundi
8 antwoorden
  • Sinds kort ben ik in het trotse bezit van een Saitek cyborg 3d gold (usb) :o , dit is een joystick :roll:

    Mijn broertje had hem, natuurlijk, verkeerd geïnstalleerd. Hij had hem geïnstalleerd terwijl hij al in de USB zat, en windows had hem dus ook zelf herkent.

    Oke dus ik alles verwijderen en het hele instalatiepakket er opnieuw overheen gegooid. Nou deed hij het wel maar dan moest je hem steeds opnieuw in en uitpluggen. Heel raar.
    Ook vond hij steeds 2 nieuwe interfaces, een saitek keybord, en een saitek mouse. En die heb ik niet.

    Goed ik was het dus niet helemaal eens met mijn computer, en heb alles netjes verwijderd om alles nog eens overnieuw te proberen. nou start ik hem op, en nou zegt hij nog steeds een keybord en een mouse te vinden.
    Terwijl er niks ingeplugt zit, en alle Saitek installsoftware verwijderd is.
    Ik begrijp er niets van. :cry:

    In apparaat beheer (windows XP prof) staan, onder de human interface devices, twee onbekende apparaten met een uitroepteken. Onder eigenschappen staat: LOCATIE: op Root Enumerator.
    Waar is de ROOT ENUMARATOR, heb ik dat niet gehoord in de nieuwe Terminator film :-?
    Dit gaat mijn petje te boven, kan iemand mij helpen. Ik wil deze meldingen niet bij elke opstart.

    Rex
  • Verwijder die twee onbekende apparaten uit apparaatbeheer en start opnieuw op.
  • oke meteen gedaan.

    Werkt niet,
    ik dacht al dat ik dat geprobeerd had.

    ik doe:
    Apparaatbeheer –> desbetreffend onbekend apparaat –> installatie ongedaan maken –> ok —> Opnieuw opstarten.

    Ik krijg meteen de Wizard nieuwe hardware, saitek mouse en keyboard. Na het opstarten.

    Rex
  • Ik krijg hem (de joystick) nu helemaal niet geïnstalleerd. Je moet hem installeren als hij uit de usb-poot is, via de meegeleverde cd-rom, als de drivers geinstalleerd zijn mag je hem inpluggen.
    Doe ik dat, popt windows meteen een schermpje met de melding, nieuwe hardware gevonden –> problemen bij de installatie..bla bla
    Als dat gebeurd pakt het instalatie programma de joystick niet.

    In apparaatbeheer staat nu bij hud-hid, Code 10 Apparaat start niet.
    En als stuurprogramma een microsoft corporation driver.
    Dit zou toch een saitek programma moeten zijn?

    HELP :cry: :cry:
  • Kijk op de website van Saitek:
    http://www.saitek.com/uk/supp/sd3.htm
    http://www.saitekforum.com/showthread.php?s=83ca2aef35c6ab4dd3ba2e72e8c2a9f6&threadid=3390
  • Thanks
  • Zelfs dit heeft mij niet verder geholpen.
    ik post een tread bij OSwindows.
  • Dan kan je nog beter de vraag\probleem posten op het forum van Saitek.
    http://www.saitekforum.com/

    Nu wordt het cross-posten. :o

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.