Vraag & Antwoord

Anders (hardware)

raid 0 is te langzaam

3 antwoorden
  • Ik heb een KT3 Ultra ARU moederbord met een on-board Promise raid controller. Op deze controller heb ik 2 hd's Maxtor 6L040J2 in raid0 (stripe) aangesloten, verder heb ik op de IDE controller een hd Maxtor 6E040L0 aangesloten. Ik werk onder Windows XP home edition. Als ik nu ATTO disk benchmark loslaat op deze schijven, dan krijg ik voor de 'stand alone' schijf een gem. leessnelheid van 55,8 MB/sec en een gem. schrijfsnelheid van 56,3 MB/sec, terwijl ik voor de raid schijven een leessnelheid krijg van 54,4 MB/sec en een schrijfsnelheid van 12,9 MB/sec. Dit zou dus eigenlijk helemaal niet moeten kunnen, daar een raid0 eigenlijk veel sneller zou moeten zijn dan een stand alone schijf. Kijk ik naar het artikel van Karim Mostafi (Computer!Totaal juni 2002) waar de raid controller op hetzelfde moederbord wordt getest komen daar snelheden voor lezen en schrijven op respectievelijk 69,5 MB/sec en 64,0 MB/sec naar voren. Wat ik me nu afvraag is:hoe kan dit nu? Heb ik dan ergens verkeerde instellingen gedaan? Ik krijg nergens foutmeldingen, en volgens de fastchek monitor van Promise zou alles functioneel moeten zijn. Wie kan me hiermee helpen? Ik wil de raid configuratie namelijk gaan gebruiken voor video editing, en dan ben ik gebaat met een zo hoog mogelijke snelheid voor de hd's.
  • Kan je niet wat meer info geven, zoals dingen als stripe sizes etc? Die zijn namelijk ook erg van invloed. Veel mensen nemen zomaar RAID maar kijken niet naar dat soort dingen. Lees hier maar eens: http://www.storagereview.com/php/tiki/tiki-index.php?page=StripeSize
  • Je moet ook zorgen dat je in windows XP de meegeleverde drivers installeerd, en niet de standaard XP drivers. (had met dat mobo overigens ook belabberde RAID 0 prestaties tov de Highpoint controller op een andere mobo...)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.