Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Grafisch

Irfanview maakt ACDSee 3.0 onmogelijk

f.j.stols
5 antwoorden
  • Naast Photoshop Elements 5.0 gebruik ik ook nog ACDSee 3.0(!) voor het heel eenvoudige werk. Aangezien ik altijd veel goeds lees over Irfanview heb ik dat (weer) geïnstalleerd. En wéér zie ik dat hij ACDSee onmogelijk maakt; moest het zelfs deïnstall en installeren. Hoort dat zo, of ligt dat aan mijn pc?
  • nooit geen last mee..
    probeer anders Faststone image viewer
  • Eerder al viel het mij op dat een wat nieuwere acdsee-versie die oude 3.0 niet verdroeg, en koos ik (weer) voor 3.0. Ik zal die Faststone image viewer eens bekijken. Alvast hartelijk dank.
  • aanvulling: heb Snelsteen opgehaald, en het ziet er in alle eenvoud heel goed uit. En Acdsee blijft het gewoon ook doen.
  • Hier is men ook vrij enthousiast over: http://www.fastpictureviewer.com/

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.