Vraag & Antwoord

Grafisch

Irfanview maakt ACDSee 3.0 onmogelijk

5 antwoorden
  • Naast Photoshop Elements 5.0 gebruik ik ook nog ACDSee 3.0(!) voor het heel eenvoudige werk. Aangezien ik altijd veel goeds lees over Irfanview heb ik dat (weer) geïnstalleerd. En wéér zie ik dat hij ACDSee onmogelijk maakt; moest het zelfs deïnstall en installeren. Hoort dat zo, of ligt dat aan mijn pc?
  • nooit geen last mee.. probeer anders [url=http://www.snapfiles.com/reviews/FastStone_Image_Viewer/faststoneviewer.html]Faststone image viewer[/url]
  • Eerder al viel het mij op dat een wat nieuwere acdsee-versie die oude 3.0 niet verdroeg, en koos ik (weer) voor 3.0. Ik zal die Faststone image viewer eens bekijken. Alvast hartelijk dank.
  • aanvulling: heb Snelsteen opgehaald, en het ziet er in alle eenvoud heel goed uit. En Acdsee blijft het gewoon ook doen.
  • Hier is men ook vrij enthousiast over: http://www.fastpictureviewer.com/

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.