Vraag & Antwoord

Programmeren

overnemen gegevens van ander werkblad

3 antwoorden
  • ik heb in werkblad adres adressen staan die zijn gekodeerd. Op werkblad route staan deze kodes ook maar met namen van mensen die dit gaan lopen vraag: hoe kan ik vai de kodes de namen van de lopers achter het adres krijgen? in adres staat de kode op g in route staat de kode op a. ik werk met excel 2003
  • Via de functie verticaal zoeken Ik ga ervan uit dat de naam in kolom H staat op het tabblad adres. Als ik dan in cel b2 op route de naam wil zoeken bij de kode in cel A2 dan luidt de formule =VERT.ZOEKEN(A2;adres!G:H;2;ONWAAR) Is dit wat je zoekt?
  • Het is de bedoeling dat het volledige adres van de loper naast het adres wordt geplaatst. in adres moeten in kolom K t/m T de gegevens komen van de lopers die in route staan aonder de kolommen B t/m K. Dit zou mogelijk via de kode moeten kunnen die ze gemeenschappelijk hebben? Ik heb iets gehoord van vulgrepen, maar diegene waar ik dat van heb wist niet hoe dat in elkaar zat.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.