Vraag & Antwoord

Programmeren

Formule in excel

1 antwoord
  • Ik zit al een tijdje te sukkelen met een formule in excel: Het werkt als volgt: indien een veld F2= aan een waarde uit een bereik op een ander tabblad bv tabblad1a2:a600, dan moet hij een vlookup uitvoeren op tabblad2; indien niet dan moet er een vlookup gebeuren op tabblad 3. Volgens mij zou de formule er ongeveer als volgt moeten uitzien alleen lukt het niet. ={ALS(F2=ItemVariant!$A$2:$A$4312;VERT.ZOEKEN('Inventaris 20052006'!F2;ItemVariant!$A$2:$F$4312;5;ONWAAR);(ALS(F2=Item!$A$2:Item!$A$5144;VERT.ZOEKEN('Inventaris 20052006'!F2;Item!$A$2:Item!$D$5144;3;ONWAAR);0)))} of als volgt ={=ALS(F2=ItemVariant!$A$2:$A$4312;VERT.ZOEKEN('Inventaris 20052006'!F2;ItemVariant!$A$2:$F$4312;5;ONWAAR);VERT.ZOEKEN('Inventaris 20052006'!F2;Item!$A$2:Item!$D$5144;3;ONWAAR))} Bij de 2de mogelijkheid werkt slechts 1 van de 2 vlookup, ik heb gee idee waarom. Heeft er iemand een idee waarom het niet lukt? Alle ideen zijn welkom. Thanks

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.