Vraag & Antwoord

OS Windows

Opstart- en herstartproblemen met XP-pro en GEEN Blasterworm

6 antwoorden
  • Ik heb een megaprobleem. Elke keer als ik mijn PC koud opstart start hij eerst vanzelf 3 à 4 keer opnieuw op. Daarna kom ik in een scherm waarin ik kan kiezen tussen 'normaal opstarten', 'opstarten met de laatste juiste instellingen die goed werkten' of in de veilige modus. Welke van deze ik ook kies, daarna krijg ik opnieuw automatisch een herstart. Vervolgens krijg ik het XP opstartscherm en slaat de PC helemaal vast waardoor ik op de resetknop moet drukken. Meestal lukt het opstarten daarna wel. Natuurlijk dacht ik gelijk aan de Blasterworm maar alle controles daarop wezen uit dat ik niet geïnfecteerd ben. Ook heb ik geen andere virussen op mijn PC volgens mijn geheel ge-update Norton Antivirus. Als ik eenmaal opgestart ben kan ik zo vaak herstarten als ik wil en is er niets aan de hand. Bij de volgende koude start beginnen de problemen weer opnieuw. Ik heb mijn harde schijf al een keer geformatteerd en XP opnieuw geïnstalleerd maar de problemen kwamen al weer snel terug. Mijn configuratie: ATX-VA5 moederbord AOpen PA 3000 plus grafische kaart Pentium III 1GHz processor Windows XP professional Verder wat standaard apparatuur zoals DVD-speler en CD-brander. Heeft iemand enig idee hoe dit te verhelpen?????????? Greets, Ronald
  • kan je psu zijn
  • Nog vergeten te vermelden. Ook slaat mijn PC regelmatig vast (zelfs een Ctrl-Alt-Del helpt dan niet meer), met name als ik aan het surfen ben,
  • Nog wat aanvullende info: Na de nieuwe installatie van XP (dus na het formatteren van deharde schijf) zie ik op het bureaublad het icoontje van ' Deze Computer' niet meer en ook krijg ik geen icoontje op de taakbalk rechts ondering van m'n LAN-verbinding. Wellicht heeft dat niets met m'n probleem te maken maar ik vind het wel frappant.
  • Die dingen op het bureaublad moet je zelf weer instellen. Evenals dat je de quicklaunch balk weer aan moet zetten, na een schone install. Iconen op het bureau blad: rechts klik op bureaublad > bureaublad (2e tab) > pas bureaublad aan (onderaan een knop) > daar kan je de boel instellen qua iconen enzo. Ik heb een engelse versie van xp, dus van de vertaling zal wel niets kloppen ;). Jochem
  • [quote="Vlietje27"]Ik heb een megaprobleem. Ik vermoed dat het probleem is een niet digital sofware van je harware; doe dan maar op Systeemeigenshappen; Hardware; Apparaatbeheer, BIJ EIGENSCHAPPEN, bij algemeen onderaan bij aparaatgebruik de optie DIT APARAAT NIET GEBRUIKEN (UITSCHAKELEN ) iedere keer een aparaat tot jij weet welke aparaat de harware de fout veroorzaak. P.S. hoewel als een aparaat niet digitaal is, hoor je computer door en door doorstarten en niks helpt. Groetens en sc66n Nelo

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.