Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

PC wil maar niet van CD opstarten !?

XBL
8 antwoorden
  • Hallo iedereen,

    Ik heb een 2-delig probleem
    ondanks vele pogingen, slaag ik er maar niet in om een OS (winXp) te installeren op m'n gloednieuwe schijf (Maxtor 6Y080P0).

    Probleem 1:
    Pc wil niet vanaf een bootable CD opstarten.
    (Het mbr van de cd is intact, want hij start netjes op bij een ander pc)
    De Bios boot-aanpassingen zijn er: Atapi-CD rom staat helemaal bovenaan en de HD onderaan de Bootlijst.
    Verder heb ik de laatste bios geflasht voor mijn systeem.

    Probleem 2:
    Als ik er dan via een opstartdiskette in slaag om toch de installatieprocedure op gang te krijgen, krijg ik de melding dat er geen schijf aanwezig is. (ondanks het feit dat ze is gepartitioneerd en met ntfs geformatteerd [via partitionmagic])

    Weet hier iemand raad mee ?
    alvast bedankt

    Maarten

    Mijn configuratie ziet er als volgt uit:
    Asus a7v266 MB| KTA266A chipset | AthlonXP 1700+ | 512 MB DDR
    IDE 0: Prim.: HD (Maxtor 6Y080P0)
    IDE 1: Prim.: DVD/CD-drive (NEC) | Sec.:CD-RW drive (A-Open)
  • Het lijkt erop dat je geen primaire partitie heb aangemaakt.

    Kijk eens op DEZE SITE en volg de stappen nog een keer .

    groetjes Jac
  • mischien stomme vraag maar ehhh zitten jumpers goed

    ide O?

    geen ide 1 herkent ie wel de schijf met opstart

    in bios op auto staan prim master hdd?

    ide 1 = prim master en aan eind van je kabel
    ide2 = sec master en sec slave

    jumpertjes???????????????????????????????????????? :oops: :evil:
  • [quote:be7566d344="Marientes"]Hallo iedereen,

    Ik heb een 2-delig probleem
    ondanks vele pogingen, slaag ik er maar niet in om een OS (winXp) te installeren op m'n gloednieuwe schijf (Maxtor 6Y080P0).

    Probleem 1:
    Pc wil niet vanaf een bootable CD opstarten.
    (Het mbr van de cd is intact, want hij start netjes op bij een ander pc)
    De Bios boot-aanpassingen zijn er: Atapi-CD rom staat helemaal bovenaan en de HD onderaan de Bootlijst.
    Verder heb ik de laatste bios geflasht voor mijn systeem.

    Probleem 2:
    Als ik er dan via een opstartdiskette in slaag om toch de installatieprocedure op gang te krijgen, krijg ik de melding dat er geen schijf aanwezig is. (ondanks het feit dat ze is gepartitioneerd en met ntfs geformatteerd [via partitionmagic])

    Weet hier iemand raad mee ?
    alvast bedankt

    Maarten

    Mijn configuratie ziet er als volgt uit:
    Asus a7v266 MB| KTA266A chipset | AthlonXP 1700+ | 512 MB DDR
    IDE 0: Prim.: HD (Maxtor 6Y080P0)
    IDE 1: Prim.: DVD/CD-drive (NEC) | Sec.:CD-RW drive (A-Open)[/quote:be7566d344]

    boot lijst bedoel je daar mee de opstart seqeunce
    1e bootdevice cd rom 2e boot device hdd 0

    of prim master cd rom
    prim slave niets

    sec master hdd 0
    sec slave cd rom
    als het het laatste is staan je ide kabels verkeerd om :oops: :oops:
  • Bedankt voor de reactie jongens,

    Het is dan toch gelukt mits een klein beetje goochelen met Master-Slave instellingen.
    Had niet gedacht dat het boot-medium op het primary IDE-kanaal MOET aangesloten zijn. Kan iemand dit bevestigen ?

    Nog een allerlaatste vraagje.
    Kent er iemand een goeie online handleiding of iets dergelijks om op m'n systeem WinXP & OpenBSD (Unix distro) netjes in multiboot te laten draaien?

    Groeten
    M
  • [quote:72a0ff76de="Marientes"]Had niet gedacht dat het boot-medium op het primary IDE-kanaal MOET aangesloten zijn. Kan iemand dit bevestigen ?[/quote:72a0ff76de] Bedoel je hiermee de HD of de CD-Rom? Een harde schijf om van te booten mag best op de secondary slave zitten, dus als dat niet werkt dan lijkt me dat de Bios instelling niet optimaal is. Betreft het een oude computer of een gloednieuw systeem?
  • [quote:0932ff4d64]
    Bedoel je hiermee de HD of de CD-Rom?

    Betreft het een oude computer of een gloednieuw systeem?
    [/quote:0932ff4d64]
    Ik bedoelde het CD-Rom station als bootable device, m'n HD kan inderdaad van eender waar opstarten.

    Het systeem is 'vrij' recent (2002 -> zie configuratie 1e bericht)
  • de cdrom maakt ook niet uit waar die zit. Mijn brander is secondary slave en kan ook gewoon met opstartbare cd's werken want hij checkt alle drives bij het opstarten. Heb je misschien ookal gedacht aan de IDE kabel. Meestal moet de rode lijn op de kabel aan de rechterkant van de cdrom. En dan in het bios alles op AUTO zetten dan als het goed is moet hij hem pakken.

    Succes

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.