Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Problemen met W2K

Mr_Orange
16 antwoorden
  • Hai iedereen,

    Ik heb gisteren W2K geinstalleerd.. Windows XP vond ik veel te traag en een film draaien was er niet bij.. Nou hoopte ik dat dit met W2K wel het geval zou zijn maar geen verbetering..

    Sterker nog.. Volgens mij is het zelfs slechter geworden. Winamp hapert als een gek en ik weer niet wat ik er aan moet doen.. Weet iemand hier een oplossing voor?

    Groeten Gert Jan
  • Wat info over je systeem zouden we op prijs stellen :-)

    Draai je niet gewoon te veel achtergrondprocessen?
  • Info over me pc..

    Tis een AMD Athlon 1,2 gHz 512 SDRAM Geheugen GF4 MX440 + tv-out videokaart.. Ik draai dus Windows 2K, en heb problemen met dit OS omdat het zo verschrikkelijk traag is..
  • Videokaart en moederborddrivers geinstalleerd?
    Staat DMA aan?

    Het draait hier nl, met SETI@home op de achtergrond, op een Athlon 1000 met 640MB ram, GF2MX, als een zonnetje…
  • [quote:d9aa13a39f="Burnstorms"]Info over me pc..

    Tis een AMD Athlon 1,2 gHz 512 SDRAM Geheugen GF4 MX440 + tv-out videokaart.. Ik draai dus Windows 2K, en heb problemen met dit OS omdat het zo verschrikkelijk traag is..[/quote:d9aa13a39f]
    Dit is toch ook ruim voldoende om Windows XP op te draaien….
  • Tja, dat dacht ik ook, maar blijkt toch niet zo te zijn..

    Euh DMA waar zet ik dat aan? En zijn de moederbord drivers echt noodzakelijk?
  • Moederbord drivers moet je na de installatie van je OS als eerste installeren. Ze zijn nodig hoor.

    DMA schakel je als volgt in (in XP): Apparaatbeheer - IDE controller - Rechtsklik op de primaire of secundaire controller - Eigenschappen - tabblad Geavanceerde instellingen - overdrachtsmodus moet zijn DMA indien beschikbaar.
  • Ok DMA staat al aan, ik ga nu de moederbord drivers zoeken…
  • Ok, als ik winamp draai, en ik minimaliseer een venster dan hapert ie al….
  • Rechtsklik op de taakbalk - klik Taakbeheer…
    Kies in het menu Beeld—Bijwerksnelheid—Laag
    Kies tabblad processen, en klik in de kopregel op CPU - nu moet je de processen gesorteerd zien op CPU-gebruik.
    Het venster van taakbeheer blijft op de voorgrond staan (default, is wel te veranderen). Als je nu je eigen toepassing (Winamp) start, kun je precies zien welke processen die CPU-tijd opvreten.
    Welke zijn dat?
  • WinLogon
    System Idle Proces
    Winamp
    IEXPLORE

    Vooral die tweede, die schommelt tussen de 60 en de 97
  • System Idle is OK, dat is het percentage ongebruikt! Maar die Winlogon betekent dat je pc nog niet volledig is opgestart… dan verbaast het me niet dat je Winamp nog een beetje traag is. Als je, direkt na het opstarten, Taakbeheer opent en kijkt wanneer die System Idle ongeveer 100% is, dan kun je die truuk met Winamp nog een keer uithalen. Waar ik benieuwd naar ben: welke processen gaan enthousiast lopen als je Winamp start?
  • System Idle Process 80%
    Winamp 20%

    Maar wat ik zo vreemd is dat hij het bij programma's starten en bij vensters minimaliseren doet…
  • Nja, dan is het niet de processor bezetting die Winamp traag maakt.
    Nou gok ik op IO - maar ik weet niet genoeg van Winamp om daar iets zinnigs over te zeggen… Wie wel?
  • I - O is Input/Output??
  • Weet dan verder niemand wat het probleem kan zijn?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.