Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

geheugengebruik

branderv70
5 antwoorden
  • Ik heb een Aopen AK33 mobo met 512 MB geheugen, 1GHz Athlon. Op zich werkt dat prima onder XP. Maar recentelijk StatBar (www.statbar.nl) geïnstalleerd en nu zie ik dat steeds maar de helft van het geheugen gebruikt wordt. De totale hoeveelheid wordt wel herkend zowel door statbar als door het BIOS.
    Iemand een idee?
    Bernard
  • Als je onder System -> Advanced -> Preforming Options kijkt kan het zijn dat de instelling voor het geheugen op 'system cache' staat - het is verstandig deze teurg te zetten naar 'programm' hierdoor zou het probleem oplost moeten.
  • ik heb hem standaard op system cache staan en het werkt gewoon goed.
  • Dit is geen hardware probleem, zal 'm even verplaatsen.
  • Dank voor de suggesties; instelling stond al op Programs, geprobeerd naar sytem cache, maar dat maakt geen verschil.

    Aan de moderator: geen hardware probleem? Waarnaar verplaatst dan?
    Bernard

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.