Vraag & Antwoord

OS Windows

Kan USB hub niet installeren op XP

13 antwoorden
  • Ik heb onlangs mijn pc geupgrade naar XP. Ik wil nu een USB hub installeren. XP zegt dat het apparaat niet geïnstalleerd kan worden omdat er geen installatie software gevonden wordt (drivers). Bij apparaatbeheer wordt de hub nu getoond als onbekend usb device. Onder Windows 98 werkte de usb hub wel goed. (Voordat ik de usb-hub aansloot op de pc heb ik de voor de zekerheid de firewall en virusscanner uitgezet) Iemand enig idee hoe ik de usb hub wel kan installeren.
  • En bij die USB-hub zaten ook geen aparte drivers? Kijk anders op de site van dat apparaat.
  • Er zaten geen drivers bij hub (Sitecom CN-012). Volgens Sitecom is het een Windows probleem.
  • [quote:6f9007d662="TomTom"]Er zaten geen drivers bij hub (Sitecom CN-012). Volgens Sitecom is het een Windows probleem.[/quote:6f9007d662] Hmm? Vreemde opmerking. In het algemeen ondersteunt Windows XP dit soort apparaten maar dat werkt alleen als de producent een apparaat maakt die met die standaard drivers overweg kan. Wat staat er in de handleiding? Betreft het Windows XP met SP1?
  • Op de site van Sitecom staat dat je geen aparte drivers nodig hebt. Twee vragen: 1) Heb je USB in de BIOS op enabled? 2) Welke versie is je USB-poort? 1.1 of 2.0? Kijk in apparaatbeheer onder je USB-controllers: Universele Host-controller = versie 1.1 Enhanced Host-controller = 2.0 De HUB die je nu hebt is voor versie 1.1
  • Als je usb 1.1 hebt, en je hebt een usb-hub 2.0, moet ie toch wel werken? Maar zal dan functioneren als 1,1. Heb je je mobo driver wel eerst geinstalleerd?
  • [quote:6eca9319c6="Rick Gimpel"]Als je usb 1.1 hebt, en je hebt een usb-hub 2.0, moet ie toch wel werken?[/quote:6eca9319c6] Was dat niet omgekeerd? :roll:
  • Om zo'n usb-hub aan te sluiten, maak je gebruik van 1 van de usb-poorten. Dus stel: Je hebt op jouw pc alleen usb 1.1, dan zal de usb-hub 2.0 op het rendament van usb 1.1 werken. Mijn mobo kan helaas geen 2.0 aan, dus moet het een pci kaart worden als ik usb 2.0 wil gebruiken. Misschien was m'n reactie wat sumier.
  • Op de PC is Windows XP met SP1 geïnstalleerd. Op een beschikbare usb-poort van de PC heb ik een WLAN device aangesloten, deze werkt normaal. Het lijkt me dan ook logisch dat usb enabled is in de bios (of is dit niet zo logisch als het lijkt). Op de pc zitten usb 1.1 poorten en de hub is eveneens usb 1.1.
  • [quote:3d1af03f37="TomTom"]Op de PC is Windows XP met SP1 geïnstalleerd. Op een beschikbare usb-poort van de PC heb ik een WLAN device aangesloten, deze werkt normaal. Het lijkt me dan ook logisch dat usb enabled is in de bios (of is dit niet zo logisch als het lijkt). Op de pc zitten usb 1.1 poorten en de hub is eveneens usb 1.1.[/quote:3d1af03f37] Dan zou ik verwachten dat de hub gewoon herkend wordt en de drivers ook in WIndows zitten. Ik heb een ouder model Sitecom hubje, die automatisch wordt herkend. Hetzelfde met een noname-hubje. Op de SItecom site wordt gemeld dat usbhub.sys nodig is. Heb je die? Verder zag ik dat WIndows XP niet expliciet in de handleiding wordt genoemd.
  • [quote:7e17355c75="TomTom"]Het lijkt me dan ook logisch dat usb enabled is in de bios (of is dit niet zo logisch als het lijkt). Op de pc zitten usb 1.1 poorten en de hub is eveneens usb 1.1.[/quote:7e17355c75] nee is niet logisch wat boven staat in bios ff enable zetten ookkan je bios misschien een update nodig hebben verder bij deze computer >eigenschappen> hardware> dan usb devive's staat gele! deze aan klikken met r muisknop nieuwe hardware instaleren automatisch laten doen meestal gaat ie dan wel 1.1 of 2.0 zou niet uit moeten maken voor xp :wink:
  • Het bestand "usbhub.sys" is aanwezig op de PC. Ik heb getracht deze via apparaatbeheer handmatig te installeren, maar dat werkt niet omdat er gevraagd wordt om een .inf bestand. Is er misschien een andere manier om deze driver handmatig te installeren? Voordat ik de de upgrade naar Windows XP heb uitgevoerd, heb ik ook de bios geupgrade. Dit werd aanbevolen op de site van de fabrikant van mijn Pc (Packard-Bell). Ook heb ik toen de laatste drivers voor de chipset geïnstalleerd. Via nieuwe hardware toevoegen de hub installeren lukt ook niet.
  • [quote:1bb81c685b="TomTom"]Het bestand "usbhub.sys" is aanwezig op de PC. Ik heb getracht deze via apparaatbeheer handmatig te installeren, maar dat werkt niet omdat er gevraagd wordt om een .inf bestand. Is er misschien een andere manier om deze driver handmatig te installeren?[/quote:1bb81c685b] Dat vermoedde ik al, zonder .INF schiet het niet op, Sitecom laat wel eens vaker essentiële informatie weg. Vermoedelijk is het ontbreken van het .INF bestand het probleem, of er is toch een kleinigheid mis met de hub. Een check op mijn systeem leverde USBPORT.INF op (en nog 2 bestanden), in dit bestand komt het woord usbhub.sys voor. Op zich verwacht ik dat dat bestand er ook wel staat dus gaat er nog steeds wat anders mis. Nu bestaat er een tool die de device namen kan weergeven, middels de device naam van de USB hub kan je wat meer controleren. Heet iets van Win32(R) Device Name Enumerator. Het tool kon ik zo niet vinden.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.