Vraag & Antwoord

OS Windows

4 vraagjes over WinXP

39 antwoorden
  • Vraag 1: In de FAQ en in honderden topics staat hoe je weer makkelijk accenten kan zetten met ' en vervolgens, bijvoorbeeld, een e te typen. Maar er staat werkelijk nergens hoe je dit moet instellen als je dit [b:4bb58ebd71]niet[/b:4bb58ebd71] wilt! Dus welke invoertaal en toetsenbordindeling moet ik dan hebben? Vraag 2: Bij het opstarten van WinXP wordt steeds automatisch C:\Program Files\Creative geopend in een nieuw venster. Daar is mijn geluidskaart (SB Audigy) in geinstalleerd. Maar ik heb niet veel behoefte om elke keer die map weg te klikken. Hoe stop ik dit (in MsConfig kan ik niks nuttigs vinden)? Vraag 3: Internet Explorer 6.0 crasht op veel websites. Voor het updaten van Windows had ik dit niet. Het probleem lijkt me dus in 1 van de updates te zitten. Weet iemand hier raad mee want het is echt irritant. Vraag 4: Elke keer als ik de map Koppelingen verwijder uit mijn Favorieten, komt meneer de irritante map gewoon weer terug. Hoe kan ik dat ding permanent door de aardeaansluiting van mijn stopcontact duwen?
  • 1. In ieder geval geen VS Internationaal 2. Is hier al eens aan de orde geweest, even de zoekfunctie gebruiken. Antwoord was te vinden op de site van Microsoft 3. Weet ik niet 4. De map koppelingen in verkenner via eigenschappen op verborgen zetten
  • [quote:f8e00763d4="Sellis"]1. In ieder geval geen VS Internationaal[/quote:f8e00763d4] Daar waren we achter ja. ;) [quote:f8e00763d4] 2. Is hier al eens aan de orde geweest, even de zoekfunctie gebruiken. Antwoord was te vinden op de site van Microsoft[/quote:f8e00763d4] Ik kijk wel ff, zal wel weer 3000 resultaten krijgen maar goed. [quote:f8e00763d4]4. De map koppelingen in verkenner via eigenschappen op verborgen zetten[/quote:f8e00763d4] Nice try, heb ik al geprobeerd maar in Favorieten (het menu in IE) gelden die attributen niet en laat hem vrolijk zien.
  • Moet je wel inloggen met Administrator rechten. Anders werkt het niet. Ik heb het ook ff uitgeprobeerd. Heb ook XP en ik kan de map wel verborgen maken.
  • Vraag 2: kijk eens via Start - Alle programma's - Opstarten
  • Vraag 3: Komt waarschijnlijk (als het zeker weten een update was) wel weer een nieuwe update voor. Even in de gaten houden, en eventueel de vorige updates deïnstalleren. Jochem
  • Ik ben ingelogd als admin en dan nog lukt het.... Oh be damned. Nu is ie wel weg. :) Ok, mooi zo. 1 down, 3 to go. Over die map: ik heb echt overal gekeken (opstarten, msconfig) maar nergens staat ie. En op het forum hier met zoeken kan ik het echt niet vinden. En alle updates deinstallen? Alles ok verder? Dat zijn er een stuk of 30, 40. En dan moet je ook nog de goeie vinden... Is er geen andere optie?
  • Ik weet niet hoeveel updates jij per keer installeer... maar bij mij zijn dat er meestal 2 of 3 per keer. Als je die de-ïnstalleer (kijk bij update geschiedenis welke), en kijk of het probleem dan weg is... En er is wel een andere oplossing, gewoon geen IE gebruiken ;). Misschien staat er nog iets over op google, want hier op het forum heb ik verder nog niemand gehoordt met problemen met IE na updaten. Jochem
  • Ik heb laatst alle updates (op SP1 na) geinstalleerd omdat ik een format had gedaan. ;) En ik blijf ff bij IE if you don't mind.
  • Wat betreft je eerste vraag: Als je VS Internationaal gebruikt krijg je dus dat "functionele" accenten-gedoe. Zelf heb ik mijn indeling staan op Verenigde Staten (niet internationaal). Als je kiest voor de Nederlandse toetsenbordindeling krijg je waarschijnlijk andere tekens op je scherm dan je typt, omdat de VS-indeling nou eenmaal standaard is. De invoertaal moet je zelf beslissen: gebruik gewoon nederlands, zou iki zeggen.
  • Test: 'e "e ~o Ok, dat werkt! :) Bedankt! Ideetje om in de FAQ te zetten hoe je het dus ook uit kan zetten? :) 2 down 2 to go.
  • Wat betreft je probleem met IE. Zou ik gewoon IE 6 deinstalleren. En dan opnieuw van de update site downloaden en installeren. Dus niet alle updates van IE, want de meeste zijn geloof ik allemaal beveiligingsupdates. Alleen puur IE 6. De reden dat jij problemen hebt met IE is waarschijnlijk omdat er tijdens het installeren iets mis is gegaan, waardoor die updaten niet helemaal goed heeft geïnstalleerd.
  • Ok, zal ik even proberen, wist niet eens dat je IE 6 kon verwijderen. Maar na 3 keer al mijn systeem opnieuw te hebben geformateerd, blijft het elke keer terug komen... :-?
  • Als het na 3 keer formateren van alle partities terug blijft komen. Dan is het dus niet softwarematig! Dan zal het na de 4e ook niet werken. En dan kun je me vorige tip beter vergeten. Want dat zal dan niet gaan werken. Download jij altijd de nieuwste drivers voor je moederbord, en alle andere hardware? Zo niet, formateer je systeem. Zet er opnieuw Windows op, en download de nieuwste drivers. Installeer eerst die van het moederbord, en dan van de overige hardware. En wat ik ook zou doen is je BIOS flashen naar de nieuwste versie. Kan zijn dat je BIOS moeite heeft met SP1 ofzo. suc6
  • [quote:c5b0fc050c="roy_startpag"]Download jij altijd de nieuwste drivers voor je moederbord, en alle andere hardware?[/quote:c5b0fc050c] Ja, alleen voor mijn moederbord niet geloof ik... :oops: Daar heb ik gewoon de drivers van de Asus cd gebruikt (VIA 4 in 1 drivers). [quote:c5b0fc050c]En wat ik ook zou doen is je BIOS flashen naar de nieuwste versie. Kan zijn dat je BIOS moeite heeft met SP1 ofzo.[/quote:c5b0fc050c] Service Pack 1 staat er niet eens op nu. ;) En ik heb al de nieuwste bios.
  • Probeer dan eens die nieuwste VIA Hyperion drivers: http://downloads.viaarena.com/drivers/4in1/VIA_Hyperion%204IN1_V449vp2.zip Maar denk eraan eerst de moederbord drivers installeren en daarna de andere drivers. En probeer daarna alle updates binnen te halen. En test het dan eens uit.
  • Ik heb die nieuwe drivers geinstalleerd en voorlopig nog geen crash gehad. Nu hopen dat dat zo blijft. ;) Maar niemand heeft een antwoord op de map die steeds opent bij het opstarten?
  • [quote:5ba2e1673b="Cmdr Chakotay"]Ik heb die nieuwe drivers geinstalleerd en voorlopig nog geen crash gehad. Nu hopen dat dat zo blijft. ;) Maar niemand heeft een antwoord op de map die steeds opent bij het opstarten?[/quote:5ba2e1673b] Okee houd ons op de hoogte! En wat betreft die andere nog steeds onbeantwoorde vraag. Heb je al in het register gekeken? Daar kun je namelijk opstartitems verwijderen. Is de manier waarmee je de meeste opstartitems kan zien!
  • Kijk in het register op volgende plaatsen: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce
  • Daar staat ook niks. Ik heb ook al in msconfig gekeken bij opstarten, in het startmenu etc. Volgens Sellis was het antwoord te vinden op de site van MS, maar ja. Vind daar maar eens wat...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.