Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

NTLDR mist om de haveklap (en dat is niet leuk :( ;))

XBL
8 antwoorden
  • Hoi,

    Om de haveklap krijg ik de melding bij het opstarten dat NTLDR mist. Dan fix ik het (fixboot in de recoveryconsole), maar als ik dan een paar keer heb gereboot, krijg ik weer te horen dat NTLDR mist.

    Het is dus niet elke keer.

    Het probleem is ontstaan nadat ik sp1 geïnstalleerd had. En ook nog de PC getracht had te overklokken (PIII 550 @ 616, niet echt ver dus :(). Dat is overigens nu alweer terug geclocked, dus dat kan de boosdoener niet zijn (lijkt mij sowieso dat dat geen problemen kan geven qua deleten van boot-bestanden).

    En oja, ook heb ik recent Redhat eraf had gegooit en weer mandrake had geïnstalleerd (boot-loader op flop, dus denk niet dat daar het probleem zit).

    Dus heeft iemand enig idee waarom windows weer eens kuren vertoont?

    Jochem
  • Helemaal onderaan: http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro
    eskit/prmb_tol_zldj.asp
  • Dat weet ik, alleen het gekke is, is dat, zonder dat ik iets aan de config veranderd heb, deze melding (ntldr mist) toch nog af en toe krijg.

    Jochem
  • Kan zijn dat het bestand ntldr of ntdetect.com corrupt is.
    Heb je geprobeerd om deze bestanden terug te plaatsen vanaf de cd?
  • Nee, dit zal asap doen (helaas duurt dat nog even… ben bezig met een huge dataoverdracht gebeuren via msn).

    Jochem
  • Zie ook onderaan de link de ik je gaf.
  • Ok, gedaan. Probleem lijkt weg (heb 2x gereboot). Alleen zijn NTLDR en ntdetect.com niet meer een hidden systemfile… Kan ik dit op de één of andere manier fixen? Instellingen bij map-optie zijn trouwens dat systemfiles en verborgen bestanden gehide worden.

    Jochem
  • Rechtsklik - Eigenschappen - Vinkje plaatsen bij verborgen?

    Voor de goede orde: Heb je een vinkje geplaatst bij 'Beveiligde besturingsysteembestanden verbergen (aanbevolen)'?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.