Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

IRQL_NOT_LESS_OR_EQUAL

Alexander Online
10 antwoorden
  • Had wat problemen met de vorige XP (van iemand anders geleend) en heb die er dus weer afgegooit. Maar nu heb ik mijn eigen XP er weer opgezet, maar krijg ik de fout IRQL_NOT_LESS_OR_EQUAL…denk je van de problemen af te zijn, krijg je dat. Ik heb (natuurlijk) eerst gezocht, maar kon niks bruikbaars vinden voor de oplossing van mijn probleem. Ik weet niet precies wat jullie allemaal moeten weten om mij uit de probleempjes te helpen, dus reageer maar. Ik wil nog wel ff kwijt dat ik voor de XP (die ik had geleend) ook al mijn eigen erop had staan, en ik toen ook die fout had. Dus daarom had ik die andere XP ff geleend. Volgens mij was toen (dus nadat ik de andere XP erop had gezet, de
    C-schijf verandert van NTFS naar FAT32) Misschien ligt daar het probleem, aangezien ik nu weer NTFS heb.

    Alvast Bedankt,

    Rik

    P.S. Mocht het probleem de NTFS zijn, kan iemand mij dan uitleggen hoe ik er weer FAT32 van maak?!?! Dank
  • http://aumha.org/win5/kbestop.htm
  • Nou, ik heb ff gekeken.. Heb ook wat dingetjes verandert. Ik hoop dat het nu weer werkt. Ik ga het nu niet uitproberen, maar morgen of overmorgen hoor je wel of het gelukt is of niet!! In ieder geval bedankt!
  • Nou, ik heb wat dingeskes geprobeert, maar het is niet helemaal gelukt, dus ik wil toch liever weer terug naar FAT32…ff formatteren dus.. Ik weet wel hoe ik moet formatteren, maar hoe krijg ik weer FAT32?!
    Alvast Bedankt
  • Je zou met Partition Magic de schijf naar FAT32 om kunnen zetten zonder dataverlies. Heb je dat niet, dan kun je een Win98 bootdisk downloaden vanaf www.bootdisk.com en daarmee met Fdisk de non-DOS partitie verwijderen. Daarna kun je (in Fdisk) een FAT32 partitie aanmaken.
    Zodra dat klaar is kun je WinXP weer gewoon installeren.
    In principe kan het aanmaken van een FAT-partitie ook met de setup van WinXP, maar als je partitie groter wordt dan 32 GB dan maakt setup er automatich NTFS van. In dat geval moet je dus echt Fdisk gebruiken om de partitie vooraf aan te maken, die maakt alleen maar FAT-partities.
  • De foutmelding die je krijgt heeft weinig met Fat-32 of NTFS te maken.
    Het zal er eerder mee te maken hebben dat je een IRQ confilict heb of een Driver probleem.

    Kijk eens in je device manager (apparaten beheer) of al je hardware goed werkt.
    Een goeie om ook even in te kijken is je "Event Viewer" en je "System Summery -> Conflicts/Sharing" Deze kan je vinden in je "computer management"
  • okeej, ik ben bang dat ik ook met het omzetten van NTFS naar FAT32 toch niet van het probleem afkom, wel?! In ieder geval, toen ik net, nadat de pc was vastgelopen, hem opnieuw opstartte kreeg ik een fout, terwijl ik nog niet in windows was, want hij ging niet door, dat d'r een fout was met de IRQ. Tjah, maar ik heb um dus opnieuw opgestart. Maar kan iemand mij uitleggen wat ik er nu aan moet doen, zonder te linken naar een engelse site, want daar snap ik niet zo heel veel van. En kan iemand mij toevallig uitleggen wat de oorzaak van dit probleem is, da's altijd fijn om te weten.

    Rik
  • ik sluit me aan bij vorige spreker, dat mensen meteen beginnen te formatteren, heb ik nooit begrepen. waarom zou je trouwens van ntfs af willen?
    enniewees, ik denk ook eerder dat je te maken hebt met 1 hardware / irq-probleem. zo'n melding krijg je bij een veelheid van van fouten, er is niet 1 oorzaak, laat staan 1 oplossing. ik heb het ook gehad, en toen bleek mijn mobo kapot (althans, na vervanging had ik de fout toch niet meer) én lag het aan de volgorde van de pci-kaarten in de sleuven. als ik me goed herinner, was bij mij de soundblaster live kaart een beruchte probleemveroorzaker.
    kijk idd eens in apparaatbeheer, zoek naar gele uitroeptekens, verwijder die apparaten eens, installeer drivers opnieuw, heb je beta-drivers ipv officiële?
  • Ik heb bij de apparaatbeheer alleen maar een USB-controller met een geel vraagteken, maar die heb ik uitgeschakeld. Al voordat ik ook maar begonnen was met deze topic. Dus dat heeft iig niet geholpen. De rest doet het goed (geen gele vraagtekens voor de rest)
    Dus waar kan het dan aan liggen??? Owjah…ik weet niet waar ik een update kan vinden voor m'n mobo, kan iemand me daar aanhelpen?
  • vraag anders de moderator om deze vraag ff over te zetten naar http://forum.computertotaal.nl/phpBB2/viewforum.php?f=1.
    volgens mij zit je daar beter.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.