Vraag & Antwoord

OS Windows

cdrom en dvd drive verdwenen!!

7 antwoorden
  • zeker 3/4 per week zijn mijn cdrom en dvd drive verdwenen. doe ik er een cdrom in start hij niet op en kijk ik dan bij deze computer dan zijn ze weg. als ik dan kijk bij apparatenbeheer dan staan ze ook niet in het colom. als ik dan aanklik zoeken naar gewijzigde apparaten zet hij ze er weer tussen,en werkt alles weer gewoon. weet iemand hoe dit komt en hoe ik het kan voorkomen dat hij ze verwijderd. alvast bedankt.. .........vedion.........
  • Wat zijn de hardware specificaties?
  • packard bell imedia 2000 d/rw amd duron[tm]processor 1.0ghz. 256mb ram geheugen. pro savage 4 [video] ac-link 3d game audio. ide-cd r/rw 12x8x32. hitachi dvd-rom gd-2500. ami schijf[20gb]. vandaag weer schijven weg. kon ze ook niet activeren. en het werkt alleen als ik een cd in de drive doe,en dan zoeken naar gewijzigde apparaten. dan zet hij de stations er weer tussen. ps: kan het soms ook door software komen.
  • [quote:2ec400057c="vedion"]ps: kan het soms ook door software komen.[/quote:2ec400057c] Ja, heb je misschien dat vervloekte easy cd creator gedeinstalleerd of zo? Een kennis van me heeft hetzelfde probleem daarmee gehad.
  • [quote:a493464d47="vedion"]zeker 3/4 per week zijn mijn cdrom en dvd drive verdwenen. doe ik er een cdrom in start hij niet op en kijk ik dan bij deze computer dan zijn ze weg. als ik dan kijk bij apparatenbeheer dan staan ze ook niet in het colom. als ik dan aanklik zoeken naar gewijzigde apparaten zet hij ze er weer tussen,en werkt alles weer gewoon. weet iemand hoe dit komt en hoe ik het kan voorkomen dat hij ze verwijderd. alvast bedankt.. .........vedion.........[/quote:a493464d47] Zitten alle IDE kabels nog goed vast ? want ik heb namelijk ook zoiets gelijkswaardigs gehad en toen lagen m'n IDE kabels eruit.
  • ik heb geen idee of de IDE kabels nog goed vastzitten. maar het lijkt me vreemd als die nu ineens los zitten. de pc staat op een vaste plek, en er gebeurd verder niets mee. ik heb geen cd creator...wel nero 6. verder staat er eigenlijk niets bijzonders op. alleen de normale dingen,voor zover ik weet.
  • Controleer eens je ASPI drivers, wellicht moeten deze vernieuwd worden?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.