Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

windows installer komt vanzelf bij opstarten bep. progs

Rob Zaaijer
7 antwoorden
  • wie kan mij afhelpen van hetvolgende.
    Bij tamelijk veel programma's komt altijd vanzelf de windows installer, gevolgd door microsoft office 2000 premium installer die verwacht dat ik iets wil installeren, ik moet dan een 10tal keren de annuleer knop indrukken om het door mij gewenste programma te krijgen.
    Dit gebeurt bijv. bij mij bij subsync (maar ook andere progs, meestal de wat kleinere), ik vermoed zelf dat die programma's bepaalde onderdelen aanroepen die abusievelijk gekoppeld zijn aan die installer omdat ze dezelfde extentie hebben.
    Er is mee te leven maar irritant is het wel.
    grtjs
    Ronald
  • Je kunt, via het Configuratiescherm—Software, de Office installatie laten herstellen. Ga, voor de zekerheid, ook even langs de Office Update site om te zien of die (bij de scan) tot de ontdekking komt dat je eigenlijk een andere versie van de installer nodig hebt. Lost dat het probleem op?
  • Het is ook handig om alle pakketen van Office te installeren door office bij te werken. Daarmee heb ik het zelde probleem bij mij opgelost, omdat ik van frontpage af wou, heb ik hem gedelete, maar iedere keer als ik internet opstart dan wil hij dat ik de office Cd er in doe, heb office bijgewerkt en geen problemen meer.
  • OFF2000: Windows Installer Appears Every Time a Program Is Started
  • Probeer het volgende eens:

    start/uitvoeren
    msiexec /unregister - ok
    start/uitvoeren
    msiexec
    egserver - ok
    installer service is opnieuw geregistreerd
  • Ik heb een soortgelijk probleem en heb al de hier aangedragen oplossingen geprobeerd.
    U begrijpt het al, ik heb mijn probleem niet kunnen oplossen.

    Indien ik een bepaald programma wil opstarten, dan zie ik in een flits iets van installer langs komen en dan komt er een foutmelding dat er in Tweak-XP Pro iets wordt gemist.

    Ik had Tweak op mijn systeem, maar heb dat verwijderd. In het register kan ik geen resten onder het woord Tweak e.d. meer vinden.

    Wat is en doet de Installer precies?
    Is de installer afkomstig van Office XP Pro? Dit heb ik ook om dit probleem op te lossen, geupdate.

    Nadat ik msiexec /unregister heb uitgevoerd (Volgens Kravitz) en dan het bewuste programma wil openen is er geen probleem, maar indien ik dan weer msiexec
    egserver uitvoer, is het probleem weer terug. Is dat terugzetten nodig??
    Wie kan me helpen?

    Kan ik zo maar de installer verwijderen? In ieder geval al bedankt voor het lezen van mijn probleem.
    Ja, nu de oplossing nog. :-)

    Windows XP Pro.
  • [quote:fc00f4df7f="Rob Zaaijer"]Ik heb een soortgelijk probleem en heb al de hier aangedragen oplossingen geprobeerd.
    U begrijpt het al, ik heb mijn probleem niet kunnen oplossen.

    Indien ik een bepaald programma wil opstarten, dan zie ik in een flits iets van installer langs komen en dan komt er een foutmelding dat er in Tweak-XP Pro iets wordt gemist.

    Ik had Tweak op mijn systeem, maar heb dat verwijderd. In het register kan ik geen resten onder het woord Tweak e.d. meer vinden.

    Wat is en doet de Installer precies?
    Is de installer afkomstig van Office XP Pro? Dit heb ik ook om dit probleem op te lossen, geupdate.

    Nadat ik msiexec /unregister heb uitgevoerd (Volgens Kravitz) en dan het bewuste programma wil openen is er geen probleem, maar indien ik dan weer msiexec
    egserver uitvoer, is het probleem weer terug. Is dat terugzetten nodig??
    Wie kan me helpen?

    Kan ik zo maar de installer verwijderen? In ieder geval al bedankt voor het lezen van mijn probleem.
    Ja, nu de oplossing nog. :-)

    Windows XP Pro.[/quote:fc00f4df7f]

    Dit probleem heb ik ook gehad. Ik gebruik ook Tweak Xp-Pro (3.0) Office. Nadat ik alle Microsoft producten had geupdate, was het probleem bij mij over. Misschien is het een goed idee dit probleem mede voor te leggen aan TotalIdea (de makers van Tweak XP).
    Aangezien u zelf al aangeeft dat het probleem bij het terugzetten van het register weer aanwezig is, vraag ik me af of u de reg-aanpassing, die te vinden valt als u de oplossing van Ben Jonson raadpleegt, heeft geprobeerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.