Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Toetsen zijn niet wat ze zouden moeten zijn

None
19 antwoorden
  • :evil: Wij hebben sinds kort een nieuwe computer, een Dell Pentium 4.
    De normale programma´s zijn geinstallerd en er wordt gebruik gemaakt van Ws Xp Home Edition.
    Wat nu echter een probleem is, is dat de tekens, die bij gebruik van SHIFT+ de desbetreffende toets te voorschijn zouden moeten komen, niet diegene zijn die men mag verwachten.
    B.V Bij SHIFT + 2 komt er geen apenstaarteteken (dus een mail schrijven is er ook al niet bij) maar dit " teken. Zo zijn eer nog wel meer foute weergaven.

    Wat is hier aan de hand en wat is de oplossing.
  • Bij ons op het toetsenbord zit ook nog een F-lock toets.
    Als we die aanzetten kunnen we gewoon gebruik maken van de F-toetsen.
    Maar als we die uitzetten kunnen we de F-toetsen gebruiken voor een liedje vooruit of achteruit, of het volgende liedje, of het liedje stoppen.

    Miss dat er op jouw toetsenbord ook een F-lock toets zit.
    En als die erop zit zorg er dan wel voor dat ie aanstaat.

    En anders weet ik het ook niet meer.
  • bij xp verandert het toetsenbord als perongeluk shift en Crtl tegelijk ingedrukt worden, misschien is dat gebeurd? op te heffen door weer shift en Crtk tegelijk in te drukken
  • Als ik het goed begrijp staat je toetsenbordindeling verkeerd.
  • probleem ken ik. Dan Staat onderin de taakbalk als het goed is NL
    Klik je daarop, dan kun je de "taal" van het toetsenbord instellen. Zet je hem nu op VS of iets dergelijks, dan werkt shift+… wel weer gewoon
  • Waarschijnlijk staat hij op Groot Brittannië…

    dwz, ik heb een engels toetsenbord hier liggen en daar hoort shift-2 " te zijn, is shi[b:c23e906a4a]f[/b:c23e906a4a]t-3 toevallig een pondteken? :-)

    Toetsenbordindeling op taal 'Nederlands' en indeling 'VS-Internationaal' (met 'dode' toetsen om bv een é te maken) of 'VS'.


    EDIT: Eventjes typo verbeterd :-)
  • [quote:1831886f52="webspider"]is shit-3 toevallig een pondteken? :-)[/quote:1831886f52]

    Nou als er een "shit-toets" op het toetsenbord zit, kun je beter een ander kopen, daar helpt geen toetsenbordindeling tegen namelijk ;)

    groetjes Ed
  • Haha, lol at Edmond :D
    I like that 8)
  • Heb zelfde probleem gehad.
    Opgelost via http://www.support.dell.com.
    Al geprobeerd?
  • [quote:d02c4bc549]Dan Staat onderin de taakbalk als het goed is NL
    Klik je daarop, dan kun je de "taal" van het toetsenbord instellen. Zet je hem nu op VS of iets dergelijks, dan werkt shift+… wel weer gewoon
    [/quote:d02c4bc549]

    Als er die NL er nou niet staat, hoe kan ik dan de taal van mijn toestenbord instellen
    Via Gonfigscherm, Toesenbord kom ik ook nergens.

    Een groot deel van mijn toetsen komt niet meer overeen met wat er (boven)-staat.

    HELP!
  • Een andere taal (toetsenbordindeling) doe je in XP als volgt: Start>>configuratiescherm>>landinstellingen>>talen>>details>>toevoegen.
    Iedere taal heeft zijn eigen toetsenbordindeling.
  • Damn, dat ik daar nou niet op kon komen :oops:
    Kan bij wijze van spreken mijn register met mijn ogen dicht opnieuw opbouwen, maar DIT kon ik niet zo snel vinden.
    Shame, shame, shame on me :oops:

    Anyway, alles werkt weer naar behoren,

    Thanx voor het snelle antwoord.

    P de BB
  • Kan de topicstarter (weetniet) misschien reageren op bovengenoemde tips/antwoorden? :-?
  • Via start, configuratiescherm, landinstellingen, talen, wel VS (internationaal) verwijderd, maar daarmee is het probleem nog niet opgelost, maar juist permanent aanwezig :x .
  • Via start, configuratiescherm, landinstellingen, talen, wel VS (internationaal) verwijderd, maar daarmee is het probleem nog niet opgelost, maar juist permanent aanwezig :x .
  • [quote:12c83338c9="weet niet"]Via start, configuratiescherm, landinstellingen, talen, wel VS (internationaal) verwijderd, maar daarmee is het probleem nog niet opgelost, maar juist permanent aanwezig :x .[/quote:12c83338c9]Niet landinstellingen/talen, maar Toetsenbord/Taal.

    Jan de Boer
  • Als ik, via configuratiescherm, op toetsenbord klik, dan zie ik alleen de opties Algemeen, Stuurprogramma en Energiebeheer.
    Bij algemeen staat onder apparatenstaus, Dit programma werkt zonder fouten
  • Rechtsklikken op systemtray kiezen voor Werkbalken/Taalbalk
  • Ik begrijp niet precies wat hiermee bedoeld wordt, zie dit namelijk niet

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.