Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

XP opstarttijd 5 minuten!

Anoniem
JayV
7 antwoorden
  • Altijd wat met dat XP. Sinds kort duurt het meer dan 5 minuten voordat mijn systeem opgestart is. Na het Windowslogo en het inttypen van het wachtwoord volgt er een minutenlange stilte. Dus ook de harde schijf heeft geen bedrijvigheid. Het beeldscherm is zwart. De muispijl is het enige zichtbare en reageert wel. Na verloop van tijd gaat de harde schijf knetteren en komen de iconen in beeld. Werken is er echter nog niet bij, want de harde schijf knettert nog een minuutje door…
    Ik heb gezocht op het forum en heb eerst als ''bruikbaar'' geachte tip in mijn bios de 'default'- instelling geactiveerd. Wat nog tot meer ellende leidde: nu is de ''memory-check'' weer terug: een extra minuutje tot alle 256 MB doorgelopen is….Plus ''vindt'' windows weer ''nieuwe hardware'' zoals mijn printer, die al jaren goed werkt en wordt om de XP-schijf gezeurd. Welke ik dan invoer, maar dan vindt hij de benodigde files ook weer niet automatisch…. Helllllupppp
    Mijn systeem: 733 celeron, 256MB
  • Ik had precies hetzelfde. Bij het opstarten werden eerst een paar taakbalkpictogrammen geladen, toen viel alles stil, en na een paar minuten werd de rest en het bureaublad geladen.
    Ik kwam er ook niet uit en heb een nieuwe identiteit aangemaakt. Die laadde dan weer wel normaal.
    Gelukkig onthoudt XP alle geïnstalleerde programma's, dus je hoeft als nieuwe identiteit niet alles opnieuw te installeren.
    Misschien geen elegante oplossing maar ja, als het maar fatsoenlijk werkt…
  • Scan eens op virussen.
  • [quote:cd9334de09="Maarten81"]Scan eens op virussen.[/quote:cd9334de09]
    Heb ik gedaan. Met Norton. Alle laatste updates. Tevens heb ik gedefragmenteerd, alles opgeschoond. Groetjes
  • Dat heb ik dus ook gehad bij Norton. ga eens via Live update het programma updaten. Heb je ook de personal firewall van Norton? Updaten!
    Dat je bij het resetten opeens weer de printer "vindt" kan liggen aan het feit dat je eerst bij printerpoort in het Bios had staan "ECP". Default staat daar echter LPT, dus gaat hij weer de printer installeren. Het geheugen testen kun je vermijden door "Quick Power on Self Test" te enablen".
    Daarna zal bij jou Xp ook lopen als een tierelier, net als bij mij.

    Succes.
  • probeer eens spyboot-search en destroy, regclean en dergelijke, systeemherstel? en anders herinstalleren
    veel succes
    elie
  • Heb je dit vooral sinds je een nieuw programma hebt geinstalleerd? Probeer dat dan eens te uninstallen.

    Of anders kan je misschien met Systeemherstel een herstelpunt terugzetten van vlak voordat je dit probleem kreeg.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.