Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

PC bevriest

None
10 antwoorden
  • Weet niet of dit in windows thuis hoort maar mijn pc bevriest steeds (geen blauw scherm maar gewoon stil beeld en af en toe wat gepiep uit mijn boxen). Ik heb dit bij het spel sof2

    Deze werkte eerst goed. Ik heb 2 dingen gedaan en daarna werkte hij niet meer

    1 roger wilco geinstalleerd
    2 53.03 drivers geinstalleerd

    Ik heb nu beide gedeinstalleerd en 45.33 teruggezet. Heb het helaas nog steeds. Ik dacht aan fout door geluidskaart ofzo dus heb ook de auto update van creative gedaan.

    Heeft iemand nog andere ideen (kan norton dit doen, hoor bij opstarten mijn harde schijven ook gek doen, dit komt door norton).
  • en, heb je die norton al eens gedeactiveerd?
  • Ik krijg net te horen dat iemand anders precies hetzelfde had. Het zou komen doordat die nieuwe nvidia drivers niet met punkbuster kunnen omgaan. Ik kreeg het advies 45.22 te installeren dit zal ik nu even doen.
  • Probeer je AGP Aperture Size in je BIOS eens omlaag te zetten?
  • Doe anders een helemaal je drivers van nVidia deinstalleren.

    Ik denk toch dat het daar aan moet liggen.
  • Voglens mij werkt het nu, met 45.33 stopte hij na 5 minuten ipv 1 minuut. Met 24/2 2heb ik net 6/7 minuten gespeeld.
  • Wat voor een systeem heb je eigenlijk?
  • [quote:feb3746189="FTPserver"]Wat voor een systeem heb je eigenlijk?[/quote:feb3746189]

    dat stond ooit in me sig maar dat moest ik weghalen van een zekere persoon (Hint het begint met R en eindigt op edDragon).

    p4 2,53 2x 80 GB in RAID 0, GF4 Ti-4400, 512 MB DDR333, Audigy+Inspire 5500 boxen.
  • [quote:c7f9d533d5="sdk"][quote:c7f9d533d5="FTPserver"]Wat voor een systeem heb je eigenlijk?[/quote:c7f9d533d5]

    dat stond ooit in me sig maar dat moest ik weghalen van een zekere persoon (Hint het begint met R en eindigt op edDragon).

    p2 2,53 2x 80 GB in RAID 0, GF4 Ti-4400, 512 MB DDR333, Audigy+Inspire 5500 boxen.[/quote:c7f9d533d5]

    Bedoel je nu een P2 of P4?
    Lijkt me toch wel sterk dat je een Pentium II hebt met 2.53Ghz 8) :lol:

    Ik vind je systeem er verder wel redelijk uitzien. Ik denk dat daar niet gezocht moet worden :wink:
  • [quote:d448fbaad0="FTPserver"][quote:d448fbaad0="sdk"][quote:d448fbaad0="FTPserver"]Wat voor een systeem heb je eigenlijk?[/quote:d448fbaad0]

    dat stond ooit in me sig maar dat moest ik weghalen van een zekere persoon (Hint het begint met R en eindigt op edDragon).

    p2 2,53 2x 80 GB in RAID 0, GF4 Ti-4400, 512 MB DDR333, Audigy+Inspire 5500 boxen.[/quote:d448fbaad0]

    Bedoel je nu een P2 of P4?
    Lijkt me toch wel sterk dat je een Pentium II hebt met 2.53Ghz 8) :lol:

    Ik vind je systeem er verder wel redelijk uitzien. Ik denk dat daar niet gezocht moet worden :wink:[/quote:d448fbaad0]

    whoops :P bedoelde p4 ja, p2 2,53 zou in de diepvries moeten staan ofzo :P :P :P . Maar het is volgens mij opgelost, fout van nividia dus.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.