Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

WinXP - Muiscursor doet vreemd en netwerkverbinding weg?

Anoniem
None
9 antwoorden
  • Heel vreemd. Sinds gisteren 'schiet' mijn muiscursor af en toe weg en is het netwerkicoontje uit de systemtray verdwenen.

    Ook bij eigenschappen van netwerkverbindingen kan ik mijn netwerkkaart niet meer zien, terwijl die daar voorheen wel stond. Ik kan ook geen nieuwe netwerkverbinding meer maken, ik krijg de wizard niet meer. Wat kan dit zijn?
    Ik dacht zelf aan een virus, maar ik heb Panda Titanium antivirus die netjes elke dag update, ik zit achter een smoothwall firewall en heb de winxp firewall ook ingeschakeld. Hoe kom ik erachter wat er aan de hand kan zijn?
  • Je zou eens ad-aware kunnen draaien. Misschien dat die wat kan vinden.
    Ad-aware is te downloaden van http://www.lavasoft.nl/dutch/support/download/
  • Ik heb ad-aware al gedraaid en alles laten verwijderen wat hij had gevonden, maar daarna nog steeds hetzelfde probleem. Ook spybot search en destroy gedraaid, hierna nog steeds het zelfde probleem.
  • Wat het probleem met de netwerkverbinding betreft:
    Ik heb wel netwerkverbinding, maar in de systemtray staat geen icoontje.
    Tevens is het menu onder Start>Instellingen>Netwerkverbindingen helemaal leeg, terwijl hier mijn netwerkverbinding zou moeten staan.

    Als ik in Eigenschappen van Netwerkverbindingen op "vernieuwen" klik krijg ik de foutmelding: " de lijst met netwerkadapters op uw computer kan niet vanuit de map Netwerkverbindingen worden opgevraagd. Controleer of de netwerkverbindingsservice ingeschakeld en actief is."

    Waar kan ik dit controleren?
  • indien je een win2k / winxp machine hebt, moet je eens een kijkje nemen in je configuratie scherm.
    Hierin staat een snelkoppeling naar "services".
    Zodra je in de services zit, ga je naar "netwerk connections".
    Deze is, als het goed is, gestart.
    Zo niet, klik er dan op met je rechtermuisknop en selecteer "starten".
    Ook is het wellicht handig om daarna even de properties op te roepen, en hier bij het pull-down-menu "automatisch" te selecteren.

    Wellicht dat dit je probleem met de netwerk icoontjes heeft opgelost?
  • Bedankt voor de tip, maar helaas. De netwerkservice was reeds gestart. Heb deze gestopt en opnieuw gestart, maar nog steeds geen netwerkicoontje in de systemtray, ook niet onder start>instellingen>netwerkverbindingen…
  • Ik heb maar gebruik gemaakt van de herstelpunt mogelijkheid in XP. Ik heb nu in ieder geval m'n netwerkverbinding weer zichtbaar.
    Nu nog even afwachten of het muisprobleem ook is verholpen.

    Bedankt voor de tips in ieder geval!
  • Hmm, Nog een andere oplossing dan maar :)

    - Wellicht is je netwerkkaart lijkt kapot te zijn / zit niet goed vast in de pc?

    In het eerste geval kan het uitzetten van de pc, het openschroeven van de kast en het verwijderen van de netwerkkaart uit het PCI slot wellicht helpen. Om hem dan vervolgens weer terug te zetten en goed aan te drukken, om er zeker van te zijn dat er niets met de kaart zelf aan de hand is. Kan gewoon zijn dat de kaart wat losjes in de machine zit?
  • Het probleem is nu opgelost. (De netwerkkaart zat goed, want werkte ook, maar de netwerkverbinding was niet zichtbaar in Windows).
    Probleem met de muis lijkt ook verholpen.

    Dank voor je tips.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.