Vraag & Antwoord

OS Windows

[NT5] HRESULT=0x80004005 bij DllRegisterServer OE6-bestanden

[quote:e944f0a076][size=18:e944f0a076]SAMENVATTING[/size:e944f0a076] ------------ [b:e944f0a076]PROBLEEM[/b:e944f0a076]: Foutmelding 'Fout bij het aanroepen bij DllRegisterServer in c:\winnt\system32\inetcomm.dll HRESULT=80004005' en/of 'Fout bij het aanroepen bij DllRegisterServer in c:\program files\common files\system\wab32.dll HRESULT=80004005' bij het opstarten van windows. Het systeem kan daarna alleen verder worden gestart door 'explorer.exe' te starten via taakbeheer. [b:e944f0a076]UITLEG[/b:e944f0a076]: De bestanden inetcomm.dll en wab32.dll, beide bestanden die nodig zijn voor Outlook Express 6 en waar de Norton Mailscanner van afhankelijk is. [b:e944f0a076]OPLOSSING[/b:e944f0a076]: Start de computer door via taakbeheer (ctrl-alt-delete) explorer.exe te starten. Download dan Internet Explorer 6 [url=http://www.microsoft.com/windows/ie/]HIER[/url] en herinstalleer. [b:e944f0a076]Windowsversies[/b:e944f0a076]: Waarschijnlijk alle systemen met OE6. Bij de 9x-varianten is het lastiger om het systeem alsnog te starten.[/quote:e944f0a076] Hoi, Na een updat van windows gisteravond krijg ik ben het opsatarten de meldingen: 'Windows Update' - 'Fout bij het aanroepen bij DllRegisterServer in c:\winnt\system32\inetcomm.dll HRESULT=80004005' en 'Windows Update' - 'Fout bij het aanroepen bij DllRegisterServer in c:\program files\common files\system\wab32.dll HRESULT=80004005' Gelukkig is de pc nog te starten, weliswaar door explorer.exe APART aan te roepen (heeeeerlijk... 't kost zo ongeveer nog meer moeite dat XF86 ;)) waardoor ik mijn taakbalk iig heb... er draait van alles op de achtergrond, maar de mailscan van Norton is er uitgeklapt (deze gebruikt hoogstwaarschijnlijk inetcomm.dll...) - het eicar test virus wordt wel opgevist, dus de gewone scanner draait wel... Overigens: inetcomm.dll is de Microsoft Internet Messaging API en wab32.dll is de Microsoft (R) DLL voor adresboek Oftewel: update OE6 is mislukt ;) In ieder geval, het wissen van OE6 hielp niet, en ik ga nu proberen of een reinstall van IE6+OE6 helpt... :) EDIT: DAt hielp inderdaad... geez.. :S

0 antwoorden

    Beantwoord deze vraag

    Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

    Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.