Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Help

None
4 antwoorden
  • Pc Pentium 4 1500mhz
    2x 200GB Maxtor HD
    1 gb interngeheugen

    Ik heb te maken met het volgende probleem.
    De laatste tijd was mijn pc niet vooruit te branden, van alles geprobeerd zonder resultaat.
    Ik heb 2 week geleden de hele troep geformatteerd 2 nieuwe schijven gekocht en Windows XP opnieuw geïnstalleerd met alle Windows updates. Mijn PC was weer bloedsnel!!!. Zonder dat ik iets opnieuw geïnstalleerd heb doet het probleem sinds gisteren zich weer voor, hij is niet vooruit te branden. (een 468 is volgens mij sneller) Als ik bijvoorbeeld outlook express open gebeurt het volgende: Onderaan zie je een procenten balk, je hoort de HD ratelen en dan stop ie op bijvoorbeeld 10% na 5 seconden gaat de HD weer ratelen en schiet ie naar bijvoorbeeld 30% enz. Als ik daarna outlook express sluit en weer opnieuw opstart start staat alles er ineens zonder te wachten. Het probleem doet zich voor met elk programma wat ik voor de eerste keer opstart. Ik weet zeker dat mijn PC 100% virus vrij is.

    Danny
  • Heb je al eens geprobeerd om de pc zo kaal mogelijk te maken?, ik bedoel dus dat je CD-rom spelers, PCI-kaarten etc. eraf haald.

    Probeer eens wat minder intern geheugen erin te prikken.

    Ik denk zelf dat je een hardware probleem hebt. Wat heb je allemaal gedaan aan je pc voordat je die problemen kreeg?
  • [quote:3dd6f60d51="dbraham"]Pc Pentium 4 1500mhz
    2x 200GB Maxtor HD
    1 gb interngeheugen

    Ik heb te maken met het volgende probleem.
    De laatste tijd was mijn pc niet vooruit te branden, van alles geprobeerd zonder resultaat.
    [b:3dd6f60d51]Ik heb 2 week geleden de hele troep geformatteerd 2 nieuwe schijven gekocht en Windows XP opnieuw geïnstalleerd met alle Windows updates. Mijn PC was weer bloedsnel!!!.[/b:3dd6f60d51] Zonder dat ik iets opnieuw geïnstalleerd heb doet het probleem sinds gisteren zich weer voor, hij is niet vooruit te branden. (een 468 is volgens mij sneller) Als ik bijvoorbeeld outlook express open gebeurt het volgende: Onderaan zie je een procenten balk, je hoort de HD ratelen en dan stop ie op bijvoorbeeld 10% na 5 seconden gaat de HD weer ratelen en schiet ie naar bijvoorbeeld 30% enz. Als ik daarna outlook express sluit en weer opnieuw opstart start staat alles er ineens zonder te wachten. Het probleem doet zich voor met elk programma wat ik voor de eerste keer opstart. Ik weet zeker dat mijn PC 100% virus vrij is.

    Danny[/quote:3dd6f60d51]
    In geval van hardware-probleem zou het prob. direct merkbaar zijn. Het gebeurt dus plotseling. Als gescant met Spybot en Ad-Aware op spyware etc.
    Kun je ook ff in taakbeheer kijken welke processen veel cpu wegvreten?
  • Dubbelpost.
    De andere versie is hier te vinden.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.