Vraag & Antwoord

OS Windows

Windows blijft vaak enkele sec. hangen

21 antwoorden
  • Wie lost dit rare probleem op? Windows blijft vaak enkele seconden hangen (muis en toetsenbord reageren niet en beeld bevriest). Na een paar seconden komt de computer weer tot leven en kan ik weer verder werken. Regelmatig herhaalt dit zich een paar keer achter elkaar. Het gebeurt vaak wanneer ik ergens rechts op klik zodat ik een contex-menuutje krijg. Bij het gebruik van bepaalde programma's is het probleem zeer duidelijk aanwezig (bv. netleech of windows solitaire). Soms wil de pc echt niet meer werken en reboot hij zichzelf. Wat moet ik doen??? Computer: Athlon 2200+, 512 MB, Windows XP prof.
  • kijk en zoek es in je logboeken naar fouten
  • Welke logboeken moet ik hebben?
  • Zoek het systeem na op .log en .txt files nadat e.e.a. zich voordeed en geef dan de huidige datum aan in de zoekopdracht. Op deze wijze vind je mogelijk een file waarin de noodzakelijke info opgeslagen werd. (Er zijn ook log files waar het woord "log" in de naam opgesloten ligt, terwijl de extensie .txt is (b.v. Faultlog.txt, een hele beruchte). Beide zijn (meestal) met een teksteditor, b.v. "kladblok"/"notepad", te openen. Ton
  • verwijder Norton antivirus, dat helpt. :D
  • Ik heb helaas geen norton AV. Ik zal nog even wat log-files doorspitten. Nieuwe tips blijven echter welkom.
  • [quote:4f84dea4c9]Het gebeurt vaak wanneer ik ergens rechts op klik zodat ik een contex-menuutje krijg. [/quote:4f84dea4c9] En staan er geen vreemde entries in dat contextmenuutje? Zo ja, dan moet je even googlen naar [i:4f84dea4c9]ContextEdit[/i:4f84dea4c9], dat is een programmaatje waarmee je de contextmenuutjes makkelijk mee kunt editten.
  • Ik heb zoiets ook wel eens gehad met een driver voor een netwerkkaart. Nu een nieuwere driver voor dezelfde kaart, en het probleem is weg.
  • Nieuwe netwerkdrivers geïnstalleerd, maar nog steeds geen verbetering.
  • Na het verhaal nog eens te hebben nagelezen vraag ik me af of dit niet ergens in de "videosfeer" gezocht moet worden(?). (Videokaart problemen, drivers, IRQ en dat soort zaken....). De problemen treden immers het meest op bij schermacties....(?) Suc6, Ton
  • heb je al eens adaware gedraaid ?. geef eens een screenshot van je buroblad. Misschein zien wij iets wat jij over het hoofd ziet.
  • Adaware heb ik gedraaid (en uiteraard alle rommel verwijderd) en ik heb nieuwe videodrivers geïnstalleerd. Het werkt allemaal niet. Toch lijkt een videoprobleem me geen slecht idee. Problemen treden vaak (maar niet altijd) op bij het openen van een nieuw venster/programma of de al eerder genoemde menuutjes. Spelletjes (o.a. Lord of the rings, Dungeon siege,...) geven nooit problemen (behalve dan de simpele standaard windows spellen). Bij het kijken van sommige filmpjes op internet reboot de PC. Mijn videokaart is een Geforce 256. Misschien ben ik ook wel mis en is het geen videoprobleem. Andere suggesties blijven daarom welkom. Zolang ik windows maar niet opnieuw moet installeren. Alvast bedankt voor de vele reacties. Fabien
  • Gedeelde IRQ??? Ton
  • Mijn videokaart deelt IRQ16 met mijn netwerkkaart. Mijn geluidskaart deelt IRQ18 met mijn modem. En hoewel de IRQ's 2,7, 10 en 20 nog vrij zijn, kan ik de hardware daar niet heen verplaatsen ("change settings" is grijs gekleurd, wanwege plug&play??). Disablen van mijn netwerkkaart en modem lossen het probleem echter niet op.
  • Had je het probleem altijd al of kwam het bij de installatie van iets? Ik heb namelijk het zelfde probleem maar dan in mindere mate bij moederboarden met een vlutchipset zoals de [b:44d19f42db]Shuttle[/b:44d19f42db] met [b:44d19f42db]Via[/b:44d19f42db] chipsets. Ik weet niet of het hierdoor komt, maar het valt wel op.
  • Ik zou niet softwarematig gaan "modderen" met IRQ's, maar (vooropgesteld dat dit kan) de hele videokaart eens in een ander slot uitproberen.... Ton
  • Het is een AGP-videokaart. Er is dus maar 1 slot
  • Had ik kunnen bedenken! (AGP: meestal 1 slot). Tja..., dan die netwerkkaart eens van slot wisselen......(?) Ton
  • Ik zocht naar mijn probleem en kwam hier. Ik heb dit probleem ook. Ik kwam er net achter dat de draad van de ati video kaart los zat die draad zat aan de cooler die aanwezig is op de kaart die het dus goed 1 a 2 week niet gedaan heeft. kan het zijn dat mijn video kaart stuk is? hoe kan ik dat testen?
  • Netwerkkaart in ander slot-->geen verbetering

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.