Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geluidsproblemen ASUS A7V8X-X

danielbolt
5 antwoorden
  • Ik heb net dit moederbord en alles werkt perfect.

    Echter als ik geluid afspeel en ik kijk naar de balance dan gaat het geluid bij links weg en bij rechts vol open.

    Volgens SoundMax ligt dit aan het jumperloze MB van ASUS, maar bij ASUS kan ik hier niets over terug vinden.

    Wie kan mij hierbij helpen.

    Ik gebruik trouwens geen 5.1 boxen maar gewoon stereo.

    Installeren van 4in1 en drivers "1980" werkt niet.
    Moet ik de AC97 Drivers gebruiken hiervoor???
  • [quote:1b01dd5ce2="waardd"]Ik heb net dit moederbord en alles werkt perfect.

    Echter als ik geluid afspeel en ik kijk naar de balance dan gaat het geluid bij links weg en bij rechts vol open.

    Volgens SoundMax ligt dit aan het jumperloze MB van ASUS, maar bij ASUS kan ik hier niets over terug vinden.

    Wie kan mij hierbij helpen.

    Ik gebruik trouwens geen 5.1 boxen maar gewoon stereo.

    Installeren van 4in1 en drivers "1980" werkt niet.
    Moet ik de AC97 Drivers gebruiken hiervoor???[/quote:1b01dd5ce2]crosspost.
    blijf met je vraag in een subforum
  • Ik heb hetzelde mobo en geen enkele klacht. Welke Windows gebruik je?!
  • Windows XP. + SP1
    Standaard drivers van ASUS CD
    :cry:
  • Je kunt eens proberen een [b:918847a243]nieuwe BIOS versie[/b:918847a243] te installeren voor dit mobo.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.