Vraag & Antwoord

OS Windows

Updates IE 6.0

1 antwoord
  • Voor m'n Internet Explorer 6.0 probeer ik de update q828750 te installeren. Ik krijg echter de melding: "Voor deze update moet Internet Explorer Service Pack 1 worden geïnstalleerd." Echter, SP1 heb ik al geïnstalleerd. Niettemin toch nog maar eens naar de update-pagina op de website van Microsoft. En inderdaad, die geeft aan dat ik SP 1 nog mis. Dus (opnieuw) gedownload en geïnstalleerd. Daarna opnieuw geprobeerd q828750 te installeren. Maar helaas, dezelfde melding: SP 1 moet nog geïnstalleerd. In het infoschermpje onder Help in de browser staat: "versie 6.0.2800.1106IC inclusief updates SP 1; Q832894;q313829; Q330994". Ik draai onder Windows 98se. Wat doe ik verkeerd? Bvd en groet, Harry

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.