Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geen trema, geen euro... Help!!

None
14 antwoorden
  • Sinds een paar dagen kan ik geen trema, euroteken en andere speciale tekens meer maken. De zogenoemde 'dode tekens' (dus eerst het "-teken en dan de letter 'e' levert geen e met een trema meer op). Ook de ALT-combinate 0128 levert geen Euro-symbool meer op.

    In eerste instantie dacht ik dat het aan mijn toetsenbord-instelling lag, maar dat is het probleem niet. Deze staat keurig op: Invoertaal Nederland, Toetsenbrodindeling Verenigde Staten. Ik heb uiteraard meerdere combinaties geprobeerd, maar niets helpt.

    Iemand een idee wat het probleem is? Het is namelijk bijzonder lastig telkens de karaktermap te moeten gebruiken. En zoals gezegd, ook de ALT-combinaties werken niet meer.
  • Ook Alt 5 niet? ([b:929e288844]niet[/b:929e288844] de 5 v.h. numerieke gedeelte)
  • Nee, ALT 5 laat geen enkele reactie zien.
  • wellicht helpt het door in configuratiescherm/systeem/apparaatbeheer het toetsenbord te verwijderen, de pc helemaal af te sluiten, en bij weer aanzetten het toetsenbord opnieuw te detecteren en installeren.

    afhankelijk van je os (je meldt niet wat je hebt en evenmin wat voor soort toetsenbord…) wellicht start/uitvoeren/sfc.
  • [quote:b5dbc5349f="Daniel1000"]In eerste instantie dacht ik dat het aan mijn toetsenbord-instelling lag, maar dat is het probleem niet. Deze staat keurig op: Invoertaal Nederland, Toetsenbrodindeling Verenigde Staten. [/quote:b5dbc5349f]Hmm, toetsenbord indeling VS-Internationaal zou toch wel moeten werken. Je bedoeld bijvoorbeeld ook ë door intikken van enkele ' " ' gevolgd door een 'e' … Die dubbele quote is wat moeilijk weer te geven, dus maar even tussen 2 enkele quotes geplaatst om er nadruk op te leggen. Je moet hier wel heel specifiek zijn.
  • Het komt nog wel eens voor dat bij bepaalde programma's de toetsenbordinstellingen terugspringt op een andere indeling. Om dit te voorkomen moet er maar één indeling staan bij de toetsenbordinstellingen. De juiste is 'Nederlands (Nederland) - Verenigde Staten (internationaal)' Bij mij werkt deze in ieder geval goed. Staat die bij jou ook zo? En is dat dan de enige die er staat?
  • [quote:8daf515493="praatpaal"]Het komt nog wel eens voor dat bij bepaalde programma's de toetsenbordinstellingen terugspringt op een andere indeling. Om dit te voorkomen moet er maar één indeling staan bij de toetsenbordinstellingen. De juiste is 'Nederlands (Nederland) - Verenigde Staten (internationaal)' Bij mij werkt deze in ieder geval goed. Staat die bij jou ook zo? En is dat dan de enige die er staat?[/quote:8daf515493]
    Toetsenbordinstelling staat correct. Zoals eerder vermeld heb ik ook een aantal varianten op de toetsenbordinstelling geprobeerd. Ik heb tevens mijn toetsenbord uit de hardware-lijst verwijderd en opnieuw geinstalleerd. Echt niets helpt. Ik heb me suf gezocht op het internet, maar dit probleem (of een oplossing) is nergens te vinden. Het vreemde is ook dat de ALT-codes niet werken (bijvoorbeeld ALT+0128).
  • [quote:c8489de8e1="Daniel1000"]Toetsenbrodindeling Verenigde Staten.[/quote:c8489de8e1] Dit is volgens mij niet correct.
  • [quote:f2c434fae5="Hans.Vosman"][quote:f2c434fae5="Daniel1000"]Toetsenbrodindeling Verenigde Staten.[/quote:f2c434fae5] Dit is volgens mij niet correct.[/quote:f2c434fae5]
    De toetsenbordindeling staat goed. Daar is geen twijfel over. Windows2000 (daar gaat het in mijn geval om) produceert gewoon geen speciale tekens meer. Geen trema, geen euro-teken geen e met streepje (zoals in cafe). Niets, nada, noppes.
  • [quote:6a181c1428="Daniel1000"]De toetsenbordindeling staat goed. Daar is geen twijfel over. Windows2000 (daar gaat het in mijn geval om) produceert gewoon geen speciale tekens meer. Geen trema, geen euro-teken geen e met streepje (zoals in cafe). Niets, nada, noppes.[/quote:6a181c1428]Bedoel je dat Windows 2000 van slag is? Zo nee, dan begrijp ik het niet. Voor de rechtstreekse ë via het toetsenbord met " en e heb je VS-internationaal nodig. VS-101 of gewoon zal niet werken. Oh ja, dit heb ik zojuist vanaf Windows 2000 ingetikt.
  • Het euroteken zit misschien niet in alle (oudere) fonts / lettertypen. Misschien is er een lettertype al;s standaard geraakt dat het euroteken niet kent.
    Zijn alle fonts nog wel aanwezig in je windows directory.

    Ik vind het zelf eigenlijk ook wat ver gezocht nu ik het nalees….maar wie weet…

    Greetz,

    zabadak (zonder treemaa)
  • De ALT-nummer combinatie gaat ook mis als je NUMlock uit staat…

    ½¼

    Greetz

    Zabadak
  • Ik wist dat dit een lastig issue zou zijn. Ik ben bang dat dit een zeer vreemd probleem is. Wat betreft de NumLock; die staat uiteraard aan :) Maar het gaat, behalve de ALT-combinaties, ook om de zogenoemde 'dode tekens'. Ook die werken niet.
  • [quote:9f644af7d4="Daniel1000"]ook om de zogenoemde 'dode tekens'. Ook die werken niet.[/quote:9f644af7d4]Dat klopt ook omdat je sowieso VS wil gebruiken en geen VS-internationaal. Als dat laatste niet werkt, tja, dan is er iets heel anders aan de hand. Ga niet experimenteren met verkeerde instellingen, gebruik de juiste. VS gewoon is en blijft de foute keuze voor die zgn dode tekens. Voor de rest ben ik het met je eens, het blijft vreemd. Heb je meerdere toetsenbord instellingen in het lijstje staan, zo ja, zorg dat er maar eentje (NL, VS-internationaal) erin blijft staan. Herstart of zorg dat je er zeker bent dat die geselecteerd is voordat je conclusies trekt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.