Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Internet Explorer 6.0 problemen

Anoniem
rkuiper
2 antwoorden
  • Als ik in Internet Explorer een link wil openen in een nieuw venster, dan wordt er wel een nieuw venster geopend, maar deze blijft leeg.
    Er wordt geen nieuwe site in geopend. Dit komt omdat het adres (URL) niet in dit nieuwe venster wordt weergegeven.
    Er staan op www.microsoft.com een aantal oplossingen voor dit probleem. Geen van alle helpen ze.
    Het opnieuw registreren van diverse bestanden en het helemaal opnieuw installeren van IE6 haalt niets uit.
    Nu kwam ik toevallig wel tot de ontdekking dat als ik in een nieuw venster op Escape druk, dat dan de URL wel in de adresbalk wordt weergegeven.
    Als ik dan een refresh doe in dat venster, wordt die site alsnog geopend.
    Is er iemand die weet, waar het fout gaat en hoe ik dit kan oplossen.
    Nogmaals, de oplossingen van microsoft heb ik allemaal al uitgeprobeerd.
    (ik werk trouwens op Windows 98)
  • [quote:419ee668e3="rkuiper"]Er staan op www.microsoft.com een aantal oplossingen voor dit probleem. Geen van alle helpen ze.[/quote:419ee668e3]
    Dan neem ik aan dat je de bekende truc met "regsvr32 urlmon.dll" wel al hebt geprobeerd, doch zonder resultaat. Die truc heeft namelijk al velen weer een werkende IE6 opgeleverd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.