Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geluid probleempje

Anoniem
lion
2 antwoorden
  • Een probleempje dat heel stil is komen binnensluipen in een van de laatste weken. Werkte voorheen correct:

    De meeste systeemgeluiden (van Windows, van Symantec -.wav files dus-, muziek, etc. werken zoals 't hoort en worden keurig via de geluidskaart (SB Live) / boxen weergegeven.

    Echter: ook met een muisklik op een "verkeerde plaats" wil Windows wel eens geluid laten horen. Voorbeeld: bij b.v. Excel of Word, Bestand, Openen opent een navigatievenster. Als ik "voorheen" ergens anders klikte dan in dat venster, genereerde Windows "chord.wav". Niet meer dus; het resultaat is een stoffig plokje via de PC luidspreker…!!

    Heeft iemand een idee waarom juist bij dit soort acties en mogelijk ook een oplossing???

    (Betreft overigens WinME)

    Ton
  • staat dat uit bij geluid in configuratiescherm? (weet het niet helemaal zeker hoe het in me zit en kan het zo niet controleren)

    anders, is je pc geaard???
    zijn de kabels naar de speakers nog goed?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.