Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Foutmeldingen Iexplorer

Falconetti
7 antwoorden
  • Packard Bell 1550 AMD-K6 550
    256Mb
    Windows 98SE met Iexplorer 6
    maar ook Windows ME (schone installatie) met Iexplorer 5

    Sinds enige tijd, maar wel steeds vaker heb ik last van foutmeldingen tijdens het surfen. De melding luidt vrijwel steeds: [b:9a393ca3c3]'Iexplorer heeft een fout veroorzaakt in'[/b:9a393ca3c3], en dan volgen namen als JIP.DLL, 32.DLL, SHLWAPI.DLL, etc. Soms doet hij het goed, dan weer een melding steeds bij het bezoeken van een bepaalde pagina, dan weer meldingen (ogenschijnlijk) volkomen willekeurig. Outlook werkt overigens goed.

    Ik heb inmiddels Windows ME schoon geïnstalleerd (was Win 98 SE), maar ook hier treden de fouten op. Geheugen (origineel 64 Mb) is vervangen door 256 Mb, geen verbetering. Moet ik aan hardware gaan denken? Moederbord o.i.d.?

    HELP.
  • Is je PC verder 'schoon'? Geen virussen, trojans, hijackers, etc ??
    Welke beveiliging programma's gebruik jij?

    grtz
    Falco
  • Ik gebruikte Mcafee. Die vindt geen virus, en het probleem blijft na FORMAT C: en schone installatie van Win ME.
  • McAfee zegt ook niet altijd alles. Zelfs Norton niet (deze gebruik ik hier).
    Als de moederbord zou zijn dan doet Outlook het ook niet.
    Nu heb je ME erop staan. Welke versie van IE gebruik je dan?
    Naast McAfee, gebruik je ook een firewall en anti spyware programma's zoals: AdAware, Spybot, Spywareblaster, SpywareGuard?

    grtz
    Falco
  • Op dit moment heb ik enkel WINME (na format c:), met daarbij IE6. Verder nog geen enkel programma geïnstalleerd. Zelfs nog geen driver voor de on-board videokaart. Ik kijk nu naar 640x480, en heb nu even geen problemen.
  • Hi 911 :wink:

    In principe na een schone installatie zou je dus eerst een antivirus erop moeten zetten (deze heb je al) en vervolgens bij Microsoft alle updates downloaden.
    Heb je alle updates voor Windows al?
    IE 6 had ook wat updates nodig. Persoonlijk vond ik IE 6 geen succes met ME. Ik heb het 2x erop gehad en vervolgens verwijderd. Nu gebruik ik IE 5.5. IE 6 geeft soms problemen met ME. (SHWAPI.DLL is een IE 6 ‘probleem’)
    Daarna moet je alle overige drivers instaleren (videokaart, etc. etc). ME heeft standaard vrij veel drivers maar toch niet alles.
    Als alles op je PC zit dan moet een goede firewall erop + extra beveiliging programma’s zoals = SpywareBlaster, SpywareGuard, Spybot en AdAware.
    Pas daarna kun je redelijk veilig ‘surfen’.


    grtz
    Falco
  • Heb nogmaals format c: gedaan, en Win ME geinstalleerd. Al tijdens de installatie krijg ik een foutmelding: extrac32 heeft een fout veroorzaakt in EXTRAC32.DLL. Nadat Win ME er op staat kreeg ik direct ook helpctr heeft een fout veroozaakt in <onbekend>. Later dezelfde melding met MSXML.DLL erin.

    Dit moet dan toch haast wel hardwarefailure zijn.

    Ik geef het op. Ik ga maar eens shoppen voor een goedkoop mobootje met cpu, en een aparte videokaart.

    Dank voor de tips.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.