Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

CD-rom speler en brander worden niet meer gevonden in XP

k_koen_k
10 antwoorden
  • Ik klikte net op Deze Computer, en het viel me op hoe leeg het daar was… :)
    Nu zie ik dat m'n CD-rom speler, m'n brander en mn Deamon Tools drives niet meer herkent worden.

    (deamon tools = virtuele cdrom spelers)

    Nu denk ik dat het komt omdat ik een verkeerde entry uit m'n register heb gedelete gister… :oops:

    Nu zou ik het toch eigelijk wel fijn vinden ze weer terug te krijgen,
    heeft iemand enig idee, hoe?

    Alvast Bedankt! :wink:
  • Even XP laten zoeken naar nieuwe hardware kan misschien helpen.

    Je ziet ze wel staan in het bootscherm van het BIOS?!
  • Hij vind helaas niks, hij geeft wel aan dat hij de stuurprogramma's voor de drives kan vinden…
    Maar de apparaten zelf alleen niet :(

    In het bios staan ze wel gewoon
  • probeer es systeemherstel als je XP hebt (hopelijk). Denk dat dan het probleem wel is opglost.
  • ASPI drivers in orde?
  • [quote:b9fa7c191f="Johnny321"]probeer es systeemherstel als je XP hebt (hopelijk). Denk dat dan het probleem wel is opglost.[/quote:b9fa7c191f]

    Ik heb XP maar gaan er dan geen bestanden verloren?

    [quote:b9fa7c191f="Sellis"]ASPI drivers in orde?[/quote:b9fa7c191f]

    Hoe kom ik daar achter?
  • [quote:3ddf3b6033="mezelf"]Domme vraag :P[/quote:3ddf3b6033]

    Dat ik hier niet aan gedacht heb, ik ga het ff proberen ;)
  • Helaas, na een systeem herstel nog geen verschil…
    Iemand nog tips?
  • [quote:faa8d1aa9b="k_koen_k"]Helaas, na een systeem herstel nog geen verschil…
    Iemand nog tips?[/quote:faa8d1aa9b]


    als je weer in het register gaat klojen maak dan EVEN (het is ma kleine moeite) een BACKUP van de sleutel die je verwijdert, kan volgende keer veel helpen

    je kan ze misschien terug zetten met tweakxp
  • Ja, ik weet het…
    Erg stom van me :P

    Maarja, weinig meer aan te doen :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.