Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

http:// werkt niet meer

s7eph4n
3 antwoorden
  • Nadat ik ook last kreeg van die vervelende SEARCHPAGE als alternatieve startpagina, heb ik die verwijderd, met Shredder en zelf het Register helemaal nagespeurd naar restanten, die ik verwijderd heb.
    Iets te rigoreus: Sinds die tijd kan ik geen adres meer in de adresbalk van Explorer(6) invoeren, zonder dat ik er HTTP:// voor zet. Voorheen kwam dat er vanzelf staan.
    Ook bij Start/Uitvoeren.. moet ik voortaan HTTP:// invoeren om rechtstreeks een internet adres te starten.
    Weet iemand hoe ik dit terug kan krijgen?
    (Laatste versie van Explorer opnieuw geinstalleerd, hielp niet)
  • Heb je het verkeerde uit het register verwijdert. Als je goed wist waar je mee bezig was, kan je het weer terug halen

    Anders, eerst deïnstalleren van IE (of kan dat niet) en weer opnieuw installeren.
  • Probeer dit eens:
    Ga binnen internet explorer naar extra dan naar internet opties, omdaar naar geavanceerd te gaan.
    Staat er een vinkje bij HTTP 1.1 gebruiken, als dat niet zo is dan daar een vinkje plaatsten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.