Vraag & Antwoord

OS Windows

Probleem installatie Windows XP Pro

8 antwoorden
  • Ik heb een nieuw moederbord gekregen omdat mijn vorige binnen de garantie termijn defect was geraakt. Nu wil ik Windows XP Pro installeren maar krijg ik fout tijdens het kopieren van bestanden: [i:f635abbab9]Het bestand shell32.dll is niet juist gekopieerd. Het bestand dat Setup op de vaste schijf heeft geplaatst is geen geldig WindowsXP-systeemkopie. DIt kan duiden op een probleem met de cd-rom van Windows XP als u het besturingssysteem vanaf een cd-rom installeerd.[/i:f635abbab9] Het opnieuw laten proberen van kopieren heeft geen zin, overslaan kan wel, maar dan loopt de installatie bij 34 minuten resterend vast. Het installeren van Windows XP Pro op een ander systeem gaat wel 6x achter elkaar zonder fouten met dezelfde installatie CD! Ik heb uit dat wel installeerbare systeem de harde schijf al in mijn systeem gezet: zelfde probleem. CD-ROM uit dat systeem in mijne gezet: zelfde probleem. Alle -tijdens installatie- onnodige pci kaarten eruit gehaald: zelfde probleem. Geheugenmodule 1 eruit gehaald: zelfde probleem. Geheugenmodule 2 eruit gehaald: zelfde probleem. Zou dit moederbord ook defect zijn? (MSI KT4 ULTRA SR)
  • Dat dit moederbord ook defect zou zijn, zou wel erg toevallig zijn, maar je moet het niet uitsluiten. Ik heb ditzelfde probleem ook een keer gehad met de PC van iemand anders. Dat hij met de melding kwam dat hij een bestand niet kon kopiëren tijdens de setup. Op een gegeven moment kreeg ik een stopfout waardoor de PC opnieuw startte en setup weer verder ging waar hij gebleven was. Toen opnieuw weer die stopfout enz. enz. Uiteindelijk bleek het geheugen kapot te zijn, er was een heel klein stukje afgebroken (volgens de leverancier) Hoe dat kan weet ik ook niet, ik had hem niet in elkaar gezet (maar Computerland :evil: ) Controleer je geheugenmodules eens op fysieke beschadigingen. En draai Memtest eens, de vinden op http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=120698&highlight=
  • Ik heb nu een van de 2 geheugen-modules eruit gehaald, en de installatie verloopt wel zonder problemen. Nu heb ik na de installatie van WinXP het geheugen terug gestopt er wordt het gewoon herkent als 256, in totaal nu gewoon 512. PC start ook zonder problemen op. Toch vreemd dat het tijdens de installatie problemen gaf.. :-? Voordat ik mijn pc bij :evil: Computerland :evil: had achter gelaten werkte het geheugen prima. Toen ik de PC terug kreeg (met vervangend moederbord) zat er nog een cdtje met memtest86+ in m'n dvdspeler, dat hadden ze er in laten zitten. Ik ga toch denken dat er iets met het geheugen gebeurd zou moeten zijn bij het vervangen van het moederbord maar dat ze daar niks over gezegd hebben.. Memtest is nou niet echt nodig om te kijken of het moederbord correct werkt. :S Of zie ik dat verkeerd...
  • Dus jij hebt hem ook bij Computerland vandaan? Die PC waar ik toen mee bezig was, was van mijn zwager. Wat zijn die gasten toch aan het klojooien :evil: Gooien ze daar met die spullen ofzo? Maar goed in ieder geval dat het is opgelost.
  • Ik weet niet wat ze er mee doen.. Wat ik wel weet is dat het een stelletje amateurs zijn, zwaar slechte service geven en je eeuwig laten wachten als het op garantie aankomt.. Ze zijn in ieder geval nu -weer- een klant kwijt..
  • Weet je wat ze gedaan hadden met de PC van mijn zwager? Ze hadden eigenlijk alleen de kapotte geheugenmodule moeten vervangen. Naast dat hebben ze de complete PC geformatteerd! Alles weg! Volgens hun moest dat terwijl de PC het gewoon weer prima had gedaan nadat het geheugen was vervangen. De PC zat namelijk in een loop tijdens de Windows setup door de kapotte geheugenmodule, maar de belangrijke bestanden en alles stonden gewoon op de PC. Ik installeerde Windows er namelijk overheen als update. Die sukkel dacht dat de Windows setup alleen kon slagen als er eerst een format c: gedaan werd. En al mocht dat nodig zijn geweest (NOT!) dan had ie eerst alles moeten backuppen aan data en de klant moeten inlichten. Ik kan me hier zo onwijs kwaad om maken :evil: Voor mij en al mijn familieleden, vrienden en kenissen geen Computerland meer! Ik zou zoveel mogelijk mensen waarschuwen daar nooit iets te kopen.
  • Ook filiaal Eindhoven?
  • Leiden

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.