Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Er kon geen domeincontroller voor uw domein gevonden (NT 4)

debas
15 antwoorden
  • Beste lezers,

    Op een Intel celeron 333 mhz PC met 192 MB intern geheugen zit ik met het volgende probleem. De PC werdt langzamer dan deze hoort te zijn. Daarom heb ik de PC een beetje opgeschoond. Ook de spyware heb ik met ad-aware verwijderd. Nu heb ik de volgende foutmelding.

    "Er kon geen domeincontroller voor uw domein gevonden worden. U bent aangemeld met gebruik van accountgegevens uit de cache. Wijziginen in uw profiel nadat u zich voor de laatste keer hebt aangemeld zijn waarschijnlijk verloren gegaan." :cry: :(

    Weet iemand wat ik hier aan kan doen?

    Bij voorbaat dank voor jullie hulp :D en groetjes,

    Gert
  • Kun je de domain controller wel pingen, zowel op IP-adres als op computernaam?

    Probeer eens of je de PC opnieuw lid kan maken van het domein?
  • Hoi Leo,

    Gister heb ik reeds geprobeerd de computer opnieuw lid te maken.
    Bij netwerk heb ik eerst het domein veranderd in werkstation.

    Vervolgens opnieuw opgestart en weer willen aanmelden op het domein, maar je raadt het al, dan krijg ik ook zo'n melding over de domein-controller.

    Het moet ook echt een probleem van deze ene PC zijn, alle andere PC hebben dit probleem niet.

    Overigens hoe kan ik pingen?

    groetjes Gert
  • Geeft hij bij het lid maken wel aan "welkom bij domein…"? Lijkt me een beetje raar als u het domein veranderd in werkstation dat dat dan werkt omdat dat domein waarschijnlijk niet eens bestaat(?) en het dus logisch is dat u die melding krijgt.

    Pingen kan eenvoudig met de dos prompt die ergens in het menu start hoort te staan. Type dan in: ping xxx.xxx.xxx.xxx (x staat voor cijfer). Het kan ook met Start > Uitvoeren en dan pingen.
  • Het domein bestaat echt.
    Alle andere computers draaien ook.

    Ik heb daarom het vermoeden dat er een instelling op het werkstation niet goed staat of is verwijderd.

    Overigens heb ik vandaag een andere pc op dezelfde manier aangemeld. We hebben n.l. in 2002 een andere server gekregen.
    Daarom heb ik eerst het werkstation aangemeld bij een werkgroep en vervolgens dit weer terug gezet naar het domein. Dit gaat probleemloos.

    Ik zal morgen even gaan pingen en zal het laten weten.

    Groetjes Gert
  • Misschien dat ad-aware iets te grondig is geweest met verwijderen van spyware. Ad-aware houd geloof ik een log en een backup bij. Zou kunnen dat daarin iets terug te vinden is. Soms kan het (opnieuw) installeren van een service pack ook uitkomst bieden.
  • [quote:de49405048="g.blootens@hccnet.nl"]Het domein bestaat echt.
    Alle andere computers draaien ook.

    Ik heb daarom het vermoeden dat er een instelling op het werkstation niet goed staat of is verwijderd.

    Overigens heb ik vandaag een andere pc op dezelfde manier aangemeld. We hebben n.l. in 2002 een andere server gekregen.
    Daarom heb ik eerst het werkstation aangemeld bij een werkgroep en vervolgens dit weer terug gezet naar het domein. Dit gaat probleemloos.

    Ik zal morgen even gaan pingen en zal het laten weten.

    Groetjes Gert[/quote:de49405048]

    Kan je de server wel pingen ?
    ping SERVERNAAM
  • Dag allemaal.

    Het pingen van de server is gelukt. 4 verzonden en 4 ontvangen 0% lost.
    Het werkstation kan ik niet pingen. Ik heb deze gisteren namelijk van het domein afgemeld en veranderd in een werkgroep. Ik heb dus nu geen ip-adres wanneer ik ipconfig doe.

    Wat me gisteren op een andere NT machine opviel is dat er op de root van c het bestand Qscan.cnf staat. Deze heb ik verwijderd aangezien ik niet wist waar deze voor was. Misschien is dat een oplossing?

    groetjes Gert
  • Het feit dat je een PC uit het domein verwijdert betekent niet dat die PC dan geen IP-adres meer krijgt. Hij zou dus gewoon een IP-adres van de DHCP-server moeten krijgen, als je DHCP draait op je netwerk. Probeer hem eens een vast IP-adres te geven…

    Wat voor Windows-versie draai je op die PC? Je kan namelijk bij Windows 2000 en XP het netwerkicoontje weergeven naast je klok. Veel gebruikers zien dit als een inbelverbinding, die ze willen verbreken, dus ik kom regelmatig tegen dat de LAN-verbinding is disabled door de gebruiker, waardoor de PC niet meer op het netwerk komt.

    Als dit allemaal niet helpt, controleer dan ook even de fysieke verbindingen zoals patchkabeltjes en dergelijke. Misschien is ook wel de netwerkkaart defect.
  • Op de server is Windows 2000 small buisness server geinstalleerd en op het betreffende werkstation is Windows NT 4.0 SP 6 geinstalleerd.

    Wat betreft de netwerkkaart die defect zou kunnen zijn:
    Deze heb ik gisteren vervangen, mijn eerste indruk was n.l. ook dat deze kapot zou zijn.

    Wat betreft de verbindingen. Heb ik gister op dezelfde kabel, welke nadien niet is veranderd, een andere NT 4.0 PC aangesloten.

    Ik denk dat het probleem dan het IP-adres is.

    Hoe kan ik dat op een NT machine instellen?
    Moet ik dan op de server bij het desbetreffende werkstation ook nog wat instellen?

    Groetjes Gert 8)

    p.s. Wat me nog te binnen schiet:
    Als je normaal een pc op het netwerk in plugt en je meldt deze niet aan op het domein, dan kun je gewoon via de ADSL-verbinding van de server het web op. Zou de netwerkkaart dan toch kapot zijn?
    We hebben een keer eerder een defecte netwerkkaart gehad, toen heb ik (omdat die dingen toch niet zo duur zijn) een nieuwe op voorraad gelegd. Met de nieuwe kaart, krijg ik dezelfde problemen. Omdat ik er gisterochtend op het domein ben aangemeld en na mijn schoonmaakaktie dit niet meer kon, lijkt het mij de IP-instellingen.
  • Dan moet je dus de IP-instellingen controleren…

    Op NT doe je dat in het configuratiescherm, onderdeel netwerk (ofzoiets), tabblad protocollen. Hier kun je eventueel een vast IP-adres instellen. Als je hierna nog niet op het netwerk komt, kun je de PC op een andere plek aansluiten om te kijken of het in de kabel of in de netwerkkaart ligt. Werkt ie op die andere plek ook nit, zou ik de kaart ff vervangen door eentje waarvan je zeker weet dat ie werkt. Je kan ook even de drivers opnieuw installeren.
  • Hoi Leo,

    De PC is weer op het domein beland.
    De mail (zowel intern als extern - naar hccnet-) werkt weer.

    Nu zit ik echter nog met het volgende probleem:
    Als ik een internet explorer start, krijg ik geen verbinding (De pagina kon niet worden weergegeven).

    Ik heb reeds aangegeven dat dit via een LAN-verbinding moet gebeuren, maar het lost niets op.

    Ook als ik nu de netwerkinstellingen verander in IP adres ontvangen van DHCP-server (wat bij de andere PC's wel werkt!), krijg ik de fout met de domeincontroller weer.

    Hebben jullie hier ook nog een oplossing voor?

    B.v.d. en groetjes
    Gert
  • Dan ligt het dus duidelijk aan je DHCP-server. Check die maar even zou ik zeggen.

    Verder je probleem met Internet Explorer: Draaien jullie een of andere proxy-server die je in moet stellen in IE? Zijn de juiste DNS-servers ingesteld op de PC?
  • Van de DHCP server weet ik niets af.
    Ik heb het IP-adres hiervan afgehaald en ingevuld.
    Kun je aangeven wat ik moet controlleren?

    Op alle andere computers wordt de proxy automatisch opgespoord.

    Misschien is het maar beter om de computer af te schrijven tenzij je nog een goeie tip voor de DHCP-server hebt?

    In iedergeval bedankt voor al je hulp!
  • Tja… wat zal ik zeggen? Wanneer DHCP niet goed werkt, zullen er vast wel melding in de eventviewer van de server te vinden zijn. Je kan natuurlijk ook op de server de DHCP-manager openen en kijken of daar wat vreemds staat.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.