Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Buroblad om zeep geholpen en in verkenner laat geen JPG

Jank
9 antwoorden
  • Ik heb onder verkenner wat zitten spelen met de mapopties, omdat het onder verkenner niet mogelijk is, om een aangeklikt JPG bestand links in het venster te kunnen zien. Wel lukt mij dat met BMP bestanden. Ik heb verkenner ingesteld staan als webpagina, vawege de mogelijkheid, om plaatjes te kunnen zien.
    Maar toen ik terugging naar mijn buroblad, had ik rechts op het buroblad een verticale balk en mijn snelkoppelingen waren verdwenen.
    Hoe zet ik dit laatse weer terug naar de oude situatie en hoe kan ik ook JPG bestanden zichtbaar maken in verkenner?
    Als er geen afdoende oplossing bestaat, dan zet ik een recente Ghost terug, maar dan blijft wel de laatste vraag nog open.
    Alvast maar weer bedankt!
  • Wat betreft JPG: maak alle temp dirs eens leeg en de cache van internet etc.
  • Doe anders de wizard systeemherstel ben je ook klaar… :wink:
  • Bedankt voor de reakties, buroblad alsnog hersteld, nadat de PC opnieuw was opgestart, dat van die JPG bekijk ik dit weekend nog wel, nu roept eerst de patat. :wink:
  • Het probleem van het in verkenner niet kunnen zien afbeeldingen links op het scherm, verkenner ingestel als webpagina is dus niet verholpen. Ook WMF laten zich niet zien.
    Ik ben wel in de map-opties wezen rommelen, maar wat ik exact heb gedaan weet ik al niet meer.
    Mogelijk, dat iemand van jullie nog een idee heeft.
    Vond de optie in verkenner wel praktisch, bij het zoeken van een afbeelding uit een grotere verzameling.
  • in verkenner naar mapopties gaan en standaard instellingen herstellen aanklikken
  • Helaas niet het gewenste effect.
    Alleen BMP laten zich links aanschouwen. En instelling als webpagina bij alle stations weer verdwenen.
  • weet niet welk os je hebt, maar onder 98se zou ik via sfc de explorer.exe terug installeren.
  • misschien iets met het register tweak-ui van microsoft downloaden en het register laten repareren

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.