Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

[Win 98SE] Geen geluid na installatie

pcguy
5 antwoorden
  • Hallo,

    Vandaag heb ik op een vrij nieuwe PC windows 98 SE geinstalleerd. Alleen na de installatie bleek er geen geluid te zijn :S Hier snap ik dus helemaal niks van. Want als het goed is, hoeven er geen drivers worden geinstalleerd, omdat het geluid on-board zit (er zit dus 'geen' geluidskaart in de computer). Weet iemand misschien hoe ik dit probleem kan oplossen?

    Groeten,
  • Het feit dat een geluidskaart "on-board" zit wil absoluut niet zeggen dat er geen drivers hoeven te worden geïnstalleerd. Als het goed is heb je bij het systeem een CDROM van het moederboard gekregen waar de drivers op staan. En anders even bij de leverancier van het moederboard kijken naar het juiste MB, daar staan ze zeker bij.
  • ja idd geluidskaart drivers moet je wel degelijk instaleren! suc6 ermee

    ben je trouwens niet toevallig vergeten andere onboard dingen te instaleren??? (lankaart ofzo?) en heb je de chipset drivers wel geinstaleerd?
  • [quote:46dae9a841="pcguy"]ja idd geluidskaart drivers moet je wel degelijk instaleren! suc6 ermee

    ben je trouwens niet toevallig vergeten andere onboard dingen te instaleren??? (lankaart ofzo?) en heb je de chipset drivers wel geinstaleerd?[/quote:46dae9a841]

    Ja die heb ik wel allemaal geinstalleerd :) Naja zal nog eens op de CD kijken, maar volgens mij staan ze er niet op… (computer is ook niet van mijzelf)

    Is er misschien ook een tool om te kunnen zien welke drivers je nodig hebt?
  • Je zou UDI (Unknown Device Identifier) eens kunnen proberen. Maar in jouw geval lijkt het probleem me niet zo groot. Je behoort te weten welk moederbord er in zit (toch?) en kunt op de site van de fabrikant zo de drivers downloaden.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.