Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

[me] (i)explorer doet vreemd

wdb
3 antwoorden
  • De buren hadden problemen met de computer en vroegen of ik kon kijken. Dat heb ik gedaan maar zelf kom ik er ook niet uit. Het probleem is dat als je internet explorer opstart hij een foutmelding geeft met explorer. Daarmee kan ik dus niet internet op. Ik heb Mozilla geinstalleerd en daarmee werkt internet weer wel.
    Als ik naar het configuratiescherm ga of naar een harde schijf, dan zie ik alleen het beeld van explorer, maar de items weer niet. Zo kan ik dus nergens heen gaan. Vreemd genoeg werkt dit weer wel bij een cd.
    Als virusscanner draait AntiVir. Deze had eerst wel een virusmelding gegeven maar dat virus ook verwijderd (aldus mijn buren). Hij was wel up-to-date. Hij liep meestal vast bij het opstarten maar een keer lukte het wel om erin te komen, toen heb ik een scan gedaan en die vond niets. Ook heb ik ad-aware laten lopen, die vond ook wel wat maar dit loste het probleem niet op.
    Wat verder wel opvalt is dat hij bij het opstarten een melding geeft van systeemconfiguratie help die je weg kan klikken, en dat er een SQL-server draait. Dit hebben ze zelf niet geïnstalleerd, ze weten niet eens wat het is. Ik heb geprobeerd bij msconfig alle programma's bij het opstarten uit te zetten, maar deze sql-server zet zichzelf weer aan.
    Veel van het systeem weet ik niet, het is een P2 of P3 met 128MB geheugen en er draait dus Windows ME op.


    heeft iemand ideeën behalve dan windows opnieuw installeren?
  • [quote:513b29f04f="wdb"]Als ik naar het configuratiescherm ga of naar een harde schijf, dan zie ik alleen het beeld van explorer, maar de items weer niet. Zo kan ik dus nergens heen gaan. Vreemd genoeg werkt dit weer wel bij een cd.[/quote:513b29f04f]
    WdB, het hoeft niet per se zo te zijn dat dit elke keer zo is, het kan ook een fout in je windows "sessie" zijn.

    [quote:513b29f04f="wdb"]Veel van het systeem weet ik niet, het is een P2 of P3 met 128MB geheugen en er draait dus Windows ME op.[/quote:513b29f04f]
    Toen we er net waren, zag ik in de gauwigheid dat het een p3 800E Mhz is met 128MB intern geheugen.
  • [quote:1d5f025eba="wdb"]Wat verder wel opvalt is dat hij bij het opstarten een melding geeft van systeemconfiguratie help die je weg kan klikken, en dat er een SQL-server draait. Dit hebben ze zelf niet geïnstalleerd, ze weten niet eens wat het is. Ik heb geprobeerd bij msconfig alle programma's bij het opstarten uit te zetten, maar deze sql-server zet zichzelf weer aan.[/quote:1d5f025eba]Al bij Configscherm–>Software gekeken? Had ME niet - net zoals XP - een herstelfunctie? Zoja, gebruik die is. Je kan ook je ME cd erin douwen (in de cdromspeler plaatsen) en dan herstellen/instaleren; Setup kopieert dan alleen alle bestanden opnieuw, zodat alle beschadigde bestanden weer goed zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.