Vraag & Antwoord

OS Windows

http:// is weg en trage windows verkenner

22 antwoorden
  • Wanneer ik een internetadres intyp zonder http:// duurt het een hele poos voordat de pagina wordt geopend. http:// wordt er ook niet meer automatisch voor gezet zoals voorheen. Als ik dus http:// ervoor typ wordt de pagina wel gelijk geopend. Het tweede probleem heeft hier waarschijnlijk mee te maken: als ik de verkenner start met het windowsteken +E, duurt het een poos(het zaklampje verschijnt) voordat alle mappen worden getoond. Als ik de verkenner start via het startmenu en buroass. start hij wel gelijk op. Wie weet hiervoor een oplossing?
  • Hmm, zou spyware o.i.d. kunnen zijn. Kijk in dat geval [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=115358]hier[/url] maar eens.
  • [quote:7497879fda="DBP"]Hmm, zou spyware o.i.d. kunnen zijn. Kijk in dat geval [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=115358]hier[/url] maar eens.[/quote:7497879fda] Ik heb gescand met Ad-aware en Spybot, maar het probleem is niet over.
  • [url=http://www.spywareinfo.com/~merijn/files/HijackThis.exe]download[/url] hijackthis en sla hem op in een [b:70f3e42d54]eigen[/b:70f3e42d54] map en dus [b:70f3e42d54]niet[/b:70f3e42d54] in je temp files of op je bureaublad. run hem en sla de log op. plak vervolgens de inhoud van de log in je volgende bericht hier
  • [quote:ceb50906fa="pcguy"][url=http://www.spywareinfo.com/~merijn/files/HijackThis.exe]download[/url] hijackthis en sla hem op in een [b:ceb50906fa]eigen[/b:ceb50906fa] map en dus [b:ceb50906fa]niet[/b:ceb50906fa] in je temp files of op je bureaublad. run hem en sla de log op. plak vervolgens de inhoud van de log in je volgende bericht hier[/quote:ceb50906fa] Logfile of HijackThis v1.97.7 Scan saved at 12:46:44, on 26-6-2004 Platform: Windows XP SP1 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe C:\WINDOWS\System32\gearsec.exe C:\Program Files\Norton AntiVirus\navapsvc.exe C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE C:\WINDOWS\system32\slserv.exe C:\PROGRA~1\NORTON~2\SPEEDD~1\nopdb.exe C:\WINDOWS\system32\ZoneLabs\vsmon.exe C:\WINDOWS\Explorer.EXE C:\Program Files\Common Files\Symantec Shared\ccApp.exe C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe C:\Program Files\QuickTime\qttask.exe C:\Program Files\Norton SystemWorks\Norton Utilities\SYSDOC32.EXE C:\WINDOWS\System32\devldr32.exe C:\Program Files\Internet Explorer\iexplore.exe C:\Documents and Settings\Marja\Mijn documenten\HT\HijackThis.exe C:\Program Files\Messenger\msmsgs.exe R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.zeelandnet.nl/ R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = cache.zeelandnet.nl:800 R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Koppelingen O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe" O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe" O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe" O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime O4 - Global Startup: Norton System Doctor.LNK = C:\Program Files\Norton SystemWorks\Norton Utilities\SYSDOC32.EXE O8 - Extra context menu item: E&xporteren naar Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000 O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwave/cabs/director/sw.cab O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38080.1179861111 O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/SolitaireShowdown.cab27571.cab Dit is de logfile.
  • het is geen spyware, die log lijkt me hartstikke netjes. wat zijn je specs?
  • [quote:8861a20c60="pcguy"]het is geen spyware, die log lijkt me hartstikke netjes. wat zijn je specs?[/quote:8861a20c60] Ik neem aan dat je bedoelt wat voor systeem ik heb. Het is Windows XP home, 384MB geheugen. Als je wat anders bedoelt, moet je het nog maar zeggen.
  • [quote:47f1a23af1="md.de.koster"][quote:47f1a23af1="pcguy"]het is geen spyware, die log lijkt me hartstikke netjes. wat zijn je specs?[/quote:47f1a23af1] Ik neem aan dat je bedoelt wat voor systeem ik heb. Het is Windows XP home, 384MB geheugen. Als je wat anders bedoelt, moet je het nog maar zeggen.[/quote:47f1a23af1] dat bedoelde ik aan me antwoord te zien maar hier heeft het eigenlijk weinig zin om te weten sorry ik was ook bij een ander topic aan het kijken (die ik net geopend had omdat ik een mail kreeg ervan) :oops: :oops: :oops: :oops:
  • wat staat er in je logboeken? ga eens naar configuratiescherm -> systeembeheer -> logboeken en kijk eens of er ergens een rood kruis staat en wat voor melding er bij gegeven wordt. wanneer trad dit probleem trouwens op na installatie van bepaalde software of hardware?
  • [quote:41b9dcf57b="MKL"]wat staat er in je logboeken? ga eens naar configuratiescherm -> systeembeheer -> logboeken en kijk eens of er ergens een rood kruis staat en wat voor melding er bij gegeven wordt. wanneer trad dit probleem trouwens op na installatie van bepaalde software of hardware?[/quote:41b9dcf57b] Mijn dochter had dingetjes voor de Sims gedownload en toen is het waarschijnlijk begonnen. Ook was de computer een keer uit zichzelf opnieuw opgestart.
  • [quote="md.de.koster"][quote:bfe5b96ab0="MKL"]wat staat er in je logboeken? ga eens naar configuratiescherm -> systeembeheer -> logboeken en kijk eens of er ergens een rood kruis staat en wat voor melding er bij gegeven wordt. wanneer trad dit probleem trouwens op na installatie van bepaalde software of hardware?[/quote:bfe5b96ab0] In het systeemlogboek staan steeds deze fouten: DCOM gebeurtenis 10010 en Service Control Manager gebeurtenis 7023.
  • [quote="md.de.koster"][quote="md.de.koster"][quote:613df23a51="MKL"]wat staat er in je logboeken? ga eens naar configuratiescherm -> systeembeheer -> logboeken en kijk eens of er ergens een rood kruis staat en wat voor melding er bij gegeven wordt. wanneer trad dit probleem trouwens op na installatie van bepaalde software of hardware?[/quote:613df23a51] In het systeemlogboek staan steeds deze fouten: DCOM gebeurtenis 10010 en Service Control Manager gebeurtenis 7023 en ook wel eens 7026
  • en heb je al geprobeerd met systeemherstel terug te gaan naar een datum voordat die problemen optraden?
  • [quote:8a24b9a276="MKL"]en heb je al geprobeerd met systeemherstel terug te gaan naar een datum voordat die problemen optraden?[/quote:8a24b9a276] Nee, want daar heb ik met het vorige besturingssysteem(Win Me) niet zulke goede ervaringen mee. En ik wil eigenlijk ook graag weten door wat het probleem ontstaan is en dus hoe het op te lossen.
  • ben even aan het zoeken gegaan en ben erachter gekomen dat er wat dingen missen in je register open kladblok en type het volgende: REGEDIT4 [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix] @="http://" [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\Prefixes] "ftp"="ftp://" "gopher"="gopher://" "home"="http://" "mosaic"="http://" "www"="http://" Sla het bestand op als http.reg Let op: sla het niet op als tekstdocument (*.txt), maar als type "Alle bestanden"en vul als bestandsnaam in: http.reg Als je daarna dubbelklikt op het bestand, zal je gevraagd worden of je de gegevens wilt invoeren in het register. Bevestig dit. als het goed is zou het nu weer moeten werken als je niet zeker bent van jezelf of het niet aandurft zelf registeraanpassingen te doen kun je ook een fix downloaden: http://www.spywareinfo.com/downloads/tools/IEFIX.reg het enige nadeel hieraan is dat ook je standaard startpagina e.d weer teruggezet is naar de beginwaarden. laat even weten of het gelukt is.
  • [quote:b60782d282="MKL"]ben even aan het zoeken gegaan en ben erachter gekomen dat er wat dingen missen in je register open kladblok en type het volgende: REGEDIT4 [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix] @="http://" [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\Prefixes] "ftp"="ftp://" "gopher"="gopher://" "home"="http://" "mosaic"="http://" "www"="http://" Sla het bestand op als http.reg Let op: sla het niet op als tekstdocument (*.txt), maar als type "Alle bestanden"en vul als bestandsnaam in: http.reg Als je daarna dubbelklikt op het bestand, zal je gevraagd worden of je de gegevens wilt invoeren in het register. Bevestig dit. als het goed is zou het nu weer moeten werken als je niet zeker bent van jezelf of het niet aandurft zelf registeraanpassingen te doen kun je ook een fix downloaden: http://www.spywareinfo.com/downloads/tools/IEFIX.reg het enige nadeel hieraan is dat ook je standaard startpagina e.d weer teruggezet is naar de beginwaarden. laat even weten of het gelukt is.[/quote:b60782d282]Hier had ik al naar gekeken en dat stond er allemaal.
  • [quote="md.de.koster"][quote:465135f492="MKL"]ben even aan het zoeken gegaan en ben erachter gekomen dat er wat dingen missen in je register open kladblok en type het volgende: REGEDIT4 [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix] @="http://" [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\Prefixes] "ftp"="ftp://" "gopher"="gopher://" "home"="http://" "mosaic"="http://" "www"="http://" Sla het bestand op als http.reg Let op: sla het niet op als tekstdocument (*.txt), maar als type "Alle bestanden"en vul als bestandsnaam in: http.reg Als je daarna dubbelklikt op het bestand, zal je gevraagd worden of je de gegevens wilt invoeren in het register. Bevestig dit. als het goed is zou het nu weer moeten werken als je niet zeker bent van jezelf of het niet aandurft zelf registeraanpassingen te doen kun je ook een fix downloaden: http://www.spywareinfo.com/downloads/tools/IEFIX.reg het enige nadeel hieraan is dat ook je standaard startpagina e.d weer teruggezet is naar de beginwaarden. laat even weten of het gelukt is.[/quote:465135f492]Bij defaultPrefix staat alleen "http://"en geen @
  • [quote="md.de.koster"][quote="md.de.koster"][quote:913694fcaf="MKL"]ben even aan het zoeken gegaan en ben erachter gekomen dat er wat dingen missen in je register open kladblok en type het volgende: REGEDIT4 [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix] @="http://" [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\Prefixes] "ftp"="ftp://" "gopher"="gopher://" "home"="http://" "mosaic"="http://" "www"="http://" Sla het bestand op als http.reg Let op: sla het niet op als tekstdocument (*.txt), maar als type "Alle bestanden"en vul als bestandsnaam in: http.reg Als je daarna dubbelklikt op het bestand, zal je gevraagd worden of je de gegevens wilt invoeren in het register. Bevestig dit. als het goed is zou het nu weer moeten werken als je niet zeker bent van jezelf of het niet aandurft zelf registeraanpassingen te doen kun je ook een fix downloaden: http://www.spywareinfo.com/downloads/tools/IEFIX.reg het enige nadeel hieraan is dat ook je standaard startpagina e.d weer teruggezet is naar de beginwaarden. laat even weten of het gelukt is.[/quote:913694fcaf]Bij defaultPrefix staat alleen "http://"en geen @. Bij Prefixes staat alles goed.
  • [quote:986d0bdad8][HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix] @="http://" [/quote:986d0bdad8] deze regel ook? deze zorgt er namelijk voor dat http voor elk webadres wordt gezet. zo ja dan lijkt mij de enige oplossing internet explorer opnieuw installeren zodat alle instellingen weer worden goedgezet of toch de bovenstaande regfile te downloaden en uit te voeren.
  • [quote:23344ea35a="MKL"][quote:23344ea35a][HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix] @="http://" [/quote:23344ea35a] deze regel ook? deze zorgt er namelijk voor dat http voor elk webadres wordt gezet. zo ja dan lijkt mij de enige oplossing internet explorer opnieuw installeren zodat alle instellingen weer worden goedgezet of toch de bovenstaande regfile te downloaden en uit te voeren.[/quote:23344ea35a] Dat apestaartje zie ik niet.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.