Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

233 MHz/160 Mb Laptop (XP) traag op lokaal netwerk

Kees Schelling
2 antwoorden
  • Mijn oude Toshiba 4000 CDS laptop (233 MHz/160 Mb) blijkt het tot mijn verbazing heel aardig te doen onder Windows XP (Prof.).
    Niet merkbaar langzamer dan vroeger onder '98SE, maar wel veel stabieler. (Vreet wel een hoop schijfruimte.)

    Alles functioneert eigelijk prima.
    Alleen de verbindingen met harde schijven van en naar andere systemen in het lokale netwerk gaan erg traag, met name het in Verkenner contact maken daarmee!
    Dat ben ik van vroeger onder '98SE op dezelfde laptop niet gewend.
    Ook bij andere systemen waarop ik 98SE heb vervangen door XP-Prof. functioneren de lokale netwerkverbindingen probleemloos.

    Alles loopt via een snelle switch (Sweex, 100 Mbit) en die toont ook inderdaad een 100 Mbit verbinding met de laptop.
    Norton Systemworks is geïnstalleerd, maar Norton AntiVirus is tijdelijk gede-activeerd, dus daar zou het niet aan mogen liggen.
    Er is ook een Sygate firewall geïnstalleerd, maar het maakt geen verschil of die is in- of uitgeschakeld.
    De Windows XP firewall is natuurlijk uitgeschakeld.
    Vreemd genoeg lijkt de verbinding (via switch en router) met het internet (kabel) wel goed te werken.

    Wat zou de oorzaak van de trage netwerkverbindingen kunnen zijn?

    Alvast bedankt voor suggesties,
    Kees Schelling
  • [quote:07c59db855="Kees Schelling"]
    Alleen de verbindingen met harde schijven van en naar andere systemen in het lokale netwerk gaan erg traag, met name het in Verkenner contact maken daarmee!
    [/quote:07c59db855]
    - Heb je de gebruikte protocollen gecontroleerd ?
    dus alleen TCP / IP gebruiken
    - gebruik je DNS in de switch of vaste adressen ?
    - staat de driver van de ethernet adapter goed ingesteld ?
    (controleer voor een windowsXP versie)
    - gebruik je NDIS driver voor ethernet ?
    - heb je NETBIOS soms in gebruik (kan wel, niet doen)

    Groeten (genealogie kennis)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.