Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Computer loopt vast tijdens downloaden

None
8 antwoorden
  • Ik heb sinds kort (3 weken ofzo) last dat mijn computer tijdens het downloaden vast zit.
    Als ik met het programma van Bittorent ga downloaden dan gaat het in de eerste instantie lekker snel maar na een tijdje zie je de down- en upload snelheid gerug lopen naar 0.
    Hierna is het ook niet meer mogelijk om gewoon via je webbrowser te surfen omdat alles gewoon vast zit.
    Ik kan dan ook niet de computer gewoon softwarematig afsluiten maar moet de harde reset gebruiken.
    Na het opnieuw opstarten kan ik wel weer opnieuw downloaden (tot een zeker moment natuurlijk)
    Ik gebruik Windows XP Pro en heb een ADSL Power abo bij XS4ALL met een Draytek 2600 modem
    outer.

    Wie heeft dit ook wel eens óf kan mij hierin helpen?
  • echte oplossing heb ik niet maar het kan zijn dat bittorrent een conflict heeft met je modem, volgens de faq op de torrent pagina.
    aangezien je computer vastloopt lijkt de schuld bij bittorrent te liggen.
    probreer eens een ander programma om te downloaden en kijk of het probleem terug komt.

    succes.
  • Hey Cyberlion,

    Ik heb precies hetzelfde probleem. Zelfs na alle beveiligingen uitgeschakeld te hebben (ad-aware, spybot, norton antivirus, zonealarm) loopt de download dood en binnen no-time ook alle andere programma's op de pc.

    Ik het de PC een aantal keren geherinstalleerd en online laten scannen. Maar daar ligt het niet aan. Grappig is dat ik dit probeer een aantal maanden geleden niet had en de gehele nacht kon doordownloaden. Aan de router ligt het bij mij dus niet.

    Ik heb de poorten 6880-6999 open staan en 10000-10100. Dit is ook opgegeven in de commandline voor .torrent extensies.

    Wel heb ik een nieuwe BitTorrent client gedownload (in had 3.4.1 en heb nu 3.4.2).

    Hmmm… Hier zeg ik zonder dat ik het door had misschien iets essentieels… Dit ga ik nog even proberen. Heb jij nog oplossingen gevonden? Of heeft iemand anders iets gevonden?
  • Hallo,

    Nog maar even een reactie. Ik heb het inmiddels kunnen oplossen. Voor de herinstallatie van mijn systeem deed Bittorrent (3.4.1) het prima. Omdat ik toch alles er opnieuw op zette, heb ik meteen maar een betere versie van Bittorrent genomen, te weten 3.4.2.

    Ik ontdekte bijgaans dat je bij het gebruik van een e-tech router beter gebruik kon maken van de zgn. "Special Apps" features, om poorten open te zetten, dan van "Virtual Servers". Ins & Outs hierover vind je op:

    http://www.e-tech.nu/faq/faq.php?id=132&extra[]=9&volgorde=FId+DESC&lang=N&offset=0[/color:2cd770f1f7]

    Hierbij maakte ik de keuze om alleen nog maar poort 6881-6999 open te zetten. Echter, bij .torrent extensie had ik nog steeds de poortrange van 10000-10100 opgegeven, zie onder.

    "C:\Program Files\BitTorrent\btdownloadgui.exe" –minport 10000 –maxport 10100 –responsefile "%1"

    Toen ik dit veranderde naar 6881-6999, liep het weer als een trein. Eigenlijk een domme fout, maar ja.

    Wellicht dat iemand hier iets mee kan. Voor mij heeft het in ieder geval gewerkt.
  • Precies een halve dag duurde de euforie…

    Weer precies dezelfde verschijnselen: half uur gaat prima, loopt daarna in zichzelf vast en blokt daarmee de gehele pc.
  • Na een aantal dagen onderzoek heb ik de oorzaak gevonden.

    Ik maak gebruik van ZoneAlarm 5.0 (de gratis versie). Na deïnstallatie en installatie van Norton Internet Security was er geen vuiltje meer aan de lucht.

    Alle manieren van torrentdownload lopen nu niet meer vast en ook de PC niet meer. D.w.z. Bittorrent zelf doet het, BitTornado en ook ShareAza.

    Met dank aan meerdere gebruikers van dit forum die ook al hun twijfels zette bij ZoneAlarm 5.0.

    Gr.
    Edwin
  • Hi, heb dus hetzelfde probleem.
    Mijn pc is een maand oud, dus dat zal het niet zijn. Azareus werkte eerste 2 weken prima, daarna begon het.

    Na verloop van tijd "bevriest" de hele pc en kan ik enkel handmatig uit en aanzetten.

    Maak geen gebruik van ZoneAlarm. Wel norton firewall en antivirus. Zou het de wireless netwerkkaart zijn?

    Als ik een andere client gebruik gebeurt exact hetzelfde..

    Please help!
  • Maak even een nieuw topic aan, deze is meer dan een jaar oud.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.