Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Menu animatie uitschakelen

Comp-Freak
3 antwoorden
  • Hallo, ik heb een probleempje :evil: om de menu animatie van Windows 2000 definitief uit te schakelen.
    Op één of andere manier is de oude instelling telkens weer terug.
    Ook het instellen via TweakUI heeft niet het gewenste resultaat, het is net of de instellingen niet worden opgeslagen en bij de volgen restart is de animatie (rollen en schuiven) weer terug, en ik wil het graag helemaal kwijt zijn! Weet iemand hoe het register moet worden aangepast?

    Thanx for reply.

    Jaap
  • Je kunt het proberen met regedit:
    IN regedit zoek je de key HKEY_CURRENT_USER\Control Panel\Desktop op. Hierin staat de waarde voor de instelling MenuShowDelay. Zet deze op 0 voor geen animatie (of -1, als je wilt dat je op elk item in het menu moet klikken voordat'ie open gaat).
    De tweede optie v.w.b. animatie vind je bij HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics
    bij de instelling MinAnimate. Als die er niet bijstaat maak je die eerst aan. Geef deze reg_sz de waarde 0. regedit sluiten, computer opnieuw opstarten en klaar. Geen animaties meer. Spaart overigens ook weer cputijd!.
    Als je overigens de enige gebruiker van de pc bent kun je deze laatste tweak ook uitvoeren in
    HKEY_USERS\.Default\Control Panel\Desktop\WindowMetrics
    waar je dezelfde actie uitvoert.

    Succes!
    Thor2002.
  • :-? de vreeemde situatie doet zich voor dat de instellingen weer teruggezet zijn na een herstart van Windows! Ik heb alles handmatig aangepast maar na de herstart is het weer als eerder..!

    Ook de buroblad achtergrond staat op een (niet meer bestaand) bestand.

    Ik vermoed dat e.e.a. iets te maken heeft met de switch van grafische kaart (van GForce FX5200 naar ATI 9800Pro), alleen kan ik bij de ATI instellingen niets daarover terug vinden.

    Iemand enig idee?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.