Vraag & Antwoord

OS Windows

Taakbeheer uitgeschakeld en afmeldknop verdwenen

26 antwoorden
  • Beste forummers, Ik wou gisteravond het programma BootLocker even testen. Dat is een prog waarmee je de pc kunt beveiligen tegen ongeoorloofd gebruik. Heb het geinstalleerd en wou de ingebouwde schermbeveiliging even testen, maar kon het toen niet meer uitschakelen omdat ik mijn wachtwoord niet kon invullen (toetsenbord reageerde niet). Via Ctrl-Alt-Del en wat geknutsel weer terug gekomen in het syteem en het vervolgens gelijk van de pc afgeflikkerd. Het probleem is echter dat er daardoor opeens ook enkele dingen waren veranderd en gewijzigd. In het start-menu was opeens de "afsluiten" knop verdwenen en als ik op Ctrl-Alt-Del druk, krijg ik de mededeling "Taakbeheer is uitgeschakeld door de systeembeheerder". Op het internet heb ik op diverse sites gelezen dat je dan naar Start > Uitvoeren moet gaan en daar "gpedit.msc" moet invullen. Als ik dat doe, krijg ik echter de mededeling "windows kan het bestand gpedit.msc niet vinden". Wie kan mij helpen? Alvast bedankt. D. ps. besturingssyteem is WinXP Home en ik ben administrator/beheerder.
  • Misschien dat een controle van de systeembestanden helpt? Ga naar 'Start - Uitvoeren - cmd' en typ in: sfc.exe
  • [quote:36b2fa955c="praatpaal"]Misschien dat een controle van de systeembestanden helpt? Ga naar 'Start - Uitvoeren - cmd' en typ in: sfc.exe[/quote:36b2fa955c] is een mogelijkheid, maar in het register kan dit dus ook voorkomen, probeer in veilige modus eerst eens in te loggen onder administrator, en kijk of je daar het probleem ook heb ondertussen zoek ik in de register waar dat precies stond -=- mogelijk kan het in Deze computer\HKEY_LOCAL_MACHINE\SOFTWAREMicrosoft\Windows\CurrentVersion\policies staan (ik raadpleeg wel eerst registery backup / system restore point te maken)
  • Wat doet sfc.exe precies? Ben eigenlijk wel benieuwd of dat mijn probleem met mn netwerkverbindingen ook op lost ( Krijg die nl niet te zien onder configscherm)
  • [quote:c7f70a11e0="daf_driver"]Wat doet sfc.exe precies? Ben eigenlijk wel benieuwd of dat mijn probleem met mn netwerkverbindingen ook op lost ( Krijg die nl niet te zien onder configscherm)[/quote:c7f70a11e0] Dat is iets anders. Hoort daarom ook eigenlijk niet in dit topic thuis, maar goed...... Je moet de service 'Network connections' inschakelen. Dat kan via de rechter muisknop op 'Deze computer - Beheren - Services.'
  • :cry: :cry: Die staat aan
  • [quote:51d858f87d="daf_driver"]:cry: :cry: Die staat aan[/quote:51d858f87d] nieuwe drivers al geinstalleerd van je netwerk? tcp ip's goed uitgedeeld? dat kan ook een verschil uitmaken SFC controlleerd je systeem op evt. verouderde bestanden, en hersteld deze bv als je logonui.exe (als ik het goed uitschrijf) wil vervangen met een ander plaatje ofso, dan kan deze corrupt gaan en dan hersteld SFC het met de nieuwste (van bv als jeje servicepack heb geinstalleerd)
  • Hum... :oops: :oops: Ik zit iemand anders topic te vergallen. Excuus :oops: :oops:
  • daf_driver, jammer, daar ligt het dus niet aan. Je kan beter een nieuw topic starten in een netwerk forum anders lopen hier straks twee verschillende topics door elkaar heen. Vertel dan ook even wat er allemaal al geprobeerd is.
  • Heb ik net gedaan. Verlaat dit topic nu.
  • Oke, bedankt voor de vele antwoorden opeens. :wink: Heb zonet eerst sfc.exe geprobeerd met het commando /scanonce, daarna de pc opnieuw opgestart. Heeft niet geholpen. Daarna, zoals Nexohrion schreef, even gekeken of ik datzelfde probleem ook had ik de veilige modus. Als ik me onder mijn eigen naam aanmeldt in veilige modus is het probleem hetzelfde, meldt ik me aan onder "administrator" is het verholpen. "gpedit.msc" werkt trouwens onder bijde accounts niet. [quote:f4f0c854f2="Nexohrion"]Deze computer\HKEY_LOCAL_MACHINE\SOFTWAREMicrosoft\Windows\CurrentVersion\policies[/quote:f4f0c854f2]Heb daar even gekeken, maar weet helaas niet wat ik moet wijzigen. Heb d´r niet zoveel verstand van. 8)
  • [quote:d0d12e867d="DBP"]Als ik me onder mijn eigen naam aanmeldt in veilige modus is het probleem hetzelfde, meldt ik me aan onder "administrator" is het verholpen.[/quote:d0d12e867d] Dan heeft het dus met het profiel te maken. Je zou een nieuw profiel aan kunnen maken, maar ja, dan moet je alles weer opnieuw configureren. Wordt je ook niet altijd vrolijk van.
  • gpedit.msc is de module Groepsbeleid. Die zit alleen in Windows XP Professional, dus het is logisch dat 'ie het niet doet.
  • [quote:1277826ff8="praatpaal"][quote:1277826ff8="DBP"]Als ik me onder mijn eigen naam aanmeldt in veilige modus is het probleem hetzelfde, meldt ik me aan onder "administrator" is het verholpen.[/quote:1277826ff8] Dan heeft het dus met het profiel te maken. Je zou een nieuw profiel aan kunnen maken, maar ja, dan moet je alles weer opnieuw configureren. Wordt je ook niet altijd vrolijk van.[/quote:1277826ff8] Nee, daar zou ik idd niet erg vrolijk van worden. Is er geen andere manier, bv via het register? :( [quote:1277826ff8="thepianoman17"]gpedit.msc is de module Groepsbeleid. Die zit alleen in Windows XP Professional, dus het is logisch dat 'ie het niet doet.[/quote:1277826ff8] Aha! Tja, dan is het idd logisch dat windows hem niet kan vinden. :wink:
  • enige wat dus overblijft is nieuwe profiel aanmaken, je kan trouwens wel ff die registers waardes overschrijven of een screenshot maken misschien zal ik het snel hebben kunne veranderd
  • Ik weet denk ik wel een registersleutel om het te veranderen. ff wachten, dan zoek ik 'm op.
  • Meld je aan met de account die het niet meer deed. Start de register-editor en ga naar de map die op het eerste plaatje in de statusbalk staat. Dubbelklik dan op NoClose en vul bij Waardegegevens een 0 in. Zie het eerste plaatje. Ga dan naar de map die in de statusbalk staat van het tweede plaatje en dubbelklik op DisableTaskMgr en vul bij Waardegegevens weer een 0 in. Als het goed is zou het nu moeten werken. [img:30dc396132]http://www.petervanmosseveld.nl/regedit1.jpg[/img:30dc396132] [img:30dc396132]http://www.petervanmosseveld.nl/regedit2.jpg[/img:30dc396132]
  • Hier alvast de screenshot (als deze goed is) [img:939cff9524]http://img42.exs.cx/img42/5726/Reg-screenshot.jpg[/img:939cff9524] Ik vestig mijn hoop vooralsnog op jullie. Met het weer compleet aanmaken van een nieuwe account met alle goeie instellingen ben ik ook snel twee uur (of nog langer) bezig.
  • Welke knop is nou verdwenen? De afsluiten-knop of de afmelden-knop? Als het de afsluiten-knop is, dan moet je dus NoClose aanpassen, als het de afmelden-knop is, moet je NoLogOff aanpassen. Zie voorgaande plaatjes.
  • [quote:5d94c390f3="thepianoman17"]Welke knop is nou verdwenen? De afsluiten-knop of de afmelden-knop? Als het de afsluiten-knop is, dan moet je dus NoClose aanpassen, als het de afmelden-knop is, moet je NoLogOff aanpassen. Zie voorgaande plaatjes.[/quote:5d94c390f3] lol jij vond het dus sneller dan mij :P was afsluitknop zie je toch? :P

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.