Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

boot-probleem

Anoniem
None
14 antwoorden
  • Ik heb zojuist windows XP op een lege HD geïnstalleerd. Op de PC stond diezelfde windows versie (PRO)
    Ik heb de schijf geheel leeg gehad, ik had dus alle partities verwijderd.
    Tijdens het installatie proces heb ik vervolgens drie partities aangemaakt, waarna ik op de C-partitie windows heb geïnstalleerd. De installatie verliep probleemloos.
    Na het beëindigen van de installatie, reset de PC zich en start op nieuw op. Op dat moment is de installatie-CD er uit. Ik krijg dan de melding "Disk Boot Failure, Insert System Disk and Press Enter."Dan kan ik doen, maar er gebeurt dan niets. Pas als de XP installatie CD er weer in zit en ik opnieuw boot start de PC op, na de vraag of ik van CD wil starten (druk een toets om van …..)
    In het BIOS staat keurig de HDD1 als boot optie 1 ingesteld, alsmede de CD-rom. Zet ik die laatste op disabled, dan krijg ik weer de "boot failure melding"
    Ik zou geen idee hebben wat ik fout doe/gedaan heb en hoe ik de zaak wel weer van de HD kan laten starten.
    Het betreft een Asus A7V8X mobo.

    //EDIT//
    Ik ben dus eigenlijk op zoek naar iets als het programma "SYS" uit windows 98, maar dan voor Windows XP/NTFS.
  • De tegenhanger van SYS is FIXBOOT. Die kun je uitvoeren vanuit het Recovery Console, te starten vanaf de WinXP CDROM. (Overigens niet speciaal voor NTFS maar ook voor FAT32. Het gaat tenslotte om de bootbestanden).

    Of dat het probleem oplost is helemaal niet zeker. Het lijk eerder een probleem van de BIOS dat de HDD niet goed herkent en vervolgens van het 2e bootdevice (CDROM) opstart. De partitie wordt vervolgens wel goed herkend en je kunt gewoon in Windows komen.

    Goed, gewoon proberen. En controleer de HDD (aansluiting, BIOS instellingen) als het probleem niet met FIXBOOT (of FIXMBR) wordt opgelost.
  • Je hebt idd gelijk dat het een BIOS probleem is.
    Om de zaak wat te vereenvoudigen heb ik de HD weer gewist en er een kleine fat32 partitie opgezet. Deze geformatteerd en via SYS de systeembestanden er opgezet. Dat ging allemaal zonder problemen, maar opstarten zat er nog steeds niet in.
    Kennelijk dus geen windows maar een hardware probleem.

    De HD (WD 400EB) zit via een 80 aderige kabel als master op de IDE 1 en de cd-brander als slave. Jumpers staan goed.
    MoBo is een Asus A7V8X mx.

    Ik heb de Cd er al af gehad en op IDE 2 geplaatst (als master), maar dan duurt het een eeuwigheid voor het BIOS de beide schijven herkent en vervolgens blijft hij na herkenning hangen.
    Ik zal eerst maar eens proberen een nieuw BIOS er op te zetten.

    En ik zal ook vragen of dit verplaatst kan worden naar "Hardware"
  • Even gecheckt, het nieuwste BIOS stond er al op.
  • heb je trouwens al geprobeerd handmatig de juiste gegevens van de harde schijf in te voeren in het bios?
  • Ja, ook dat had ik al geprobeerd. De schijven worden overigens ook op "auto" goed herkend.
  • boot sequence goed in de bios? anders start ie ook niet op
  • Ja ook goed op volgorde.
    Ik heb zelf het idee dat de HD niet helemaal jofel is, kabels heb ik ook al vervangen/gewisseld, helpt allemaal niks.
    Het meest vreemde vind ik, dat als ik boot van een diskette, ik vervolgens de HD gewoon wel kan benaderen (lezen en schrijven)
    :(
  • Het lijkt er een beetje op dat de MBR mogelijk niet goed gelezen kan worden. Misschien kun je een testprogramma van WDC downloaden om de schijf te testen. Je kunt ook in WinXP een diskette schoon formatteren en daarop je NTLDR, NTDETECT.COM en BOOT.INI plaatsen. Als je dan opstart gebruikt hij de MBR van de diskette om vanaf HDD op te starten. Dat is een work-around, maar het werkt wel.
  • kijk anders eens op de site van de harddiskfabrikant die heb vaak een opstartdiskette voor download met utilities om de harde schijf te testen. misschien vind die wat fouten op de schijf.
  • Klopt, ze hebben twee utilities. De ene werkt alleen onder windows en dat heb ik er inmiddels niet meer opstaan.
    De andere vind geen fouten…….
  • Probleem opgelost.

    Bleek dat in het BIOS ook een HDD0 stond en ik had als boot CD HDD1 gekozen. Kwestie van even verder kijken dan je neus lang is. :oops:
  • zit er in die utilities van de harde schijf fabrikant niet een optie dat je vanaf daar de harddisk kan partitioneren? anders zou je dat ook kunnen proberen en daarna de winxp alleen in een partitie installeren. van seagate hardisk weet ik dat die optie zit in de utilities
  • Ik was je net even voor, maar toch nog bedankt voor je reactie,

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.