Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

System tray problemen.

None
19 antwoorden
  • In de system tray van mijn laptop gebeuren steeds vreemde dingen, in de zin van icoontjes die na het opstarten niet verschijnen.

    Ik heb Windows Xp prof.NL als os.

    Telkens zijn er na het opstarten weer andere icoontjes weg.

    Het hoor er zo uit te zien eigenlijk:
    [img:a26375ccdf]http://home.tiscali.nl/~markie/systray1.JPG[/img:a26375ccdf]

    Maar nu ziet het er dus vaak zó uit:
    [img:a26375ccdf]http://home.tiscali.nl/~markie/Systray2.jpg[/img:a26375ccdf]

    Hoe kan dit?

    [edit]Het bovenste plaatje mist ook wat, nl de status van de batterij van de laptop.Die hoort ook weergegeven te worden in de system tray. :-? [/edit]

    En het probleem is soms na opnieuw opgestart te hebben vanzelf weer weg…
  • Je kan als je rechste klik op je taakbalk doet, kiezen voor "[i:6a67a1a9da]Hide inative icons[/i:6a67a1a9da]". Dat heb jij dus aanstaan. De meest actieve icoontjes/trayprocessen worden dan weergegeven, en de anderen worden acjter dat pijltje links naast je trayicons verborgen. Klik maar eens op dat pijltje, dan komt de rest ook te voorshijn (en als je niks doet, verdwijnen ze weer na 5 seconden).

    Je kan deze optie in- / uit-schakelen, door rechtse klik op je taakbalk te "doen", en dan een vinkje bij "[i:6a67a1a9da]Hide inactive icons[/i:6a67a1a9da]" neer te zetten/weg te halen. (Onderste zinnetje/optie, weet de nederlandse vertaling zo precies niet).
  • Het ramenwassertje is mogelijk een instabiel progje en wil niet altijd opstarten, mogelijk omdat een ander programma of service nog niet is gestart.

    Je outlook (blauw/ wit met cirkel-pijltjes) komt pas als je mail hebt.

    En tenslotte pas als je een netwerkverbinding hebt komen de 2 computertjes naast elkaar in beeld (instelling bij netwerkeigenschappen: Icon tonen bij verbinding)

    Greetz InternEd
  • [quote:c204fb48a0="turbo-pascal"]Je kan als je rechste klik op je taakbalk doet, kiezen voor "[i:c204fb48a0]Hide inative icons[/i:c204fb48a0]". Dat heb jij dus aanstaan. De meest actieve icoontjes/trayprocessen worden dan weergegeven, en de anderen worden acjter dat pijltje links naast je trayicons verborgen. Klik maar eens op dat pijltje, dan komt de rest ook te voorshijn (en als je niks doet, verdwijnen ze weer na 5 seconden).

    Je kan deze optie in- / uit-schakelen, door rechtse klik op je taakbalk te "doen", en dan een vinkje bij "[i:c204fb48a0]Hide inactive icons[/i:c204fb48a0]" neer te zetten/weg te halen. (Onderste zinnetje/optie, weet de nederlandse vertaling zo precies niet).[/quote:c204fb48a0]

    Die optie heb ik al aanstaan.Als je die aan hebt staan worden de niet actieve pictogrammen verborgen, maar kun je ze weergeven door op die pijltjes aan de linkerkant van de systemtray te klikken.
    Dat kun je in die plaatjes die ik hier boven heb staan ook zien.

    @ internEd:

    Die optie heb van die schermpjes weergeven heb ik juist altijd aanstaan bij de eigenschappen van de verbinding.

    Dat ramenwasser is het icoontje van Windowswasher, en met dat progje heb ik geen problemen mee.Kan het ook zonder problemen vanuit programma's opstarten, alleen dat icoontje hoort er altijd te staan juist ook.

    Dat icoontje van email heb je idd alleen maar als je mail hebt, maar dat was me wel bekend al :wink:

    Ik denk dat er wat mis is met Windows zelf, maar weet niet hoe ik bij de instellingen van de system tray moet komen.

    Via uitvoeren/msconfig lukt het iig niet.
  • Wat is nou je probleem dan?

    Dat er telkens andere / minder icoontjes staan, komt omdat je niet alles evenvaak gebruikt, en als je het (volgens windows) niet genoeg gebruikt, schuift Win ze op, naar achter het pijltje. Probeer maar is om een programma uit je tray lang niet te gebruiken… Denk dat die dan ook achter dat pijltje verdwijnt…
  • [quote:a5f7ca2882="turbo-pascal"]Wat is nou je probleem dan?

    Dat er telkens andere / minder icoontjes staan, komt omdat je niet alles evenvaak gebruikt, en als je het (volgens windows) niet genoeg gebruikt, schuift Win ze op, naar achter het pijltje. Probeer maar is om een programma uit je tray lang niet te gebruiken… Denk dat die dan ook achter dat pijltje verdwijnt…[/quote:a5f7ca2882]

    Mijn probleem is dat na het opstarten sommige icoontjes niet te zien zijn.

    Dat heeft niets met gebruik te maken.Programmas die in de system tray staan horen er gewoon te blijven staan nl.

    Dat ze tevoorschijn komen als ik op dat pijltje klik weet ik.Laat ik zelfs expres zien op die screenshots hierboven :wink:
  • Zoals ik al zei :

    "Icoontjes" die je niet weinig/nooit gebruikt, verdwijnen achter het pijltje. Dat gebeurt blijkbaar pas na een reboot van Windows.

    Op je bovenste screenshot, is het pijltje net weer over je icoontjes aan het gaan/glijden, dus daarom zie je nog wel meer dan op de onderste, maar niet meer alles. Dat komt dus ( heb ik ook al verteld ) doordat, windows dat pijltje na x seconden weer terugschuift. Je hebt gewoon net op het verkeerde moment een screenshot gemaakt…

    Dus waarom verdwijnen je icoontjes na een reboot … ? Omdat je ze niet/weinig gebruikt, precies wat ik een post hoger ook al heb staan.
  • [quote:9775df4549="turbo-pascal"]Zoals ik al zei :

    "Icoontjes" die je niet weinig/nooit gebruikt, verdwijnen achter het pijltje. Dat gebeurt blijkbaar pas na een reboot van Windows.

    Op je bovenste screenshot, is het pijltje net weer over je icoontjes aan het gaan/glijden, dus daarom zie je nog wel meer dan op de onderste, maar niet meer alles. Dat komt dus ( heb ik ook al verteld ) doordat, windows dat pijltje na x seconden weer terugschuift. Je hebt gewoon net op het verkeerde moment een screenshot gemaakt…

    Dus waarom verdwijnen je icoontjes na een reboot … ? Omdat je ze niet/weinig gebruikt, precies wat ik een post hoger ook al heb staan.[/quote:9775df4549]

    Zucht,

    Ik heb de screenshot gemaakt op het moment dat alle icoontjes zichtbaar zijn.
    Als je oplet kun je dat ook zien aan de pijl.Die wijst de RECHTERKANT op.

    Dat is een teken dat de systray helemaal opengeschoven is.

    In de systray verdwijnen ook geen icoontjes, ténzij je dat zelf aangeeft.

    Verdwijnen bij jou die schermpjes van je lan of internetverbinding bv?Nope.

    In de system tray verdwijnt nooit niks, voor de zoveelste keer.

    Ik ben ook geen complete noob ofzo wat windows betreft.

    Komt een beetje op me over dat je dat wel van me denkt.

    Ik stel niet zomaar een vraag.De dingen die je hier verteld zijn ook wel erg simpel en had ik zelf ook kunnen bedenken.

    Bovendien vertel je compleet verkeerde dingen ook.

    Als ik je daarop wijs begin je er tóch steeds weer over.

    Dus voor de laatste keer:IN DE SYSTEMTRAY HOREN GEEN DINGEN TE VERDWIJNEN.

    Ik heb het ook over verdwenen pictogrammen en niet over verborgen.

    [EDIT]Dat de systray op de screenshot helemaal opengeschoven is is ook te zien aan het pictogram nieuwe mail van outlook.Dat staat ALTIJD helemaal links in de systray[/EDIT]
  • Heb alles nog een keer doorgelezen en door gekeken, en zie nu pas dat je gelijk hebt. Kijk ik zat een beetje scheef na te denken, en dacht dus dat de icoontjes verborgen waren, en dat je als je op dat pijltje klikte dat de boel dan tevoorschijn kwam. Daarom kreeg ik de impressie dat je gewoon niet wou lezen/luisteren (naar) wat ik zei/schreef/tyte, oftewel, beetje beginnerling die het denkt beter te weten. Het was dus vice-versa Excuses daarvoor :oops:

    Iig, is het geen optie om dat hele "Hide icons when inactive" weg te halen/uit te zetten… ?
  • [quote:6c37b1566f="turbo-pascal"]Heb alles nog een keer doorgelezen en door gekeken, en zie nu pas dat je gelijk hebt. Kijk ik zat een beetje scheef na te denken, en dacht dus dat de icoontjes verborgen waren, en dat je als je op dat pijltje klikte dat de boel dan tevoorschijn kwam. Daarom kreeg ik de impressie dat je gewoon niet wou lezen/luisteren (naar) wat ik zei/schreef/tyte, oftewel, beetje beginnerling die het denkt beter te weten. Het was dus vice-versa Excuses daarvoor :oops:

    Iig, is het geen optie om dat hele "Hide icons when inactive" weg te halen/uit te zetten… ?[/quote:6c37b1566f]

    Oké,

    Nee dat maakt ook niets uit want als ik dat doe krijg ik gewoon dezelfde icoontjes.

    Alleen zijn ze dan permanent in beeld.

    Ik mis vooral dat icoontje dat de batterijstatus aangeeft!Het gaat nl om een laptop ook.

    Zit nu regelmatig met een lege accu en das niet zo fijn.Heb wel vaak de energiemeter aan staan, doe dit vanuit het configuratiescherm, maar dat staat niet permanent op de voorgrond dus is wel lastig als je steeds wat vensters open hebt staan.
    Dat scherm kun je dus ook niet minimaliseren naar de taakbalk.

    Moet je steeds opnieuw weer tevoorschijn halen.Knap irri dus.

    Niemand een oplossing?Ook niet hoe ik via start/uitvoeren bij de instelingen voor de systemtray kan komen?Met Msconfig lukt dat niet.

    Hoe wel?
  • Ik heb er ook problemen mee gehad en dus een poging om het op te lossen / te omzeilen:

    (de oplossing komt van http://groups.google.com/groups?hl=nl&lr=&ie=UTF-8&threadm=03dd01c2a4a8%2406e272c0%248ef82ecf%40TK2MSFTNGXA04&rnum=6&prev=/groups%3Fq%3Dicons%2Bdon%27t%2Bshow%2Bup%2Btaskbar%2Bxp%26hl%3Dnl%26lr%3D%26ie%3DUTF-8%26selm%3D03dd01c2a4a8%252406e272c0%25248ef82ecf%2540TK2MSFTNGXA04%26rnum%3D6))

    Deze computer - beheren - services en toepassingen - services.
    Hier zowel bij SSDP als bij UpnPservice (= universele plug en play service) rechts klikken en bij Eigenschappen als opstarttype Uitgeschakeld aangeven.
    Dan ga je naar http://www.kellys-korner-xp.com/xp_tweaks.htm en daar download je :Hide or Show Inactive Icons in the Notification Area (Line 53)
    Remove Past Items From the Notification Area (Ook op Line 53) en je laat ze direct installeren.
    Hierna ga je naar Taakbeheer (via Ctrl-alt-del), in het tabblad Processen klik je op explorer en dan op Proces beëindigen. Ga dan naar het tabblad Toepassingen, onderaan op Nieuwe Taak klikken, ?explorer? invullen (zonder de ? ?) en laten uitvoeren.

    Dit komt nog uit een vroegere draad:
    Nog één vraagje: ze schrijven daar: 'Or if you are running XP SP1 uninstall UPnP from Add/Remove Windows Components.' Ik heb XP Pro SP1, maar vind bij het toevoegen/verwijderen van windowscomponenten geen 'uninstall UPnP'. Kan dit kloppen?
    Hangt ervan af of je die wel geïnstalleerd hebt. Bij Windowssoftware zit die onder "Netwerkservices" en dan klikken op "details". Hij staat dan onderaan. En anders schakel je 'em uit bij "services en toepassingen". Die Upnp uitschakelen is sowieso aanbevolen: http://grc.com/unpnp/unpnp.htm (Ben Johnson)

    'k hoop dat het je helpt!
  • [quote:3b5644b0a0="Passer"]Ik heb er ook problemen mee gehad en dus een poging om het op te lossen / te omzeilen:

    (de oplossing komt van http://groups.google.com/groups?hl=nl&lr=&ie=UTF-8&threadm=03dd01c2a4a8%2406e272c0%248ef82ecf%40TK2MSFTNGXA04&rnum=6&prev=/groups%3Fq%3Dicons%2Bdon%27t%2Bshow%2Bup%2Btaskbar%2Bxp%26hl%3Dnl%26lr%3D%26ie%3DUTF-8%26selm%3D03dd01c2a4a8%252406e272c0%25248ef82ecf%2540TK2MSFTNGXA04%26rnum%3D6))

    Deze computer - beheren - services en toepassingen - services.
    Hier zowel bij SSDP als bij UpnPservice (= universele plug en play service) rechts klikken en bij Eigenschappen als opstarttype Uitgeschakeld aangeven.
    Dan ga je naar http://www.kellys-korner-xp.com/xp_tweaks.htm en daar download je :Hide or Show Inactive Icons in the Notification Area (Line 53)
    Remove Past Items From the Notification Area (Ook op Line 53) en je laat ze direct installeren.
    Hierna ga je naar Taakbeheer (via Ctrl-alt-del), in het tabblad Processen klik je op explorer en dan op Proces beëindigen. Ga dan naar het tabblad Toepassingen, onderaan op Nieuwe Taak klikken, ?explorer? invullen (zonder de ? ?) en laten uitvoeren.

    Dit komt nog uit een vroegere draad:
    Nog één vraagje: ze schrijven daar: 'Or if you are running XP SP1 uninstall UPnP from Add/Remove Windows Components.' Ik heb XP Pro SP1, maar vind bij het toevoegen/verwijderen van windowscomponenten geen 'uninstall UPnP'. Kan dit kloppen?
    Hangt ervan af of je die wel geïnstalleerd hebt. Bij Windowssoftware zit die onder "Netwerkservices" en dan klikken op "details". Hij staat dan onderaan. En anders schakel je 'em uit bij "services en toepassingen". Die Upnp uitschakelen is sowieso aanbevolen: http://grc.com/unpnp/unpnp.htm (Ben Johnson)

    'k hoop dat het je helpt![/quote:3b5644b0a0]

    Bedankt voor de info!Ik heb gekeken en die 2 dingen uitgeschakeld nu.Alleen de links werkten op het moment geen van beiden.

    Zal het vandaag nog een keer proberen.Heb ook via google gezocht en via de homepage van Kellys corner maar die opende helaas ook niet.

    Ik moet dus het laatste gedeelte van je tip nog uitvoeren.Met Tweak ui zal dat wel niet lukken.Heb ik eigenlijk nog niet gezocht, maar ik geloof niet dat daar opties voor de systray inzitten.

    Morgen dus wel ff verder zoeken!
  • [quote:9c4e326eea="weert114"]
    Bedankt voor de info!Ik heb gekeken en die 2 dingen uitgeschakeld nu.Alleen de links werkten op het moment geen van beiden.
    [/quote:9c4e326eea]
    eigenaardig, want ik probeerde ze zowel gisteren als daarnet zèlf nog eens en ze werken bij mij zonder problemen.
    Eventueel kan ik je de reg-bestandjes wel opsturen. 'k Heb ze hier in reserver gehouden.

    veel geluk!
  • [quote:2f74df8b1e="Passer"][quote:2f74df8b1e="weert114"]
    Bedankt voor de info!Ik heb gekeken en die 2 dingen uitgeschakeld nu.Alleen de links werkten op het moment geen van beiden.
    [/quote:2f74df8b1e]
    eigenaardig, want ik probeerde ze zowel gisteren als daarnet zèlf nog eens en ze werken bij mij zonder problemen.
    Eventueel kan ik je de reg-bestandjes wel opsturen. 'k Heb ze hier in reserver gehouden.

    veel geluk![/quote:2f74df8b1e]

    Werkt nog niet hier :-?

    Zou je ze me willen mailen?

    Ik pb je dan mn email adres wel.

    Alvast bedankt!
  • is onderweg!
  • [quote:a73f9dc0ee="Passer"]is onderweg![/quote:a73f9dc0ee]

    Thnx!

    Ik ga ze erin zetten.

    Heb vandaag de laptop een keer opnieuw opgestart en nu is de systray al wel goed!

    Dus na die wijzigingen die ik heb aangebracht, echter zonder die bestandjes aan het register toegevoegd te hebben.

    Maar dat ga ik nu dus alsnog doen en ik zal wel laten weten hoe het verloopt hier.
  • Zo het is gebeurd..

    Heb eerst die 2 bestandjes toegevoegd aan het register, toen de volgende stappen gedaan,

    Toen ik explorer beëindigde in taakbeheer verdween heel de taakbalk.

    Heb toen bij nieuwe taak explorer ingetypt en toen kwam ie weer terug.

    Inclusief de icoontjes die er horen te staan, behalve dat van windows washer.Dat heb ik nu zelf hanmatig opgestart en geminimaliseerd naar de systray.Als het goed is moet het er dan na een nieuwe opstart weer staan.

    Ik zie nu ook die pijl niet meer waarmee je het venster van de verborgen icoontjes kan openen, en de systemtray is in zijn geheel open dus.

    Ga gelijk ff kijken of de optie van ongebruikte pictogrammen in de systray verbergen nog werkt nu.

    Nee dat werkt niet meer nu.De systray kan nu dus wel erg groot worden, maar als alles maar weergegeven wordt iig!Daar was het me ook om te doen.

    Ik kan bij taakbalk en menu start nog wel die optie aan en uitvinken, maar zonder dat er wat gebeurd dus, dankzij die registerwijziging.

    Zal nog wel laten horen of het na een nieuwe reboot nog allemaal werkt.

    Test ook gelijk ff of het icoontje "nieuwe mail" het nog doet nu, door mezelf een mail te sturen.

    Ben benieuwd..

    Ja doet het ook, dus denk en hoop dat het opgelost is.

    Thnx!
  • :D
  • De pijl is er weer en de systray is weer verborgen nu :D

    Maar alle icoontjes zijn er ook nog iig!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.