Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

zwarte voorscherm voordat XP kan starten

None
19 antwoorden
  • Ik krijg al een tijdje bij het opstarten van XP eerst een zwart scherm met een hele hoop info over Primary master Secondary master, IRQ's enz.enz.
    Dat scherm staat meestal een minuut of 4 (!) stil voordat XP pas kan starten. Ik heb geen idee waarom dat zo lang moet duren. Er is helemaal niets veranderd aan instellingen o.i.d.
    Weet iemand raad?
  • Hoe zitten je schijven aangesloten:

    HDD 120 GB Primary master?
    HDD 60 GB Primary slave?
    CD/DVD Rom Secondary Master??? etc etc
  • doe eens een systeem herstel
  • Toevallig een drive die raar doet? Of misschien staat er een jumper niet goed. Je kan ook proberen om de master/slave om te ruilen. (m.b.v jumper)

    En hoe zijn je voltage's?
  • [quote:62485ff5e8]Hoe zitten je schijven aangesloten:
    HDD 120 GB Primary master?
    HDD 60 GB Primary slave?
    CD/DVD Rom Secondary Master??? etc etc
    [/quote:62485ff5e8]

    Ik heb geen idee. Dat is al meer dan een half jaar geelden gedaan. Nooit problemen gehad.

    [quote:62485ff5e8]doe eens een systeem herstel[/quote:62485ff5e8]

    Dat heb ik al eerder gedaan. Zonder succes!

    [quote:62485ff5e8]Toevallig een drive die raar doet? Of misschien staat er een jumper niet goed. Je kan ook proberen om de master/slave om te ruilen. (m.b.v jumper)

    En hoe zijn je voltage's?[/quote:62485ff5e8]

    Geen enkele drive doet raar. Springen jumpers zelf zomaar naar andere standen? Voltages? Geen idee.
  • Jumpers zijn capjes die je met een tangetje (lange nagels zal ook wel gaan) op de goede pinnetjes moet zetten dus ik denk niet dat die zelf veranderen. De voltages kan je uitlezen met een monitor programma zoals MBM.
  • Ja ho even…Ik ben maar een leek , hoor..!
    Kan het niet een andere simpelere oorzaak hebben??
  • Het is bijna zeker een probleem met de drives omdat die daar gecheckt worden. Mogelijke oorzaak is te zwakke voeding daarom wil ik graag je voltages weten.
  • Het probleem is er nog steeds: minutenlang een zwart scherm met info over diskdrives, PCI device listing, voordat hij doorschakelt naar het blauwe scherm van Windows XP.
    Waar zie ik/hoe kom ik aan die voltages? Ik heb nooit iets gewijzigd aan de pc!
  • [quote:7ff984f892="theplayer1"]Het probleem is er nog steeds: minutenlang een zwart scherm met info over diskdrives, PCI device listing, voordat hij doorschakelt naar het blauwe scherm van Windows XP.
    Waar zie ik/hoe kom ik aan die voltages? Ik heb nooit iets gewijzigd aan de pc![/quote:7ff984f892][quote:7ff984f892="pcguy"]Jumpers zijn capjes die je met een tangetje (lange nagels zal ook wel gaan) op de goede pinnetjes moet zetten dus ik denk niet dat die zelf veranderen. De voltages kan je uitlezen met een monitor programma zoals MBM.[/quote:7ff984f892]

    Kijk is in je BIOS hoelang een autodetect van je schijven duurt? (seconden, minuten, pc loopt vast ?)
  • [quote:d3b3acfd1d]Kijk is in je BIOS hoelang een autodetect van je schijven duurt? (seconden, minuten, pc loopt vast ?)[/quote:d3b3acfd1d]

    Waar moet dat staan?
    Je bedoelt dus meteen bij opstarten op F1 drukken en dan naar BIOS gaan?
  • Als je een beetje geluk hebt, kan je in je BIOS je schijven autodetecten (dus niet gewoon op auto zetten, want dan geburt er op dat moment niks). Dan moet je dus ff kijken of dat langer dan 10 secs duurt, zoja, dan ligt het aan je schijven, zonee dan kan je die optie iig uitsluiten… (en anders de andere).
  • [quote:d66f7bca25]Als je een beetje geluk hebt, kan je in je BIOS je schijven autodetecten (dus niet gewoon op auto zetten, want dan geburt er op dat moment niks). Dan moet je dus ff kijken of dat langer dan 10 secs duurt[/quote:d66f7bca25]

    Kun je er ook bijvertellen hoe dat moet??
    :o
  • Begin maar is met te vertellen wat voor BIOS je hebt. Meestal, als je de pc aanzet, krijg je (waarschijnlijk zie je het niet eens, omdat je scherm nog niet opgewarmt is zeg maar) een scherm te zien met Video data, en dan verschijnt de POST (dat zwarte scherm …). Daar zou helemaal bovenin iets moeten staan als Award Dual BIOS 6.047 of Phoenix BIOS for AMD v7.4.0.2 of zoeits. Dat moet je hier ff plaatsen.
  • Waar je ook naar kunt kijken is bij Deze computer/systeemeig/opstart
    mogelijkheden/en daar de tijd instellen op 30 sec. hier kan je namelijk
    instellen hoelang je het wil zien dat zwarte scherm! succes.
  • Dat is alleen als je een win dual/multi boot hebt, en dat heeft hij denk ik niet (gezien de aanwezige kennis) en al had hij dat, daar gaat het hier niet om.
  • [quote:dacf2a26da]Begin maar is met te vertellen wat voor BIOS je hebt[/quote:dacf2a26da]

    (duurde even…)Er staat Phoenix Award Workstation BIOS 6.00 PC
  • Ik kreeg geen antwoord meer op mijn topic.

    Het probleem is van het ene op het andere moment vrijwel opgelost, zonder dat ik daarvoor iets heb hoeven te doen. Dat heeft wel overigens vele weken geduurd!
    De wachttijd bedraagt nu nog soms enkele seconden en soms gaat hij zelfs bij de start meteen door naar het WINDOWS XP scherm.
    Ik heb geen idee hoe dat komt. Nogmaals er is niets gewijzigd: geen hardware, geen software.

    Kennelijk kun je met dit probleem ineens onaangenaam verrast worden en er willekeurig ineens van verlost worden. Vreemde zaak!

    Heeft iemand nog een idee hoe dit stabieler is te maken…?
  • foutjhe :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.